Beantwortet

Kein Zugriff mehr auf USB-Stick über Fritz NAS

  • 8 May 2023
  • 1 Antwort
  • 613 Ansichten

Hallo zusammen,

 

ich bin mit meinem Latein am Ende und hoffe hier, eine Lösung zu finden. Mein Problem hat mich das gesamte Wochenende gekostet, leider ohne Erfolg.

 

Ich habe bisher meine Musik an einer Fritz-Box 6490 Cable über einen USB-Stick per Fritz NAS betrieben. Das hat auch immer einwandfrei funktioniert. Leider habe ich mir nicht gemerkt, welchen Pfad ich in der Sonos-App eingetragen habe. Die Sonos Boxen wurden mit dem 2,4 Ghz WLAN betrieben.

Ich habe dann einfach nur so mal auf 5 GHz umgestellt und seitdem kann ich nicht mehr auf den USB Stick zugreifen. Ich habe so ziemlich alles probiert, was ich im Forum, bei Youtube oder sonstwo gefunden habe, leider ohne Erfolg:

  • WLAN wieder auf 2,4 Ghz gesetzt
  • Fritz-Box nach bekannter Anleitung (hier aus dem SONOS Forum) eingerichtet, also NAS Funktion aktiviert, Zugriff über SMB aktiviert, Namen für das Netzlaufwerk vergeben (Musik statt Fritz.nas)
  • Einen Benutzer angelegt und für diesen auch die NAS Berechtigung für alle angeschlossenen Speicher erteilt

Das Problem besteht jetzt darin, dass der Pfad, der in Sonos eingetragen werden muss nicht gefunden wird bzw. es kommt dann die Meldung “freigegebene Musik wird hinzugefügt, Sonos muss indizieren...” und dann dauert es einige Zeit und es erscheint die Meldung: “//fritz.box/Musik ist nicht länger verfügbar.”

Ich habe sämtliche Pfade probiert:

  • //fritz.box/Musik
  • //fritz.nas/Musik
  • //192.168.178.1/Musik
  • //fritz.box/fritz.nas/Musik
  • //fritz.box/fritznas/Musik
  • etc.

Ich habe auch die // durch \\ ersetzt sowie Groß- und Kleinschreibung getestet. Absolut alles ohne Erfolg.

Ich habe natürlich auch getestet, ob ich mit Windows auf den Stick komme und das ist tatsächlich der Fall. Ich habe vollen Zugriff wenn ich //fritz.box/Musik in der Explorer-Leiste eingebe und auch über ftp funktioniert der Zugriff. Das heißt also, dass der Stick funktioniert.

Die Fritz-Box hat das neueste Update installiert, ich habe aber davor auch wirklich lange keins gemacht, also kann es auch nicht daran liegen, da das Ganze ja vor ein paar Tagen noch funktioniert hat.

Ich habe auch schon folgendes getestet:

  • Stick abgesteckt und neu angesteckt
  • Router ausgeschaltet und neu eingeschaltet
  • Anderes Dateisystem auf den Stick
  • SMBv1 aktiviert sowie deaktiviert

Ich bin wirklich am Ende, weil ich nicht weiter weiß und das Verrückteste ist, dass es ja davor funktioniert hat und jetzt nicht mehr.

 

Hat vielleicht jemand noch einen Tip?

 

 

Viele Grüße!

 

Niko

icon

Beste Antwort von Sven T. 9 May 2023, 15:13

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

1 Antwort

Benutzerebene 4
Abzeichen +3

Hallo@Niko82,

 

erst einmal herzlich Willkommen in der Community.

Der Nils S. hatte hier mal eine Anleitung dazu geschrieben wie man eine Fritzbox als NAS einrichtet.

Wenn das nicht klappt dann mal eine Diagnose erstellen und dich dann mit der Bestätigungsnummer im Support melden.

 

Viele Grüße

Sven