Frage

Probleme mit Sonos One in der neuen Wohnung / Repeater Schuld?


Abzeichen +1

Hallo zusammen,

mein System: 2x Sonos One 2nd Generation, Speedport W724V Router, FritzRepeater 2400

ich habe nach meinem Umzug in meine neue Wohnung folgendes Problem:

Eine der Sonos Boxen läuft nicht rund, bricht immer wieder ab und findet keine Internetverbindung (Alexa: “Sorry, I am having problems understanding you right now, please try a little later”)

Die andere Box, die ich weniger oft verwende, läuft bisher stabil (Ich habe eine neue Box für die neue Wohnung dazugekauft).

Ein Neustart des Routers und Neueinrichtung des FritzRepeaters hat zumindest kurzfristig Besserung gebracht. Nun hab ich wieder das gleiche Problem.

Mit anderen Geräten ist die Internetverbindung stabil. Ich hatte das Problem vor Verwendung des Repeaters nicht und vermute, dass das Problem damit in Zusammenhang steht.

Ich würde mich über Hilfestellung freuen!

Danke und viele Grüße!

Simon

edit: Ich hab im Forum recherchiert und einen Beitrag mit ähnlicher Problemstellung gefunden. Ich werde nun mal anhand des MAC-Filters des Repeaters versuchen die Sonos Boxen aus dem Repeater zu nehmen.


3 Antworten

@SimonSonos, wenn es mit dem MAC-Filter nicht klappt und es auch nichts bringt, den Repeatern eine eigene SSID zuzuweisen, sodass sich das Stereopaar nicht mehr darüber verbinden kann, besteht auch die Möglichkeit, den linken Player des Stereopaars dauerhaft mit dem Router verkabeln, dadurch wechselt das System in die Betriebsart SonosNet.

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

 

 

Sollte es weiterhin nicht klappen, setze dich bitte mit dem Support in Verbindung, denn der Speedport W724V ist ebenfalls ein Problemkind.

https://www.sonos.com/de-de/contact

Abzeichen +1

@Greta A. Danke für die Nachricht! Ich nutze die beiden Boxen nicht als Stereopaar. Die Variante mit der Routerverkabellung ist bei mir standortbedingt nicht möglich. Der Router steht einen Stock höher, deswegen der Repeater.

Was passiert, wenn ich dem Repeater eine eigene SSID zuweise?

Wieso ist der Speedport ein Problemkind? Ich habe langsam den Eindruck, dass die Sonos-Geräte eher die Problemkinder sind. Schon alleine die Installation der zweiten Box war äußerst zeitintensiv.

Nun hoffe ich einfach mal, dass es nach den Änderungen nachhaltig funktionieren wird.

Was passiert, wenn ich dem Repeater eine eigene SSID zuweise?

 

Dann können sich die ONEs nicht mehr mit dem Repeater verbinden, solange dem System die SSID nicht bekannt ist. Du kannst auch versuchen beide ONEs zu zwingen, sich nur mit dem Repeater zu verbinden. Wie gut das funktioniert, musst du selbst herausfinden.

 

 

Wieso ist der Speedport ein Problemkind? Ich habe langsam den Eindruck, dass die Sonos-Geräte eher die Problemkinder sind. Schon alleine die Installation der zweiten Box war äußerst zeitintensiv.

 

Das lag wahrscheinlich am Repeater.

 

Ein Multiroomsystem stellt besondere Anforderungen an das Heimnetz und die Hardware von Drittherstellern mit der es “zusammenarbeiten” muss, denn Gruppieren und Synchronisieren ist ein komplexer Prozess. U. a. gibt es Router, die diese Mindestvoraussetzungen nicht erfüllen, die Speedports gehörten einmal alle dazu, doch inzwischen hat die Telekom bei einigen Modellen mittels Firmwareupdate nachgebessert.

 

Also konzentriere dich einmal auf den Repeater und wenn keine Maßnahme fruchtet, bitte den Support um Hilfe.

Antworten