Zp120 in S1 app + s1 app erzwingt s2


Benutzerebene 1
Abzeichen

Ich hatte bis gestern 2 Sonos App s1 und s2 in einem wlan in Betrieb. S1, da ich eine zp120 mit Lautsprechern benutzen möchte. Alles war gut.

Nun musste ich sie vom Strom nehmen  und nun finde ich sie nicht mehr. Die s1 app hab ich neu installiert, nun sehe ich nur noch den Aufruf, s2 zu benutzen. Meines Wissens geht die Zp120 mit S2 nicht.

Benutze Sonos über 10 Jahre bin aber am Ende meines Wissens.

Vorschläge?

 


3 Antworten

@blackbearlodge, vorweg: Mein System befindet sich auf S2, den folgenden Lösungsansatz habe ich im Forum zusammengesucht.

 

Nehmen Sie alle Komponenten von Strom, die sich auf S2 befinden. Deinstallieren Sie ggf. auch die S2-App vorübergehend.

Rufen Sie danach in den Einstellungen der S1-App die ‘App-Einstellungen’ auf, setzen dort die App zurück und verbinden sie anschließend mit einem “Bestehenden System” wieder.

 

Es müsste sich in den Einstellungen der S1-App folgende Option finden:

  1. iOS/Android S1 App öffnen > Einstellungen > System > System Tools > auf Systemkompatibilität prüfen
  2. Nächster Schritt im Kompatibilitätscheck > auf weitere Informationen klicken > S1 weiter verwenden

(Das Obige habe ich über die Forumssuche gefunden, der Thread ist schon zwei Jahre alt, eventuell findet sich “S1 weiter verwenden” inzwischen an anderer Stelle)

 

Im Anschluss sollte ein S1/S2-Parallelbetrieb wieder möglich sein. Sollten Sie weiterhin festhängen, telefonieren Sie bitte mit dem Support.

https://support.sonos.com/s/contact?language=de

Benutzerebene 1
Abzeichen

Danke, ne Menge Arbeit...ich versuch es mal. So deutlich habe ich das im Forum nicht gefunden.

@blackbearlodge, gern geschehen. Melden Sie sich, wenn Sie irgendwo feststecken.

Antworten