Frage

WLAN Umstellung 😡


Abzeichen

Ich kriege mein System nicht mehr im WLAN zum laufen und habe daher meinen Boost reaktiviert. Mein System lief aber im WLAN deutlich besser so dass ich das System gerne wieder im WLAN hÀtte.

Was ich versucht habe:

  1. Boost ausgesteckt → Iphone App findet keine Player mehr
  2. Reset bei einem Player durchgefĂŒhrt
  3. Über temporĂ€res Player Wlan Testton abgespielt
  4. WLAN SchlĂŒssel eingegeben → Kann keine Verbindung zum WLAN aufbauen.

Das habe ich sicher 5-6 Mal mit unterschiedlichen Playern versucht, ohne Erfolg.

Im nĂ€chsten Schritt habe ich am Access Point das 5g netz abgeschaltet und bei 2,4g auf “nur WPA2” umgestellt. Siehe da, der Player wurde hinzugefĂŒgt. Allerdings mit dem Hinweis dass er Möglicherweise nicht angezeigt wird und ich in dem Fall den Stecker ziehen muss um das Setup ĂŒber die Systemeinstellungen abzuschließen.

Nach Ewigem Hin und Her komme ich nun auch tatsĂ€chlich an den Punkt Systemeinstellungen (das wurde mir erst gar nicht angeboten). Dort finde ich einen Play:1 “Nicht registriert” und Option “Korrigieren”. Dann kann ich einen Raum auswĂ€hlen. Dann werden Updates gesucht und es kommt Fehlercode 1.000. WĂ€hle ich “erneut versuchen” kommt Fehlercode 1.105 und das Setup ist zu ende

Ich gebe auf fĂŒr heute, habe die Player wieder im SonosNet.

Noch irgendeine Idee dazu?


10 Antworten

Benutzerebene 6
Abzeichen +4

Servus

welche Player hast du am Start?
Anbei ein Support Artikel, der beschreibt, dass es aktuell mit Àlteren Produkten Probleme gibt.
trifft eventuell auf eine Speaker zu

https://support.sonos.com/de-at/article/connect-sonos-to-a-new-router-or-wi-fi-network

BezĂŒglich “nicht registriert” und Fehler 1000 ist das der Hinweis, das dein Speaker, keine Verbindung zu den Sonos Servern aufbauen kann. In diesem Fall bietet sich eine Einrichtung via LAN an.
Die neue App ist aktuell nicht in der Lage Player ohne Bluetooth Low Energy (BLE) zu finden und die WLAN Netzwerkinformationen zu aktualisieren.

Versuch mal eine Einrichtung der Player via LAN. Eventuell funktioniert dieser Weg.
Aber es ist aktuell, mit Àlteren Speakern Haarig

Dom

Abzeichen

Danke fĂŒr deine Antwort!

Ich habe tatsĂ€chlich nur GerĂ€te die sich aktuell nicht ĂŒbers MenĂŒ upgraden lassen ins WLAN. Die Liste ist ja nicht gerade Kurz, das betrifft wohl 80% aller Sonos User. Allerdings habe ich auch die Beschriebene die Reset-Variante versucht, Speaker einzeln ins WLAN zu bringen. Und das funktioniert ja auch nicht.

Werde heute mal mit dem Support telefonieren. Dann ist wenigstens ein weiterer Fall dokumentiert. Kein spaß da zu arbeiten aktuell vermutlich.

Per LAN geht die Einrichtung - aber dann bin ich ja nicht im WLAN sondern wieder im SonosNET.

Benutzerebene 6
Abzeichen +4

Danke fĂŒr deine Antwort!

Ich habe tatsĂ€chlich nur GerĂ€te die sich aktuell nicht ĂŒbers MenĂŒ upgraden lassen ins WLAN. Die Liste ist ja nicht gerade Kurz, das betrifft wohl 80% aller Sonos User. Allerdings habe ich auch die Beschriebene die Reset-Variante versucht, Speaker einzeln ins WLAN zu bringen. Und das funktioniert ja auch nicht.

Werde heute mal mit dem Support telefonieren. Dann ist wenigstens ein weiterer Fall dokumentiert. Kein spaß da zu arbeiten aktuell vermutlich.

Per LAN geht die Einrichtung - aber dann bin ich ja nicht im WLAN sondern wieder im SonosNET.

Wenn du nach einem Reset diesen Speaker via LAN einrichtest, sollte ein Update mit den Sonos Servern laufen und der Fehler 1000 wÀre vom Tisch. Einrichten via LAN und diesen dann via LAN oder WLAN zu betreiben, sind 2 paar Schuhe.
 

Abzeichen

Wenn du nach einem Reset diesen Speaker via LAN einrichtest, sollte ein Update mit den Sonos Servern laufen und der Fehler 1000 wÀre vom Tisch. Einrichten via LAN und diesen dann via LAN oder WLAN zu betreiben, sind 2 paar Schuhe.
 

Also ich hatte aus dem Grund fĂŒr den Reset die Player am LAN. Als sie dann grĂŒn blinkten habe ich das Lankabel gezogen. Sonst kann ich wĂ€hrend des Setups gar keine WLAN Einrichtung durchfĂŒhren.

Benutzerebene 6
Abzeichen +4

ich wĂŒrde die Player mal via LAN komplett einrichten. Nicht das Kabel ziehen. Dann sollte ein Durchlauf inkl. Update durchgefĂŒhrt werden können. Das zum Thema “Fehler 1000”

In der neuen App gibt es bereits wieder die Funktion Netzwerk upgraden.
Versuch mal, wenn einer am LAN (also SonosNet) lÀuft. Die Daten deines Netzwerkes in der App zu hinterlegen. 
Wenn das positiv eingerichtet werden konnte, zieh das LAN ab und beobachte was passiert 

Abzeichen

In der neuen App gibt es bereits wieder die Funktion Netzwerk upgraden.
Versuch mal, wenn einer am LAN (also SonosNet) lÀuft. Die Daten deines Netzwerkes in der App zu hinterlegen.

 

Danke noch mal! Wir drehen uns aber leider im Kreis. Wenn ich ĂŒber “Verwalten” → “Netzwerk” ->” Netzwerke verwalten” → “Netzwerke upgaden” gehe, wird kein Produkt gefunden. Die Funktion steht fĂŒr meine Player nicht zur VerfĂŒgung (3 x Play:1, 1 x Play:3, 1 x Sub, 1xSymfonisk Leuchte gen1). Steht ja in dem Link von oben...

Abzeichen

Gerade noch kontakt mit dem Kundenservice gehabt. Dort wurde mir empfohlen doch im SonosNet zu bleiben. Auf meine Nachfrage warum mir noch Anfang des Jahres empfohlen wurde auf WLAN zu wechseln kam dann folgender Tipp. Ich solle die Konfiguration des Players ĂŒber die Desktop App abschließen. Lustig nur dass die Desktop App (Windows) gar keine Verwaltungsmöglichkeiten fĂŒr Speaker hat đŸ€Šâ€â™‚ïž

Probiert habe ich dennoch! Was soll ich sagen, diesmal hats geklappt (aber ohne Desktop App). Verbindung am Boost gekappt, einen Player nach dem anderen zurĂŒckgesetzt und per WLAN importiert. Ich musste zwar manche schritte wiederholen (programmgefĂŒhrt), es sind aber nun alle Speaker wieder im WLan 😁

Nun wĂŒrde ich nur gerne noch auf S1 Downgraden, Ich hoffe die Möglichkeit wird uns bald wieder gegeben.

Benutzerebene 4
Abzeichen +3

Wenn man die Meldung bekommt, dass der Lautsprecher zwar eingerichtet sei, er aber möglicherweise nicht in der App erscheint, kann man sehr wohl hĂ€ufig mit der Windows App die letzten Schritte der Registrierung durchfĂŒhren. Nur als Info.

Abzeichen

Wenn man die Meldung bekommt, dass der Lautsprecher zwar eingerichtet sei, er aber möglicherweise nicht in der App erscheint, kann man sehr wohl hĂ€ufig mit der Windows App die letzten Schritte der Registrierung durchfĂŒhren. Nur als Info.

Du meinst so richtig mit Einrichtungswizard? Ich wĂŒsste nicht wie es mit der Windows App gehen soll. Ich hatte die App aber auf dem Laptop laufen und habe es versucht. Vieleicht hat es ja unbemerkt geholfen :-)

 

Benutzerebene 2
Abzeichen

Gerade noch kontakt mit dem Kundenservice gehabt. Dort wurde mir empfohlen doch im SonosNet zu bleiben. 
..

 

Typische Antwort wenn man nicht weiter weiß. Viele meiner Probleme sind verschwunden als ich von SONOS NET auf WLAN umgestiegen bin. Seitdem keine Aussetzer mehr und die App reagiert viel schneller.

Ich hatte das gleiche Problem. Über Netwerke verwalten funtioniert es nicht weil meine GerĂ€te dahingehend nicht unterstĂŒtzt werden. Mir hat ein User hier im Forum geholfen. Hier kannst du nachlesen wie ich es gemacht habe.

 

Antworten