Beantwortet

Sonos SL kann nicht registriert werden

  • 18 November 2023
  • 11 Antworten
  • 1083 Ansichten

Abzeichen +1

Nach einem Update von Sonos habe ich nun einen riessen „Trümmerhaufen“. Nichts geht mehr. Und das beste ist einer der beiden Sonos SL kann ich nach reset nichtmal mehr ins Konto einbinden/anmelden.

 

Weiss jemand weiter?

 

 

icon

Beste Antwort von IIAnthemII 19 November 2023, 17:29

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

11 Antworten

Benutzerebene 7
Abzeichen +4

@IIAnthemII 

Was für eine Fehlermeldung bekommst du denn an welcher Stelle?

Eigentlich wird nicht jeder Speaker manuell registriert, sondern man meldet sich in der Sonos App mit seinem Sonos Account an und die Geräte werden automatisch damit verknüpft. 
Wenn du nicht weiterkommst, hilft der Support der bestimmt per Telefon oder Chat auch gerne weiter. 
https://support.sonos.com/de-de/contact

Abzeichen +1

Ich kann denn Sonos SL One ( werkeinstellung, blinkt grün weiss) mit der app koppeln und einem Raum zuordenen. Danach wir er mir auch in der app angezeigt, aber als „nicht registriert“. Die app selber schlägt mir dann vor die registrerung noch abzuschliessen. Nach starten von dem prozess, kommt der akkustische check und ich bestätige dann auch mit drücken der Taste hinten am speaker. Lange zeit passiert nichts mehr u dann kommt: Beim Verbinden mit diesem Produkt ist leider ein Fehler aufgetreten. 
 

ich kann den vorgang so oft wiederholen wie ich will da passiert nichts mehr

Benutzerebene 7
Abzeichen +4

@IIAnthemII 

Schau mal hier…

Deine Landeseinstellungen könnten das Problem verursachen. Wo befindest du dich denn mit deinem System und welches Land ist in deinem Account eingetragen?

Abzeichen +1

Landeseinstellungen habe ich geprüft, bin mit allem in der CH angemeldet. Bin jetzt soweit, dass die Era100, Beam und eine SL One wieder „normal“ funktionieren. 
 

Die 2. SL One hab ich jetzt soweit, dass sie mir im Account angezeigt wird, nach einem Update schreit welches jedesmal mit Fehlercode 30 endet….

Habe die SL direkt mal mit RJ45 Kabel am Modem gesteckt → selbes Ergebnis

Habe alle anderen Speaker nochmal stromlos gemacht und Update nochmal versucht → selbes Ergebnis

 

Hab keine Ideen mehr :-/

Benutzerebene 7
Abzeichen +4

@IIAnthemII

Ok, dann scheitert es ja nun „nur noch“ am Update, was meistens am Netzwerk und oder Firewall Regeln des Routers liegt. 
Was für ein Netzwerk (Internet Anschluss, Routermodell u. ggf. andere Geräte) nutzt du denn? 
Wir können gerne versuchen, die Ursache zu finden, oder du rufst beim Support an. 

Benutzerebene 7
Abzeichen +4

@IIAnthemII

PS: die Suchfunktion des Forums bringt mit „Update Fehler 30“ auch hilfreiche Ergebnisse. 
Kindersicherung, doppelte IP Adressen am Router sind u. a. gerne Ursachen. 

Abzeichen +1

Hab ein Swisscom 10GB Modem. Alle Speaker sind im selben Netz „Zuhause“. Hab das Modem noch neu gestartet. Jetzt habe ich den Fehler 1001. Ich habe keine Kindersicherungen oder benutze ich eine Fierwall in diesem Netz. Es ist auch komisch, dass von den 4 Speakern nur einer ein Problem hat nach dem Update oder? Der 2. SL hat 0 Problem gemacht. Näher an den Router kann ich nicht…..Speaker ist knapp 1m entfernt. Und neugestartet habe ich das Ding schon mehrere mahle …

Benutzerebene 7
Abzeichen +4

@IIAnthemII

Was ist mit dem oben erwähnten Punkt „doppelte IP Adressen“ in der Netzwerkübersicht des Routers? Wenn nur ein Gerät Probleme macht, deutet da für mich schon einiges drauf hin. 
Ist kein Hexenwerk… einfach mal die Übersicht des Routers der im Netzwerk registrierten Geräte durchgehen und Einträge löschen, die eine identische IP verwenden. 

Abzeichen +1


So!

Ich habe auf dem Modem alles restlos gelöscht was im Namen Sonos enthalten hat. Danach habe ich jeden Speaker nach Werkeinstellung neu hinzugefügt. Jetzt läuft es wieder….bis zum nächsten Update.

Ich denke Sie werden mit ihrer Vermutung richtig gelegen haben!

Vielen vielen Dank!

 

Beste Grüsse

Benutzerebene 7
Abzeichen +4

@IIAnthemII 

Hey… schön, dass es wieder funktioniert. Das ist leider ein bekannter Umstand, dass Router in bestimmten Situationen doppelte IP Einträge erzeugen. 

@IIAnthemII, unter diesen Umständen wäre es von Vorteil ALLE netzwerkfähigen Geräte im Haus (Router, TV, Handys, Tablets, Hausautomation, Drucker, PC, Sonos etc.) neu zu starten.