Beantwortet

Sonos Heimkino Anlage funktioniert nicht in Kombination mit TV

  • 24 November 2022
  • 6 Antworten
  • 65 Ansichten

Abzeichen +1

Hallo in die Runde,

neben einer Playbar und einem Sonos Sub verfüge ich noch über jeweils zwei Sonos One neben meinem TV und jeweils zwei Sonos One hinter meinem Sofa - quasi als 5.1 System.

Die Playbar ist mit einem optischen Kabel am TV Verbunden und meiner Wahrnehmung nach sind alle Sonos Produkte korrekt im System integriert.

Sie werden mir in meiner Sonos App entsprechend angezeigt.

Nun zu meiner Problematik:

Wenn ich Musik streame kann ich ohne Probleme auf die Anlage zugreifen. (Per Sonos App)

Schalte ich nun per Fernbedienung auf meinem TV auf den Eingang Optisch (da Playbar mit TV optisch verbunden) gibt es einen kurzen „Frequenzton“ den ich schwer zuordnen kann. 
Ich höre dann aber absolut nichts - am Optischen Kabel kann es nicht liegen, das habe ich bereits getauscht. 
In meiner Sonos App befinden sich jedoch Zwei Orte wo die Geräte jeweils hinterlegt sind, diese lassen sich aber ja parallel schalten (in der App).

Woran kann das liegen? Ist meine einzige Möglichkeit das System nochmal komplett neu einzurichten oder woran liegt es?

Freue mich über jeden Hinweis und Ansatz.

 

Vielen Dank 

 

icon

Beste Antwort von Hedy L. 25 November 2022, 11:17

Original anzeigen

6 Antworten

Hallo in die Runde,

neben einer Playbar und einem Sonos Sub verfüge ich noch über jeweils zwei Sonos One neben meinem TV und jeweils zwei Sonos One hinter meinem Sofa - quasi als 5.1 System.

 

Nein, das ist ein 5.1-Verbund plus Stereopaar (oder plus zwei Einzelgeräten). Die Playbar gibt ‘Linken Kanal → Center → Rechten Kanal’ aus, ist somit schon ein 3.0-System ; Sub + hinten 2x One vervollständigen den 5.1-Verbund.

 

 

Schalte ich nun per Fernbedienung auf meinem TV auf den Eingang Optisch (da Playbar mit TV optisch verbunden) gibt es einen kurzen „Frequenzton“ den ich schwer zuordnen kann. 
Ich höre dann aber absolut nichts - am Optischen Kabel kann es nicht liegen, das habe ich bereits getauscht.

 

Sie brauchen per Fernbedienung nicht manuell auf ‘Eingang Optisch’ zu schalten, sobald der Fernseher eingeschaltet wird, schaltet auch die Playbar in den TV-Modus und gibt den Ton aus.

Es kann sein, dass Sie in den Toneinstellungen des Fernsehers einmalig auf den optischen Ausgang umstellen müssen.

 

 

In meiner Sonos App befinden sich jedoch Zwei Orte wo die Geräte jeweils hinterlegt sind, diese lassen sich aber ja parallel schalten (in der App).

Woran kann das liegen? Ist meine einzige Möglichkeit das System nochmal komplett neu einzurichten oder woran liegt es?

 

Siehe oben. Ich nehme an, dass Sie die beiden “überzähligen” One zum Surroundverbund (links und rechts der Playbar?) hinzugruppiert haben.

Abzeichen +1

Guten Morgen,

 

den Gedanken kann ich folgen und auch zustimmen - schon mal vielen Dank dafür 😊

 

wenn ich nun aber TV gucken möchte bzw einen Film wo ich die 5.1 Anlage gerne „genießen“ möchte, was mache ich denn dann aktuell falsch?


ja‘ die beiden „überzähligen“ wurden zum Verbund hinzugruppiert.

 

wenn ich nun aber TV gucken möchte bzw einen Film wo ich die 5.1 Anlage gerne „genießen“ möchte, was mache ich denn dann aktuell falsch?

 

Woher der kurze Frequenzton kommt, kann ich nicht sagen. Es kann sein, dass Sie in den Toneinstellungen des Fernsehers einmalig auf den optischen Ausgang umstellen müssen. Wenn Sie die Einstellung nicht finden, brauchen wir die Modellbezeichnung des Fernsehers.

Oder meinen Sie damit etwas anderes?

Abzeichen +1

Nein - das klappt‘ also von meinem

LG TV auf den Optischen Soundkanal umzustellen ist nicht das Problem.

Wenn ich das dann getan habe, kommt dieser prägnante kurze „Fiepton“

Die App zeigt mir auch an, dass die Anlage korrekt mit dem TV Verbunden ist - es kommt nur leider kein Sound😕

Dann ist es das Beste, Sie telefonieren mit dem Support, um einen Defekt der Playbar auszuschließen.

https://support.sonos.com/s/contact?language=de

Abzeichen +1

Vielen Dank - das denke ich aktuell auch.

Antworten