Frage

keine Trueplay Einstellung mehr möglich mit neuer App


Hallo zusammen
 

Seit ich das Update auf die neue App gemacht habe, kann ich keine Trueplay Einstellungen mehr vornehmen. Es startet alles ganz normal, doch an dem Punkt wenn es das erste Mal den Testsound abspielen soll, passiert nichts.

 

Hat noch jemand das Problem?

 


14 Antworten

Hallo zusammen, das gleiche Problem habe ich auch seid dem neuen Update.

😭

Abzeichen

Hey allerseits,

bei mir ist es i.G. ähnlich: Trueplay (für Set „Arc, Sub Gen.3, Eras 300“) läuft fast durch (die erste Messung am Hörplatz wird noch sauber beendet), aber wenn er die Ergebnisse nach dem Herumlaufen berechnet (also kurz vor Ende) friert es ein. Hab schon bis zu einer Viertelstunde gewartet - es tut sich nichts.

War schon bei 80.00.00 und 80.00.04 so, und ist bei 80.00.08 immer noch.

 

Abzeichen

Hey,

 

habe dasselbe Problem. gibt es schon eine Lösung?

 

LG

Dito hier. Auch zurücksetzen der Komponenten sowie d App brachten keine Lösung.

Abzeichen

Seltsam ist auch, dass seit dem Update bei den Systemeinstellungen unter dem Raum, in dem Trueplay nicht mehr funktioniert, nur noch „Arc“ steht und nicht mehr „Arc+Sub+…“ (weiß nicht mehr genau, was unter 16.1. dort immer stand - jedenfalls nicht nur „Arc“).

Hatte schon den Verdacht, dass die App das System irgendwie nicht vollständig übernommen hat (obwohl alle Lautsprecher ordnungsgemäß spielen) und Trueplay irgendwie denkt, dort wäre nur die Arc am Start (obwohl die Testtöne aus allen LS kommen). Aber ich traue mir auch nicht, den Raum komplett neu aufzubauen. 
Schon traurig: Sonos war mir persönlich immer ein Inbegriff für Benutzerfreundlichkeit. Und nun hat man Bedenken, ganz normale Aktionen durchzuführen und gibt sich stattdessen lieber mit halbfertigen Lösungen zufrieden.

Stimmt, ist bei mir genauso, es wird nur noch Arc in der App angezeigt. 
Ich hatte auch schon vor, mal alles komplett neu einzurichten, aber irgendwie traue ich mich auch nicht und warte dann einfach noch mal ab.
 

Wird ja hoffentlich bald mal eine Lösung dafür geben, wenn das einige betrifft…

Abzeichen

Hallo ihr Lieben,

ich habe es heute mal mit meinem alten iPhone Xs probiert. Vorher iPhone 14 Pro ( hat nicht funktioniert). Mit dem Xs war es kein Problem. 
 

Kann es mir aber nicht erklären. 
 

LG

Abzeichen

Hmm … das ist wirklich interessant. Bin auch auf dem 14 Pro unterwegs. Ich probiere es morgen mal mit einem 11er Pro und werde berichten.

In jedem Fall herzlichen Dank für den Hoffnungsschimmer.

LG

Bei mir hat das Update mein ganzes System zerschossen. Sub und Surrounds haben nicht mehr funktioniert. Selbst das neu einrichten hat nicht richtig funktioniert. Konnte jeden scheiss neu auf Werkseinstellungen zurücksetzen und musste jedes gerät einzeln per Ethernet verbinden sonst hat es nicht geklappt.

Habs nach 3 Stunden jetzt endlich wieder am laufen aber mit Trueplay das selbe Problem wie oben beschrieben.

Bin jetzt echt sauer. 3 Stunden Lebenszeit sind weg weil irgendjemand die Software scheinbar nicht richtig kontrolliert hat…

Abzeichen

Das ist wirklich ärgerlich und absolut unverständlich.
Ich habe mittlerweile versucht, Trueplay mit einem iPhone 11 Pro durchzuführen - ohne Erfolg. Zusätzlich dazu startet Trueplay nun gar nicht mehr (unabhängig vom Gerät). Die ganze Einleitung läuft noch durch (Handy drehen usw.), aber kurz vor Start der Messung reagiert nichts mehr. Kein Update, keine Änderung am System o.ä., womit ich diese neuerliche Seltsamkeit erklären könnte.

LG

Abzeichen

Bei mir kommt noch dazu, das ich Songs via Apple AirPlay abspielen kann. Wenn ich die aber als Favorit in der Sonos App auswähle, dann kann ich den Song nicht mehr abspielen 

Abzeichen

Oh Mann. Da sag ich nur: „Never change a running system.“

LG

Abzeichen +1

Bei mir genau das gleiche Problem wie hier schon beschrieben. Ich wunderte mich, dass der Klang sich verändert hatte und fand heraus, dass mit dem Update die alten trueplay Einstellungen gelöscht waren. Neues Einmessem nicht möglich. Es wird auch bei mir nur die Arc auf dem Bild angezeigt. Der Hit ist, dass ich mir ein Ipad nur wegen der dort gegebenen Möglichkeit des Einmessens mit trueplay gekauft hatte. What a f... 

Hallo zusammen, konnte mein Era300 (Neu) auch nicht per TruePlay (Arc, Sub und Era300 als Surround) einrichten. Die alten SonosPlay1 mit der Beam konnten per TruePlay problemlos eingerichtet werden. (Iphone15Pro mit IOS 17,5)

Antworten