Beantwortet

Aussetzer bei Play 5 1. Gen

  • 19 September 2023
  • 34 Antworten
  • 392 Ansichten


Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

34 Antworten

Abzeichen

Der ZP100 ist direkt am Router angeschlossen.

Die Play 5 (Gen 1) ist per LAN-Kabel am AiMesh Node angeschlossen (WLAN-Modul deaktiviert).

Die übrigen LS sind im Sonos-Net (drahtlos) angeschlossen.

Keine weiteren Netzwerkkomponenten, die mit den Sonos-Geräten interagieren.

Der Play:5 gehörte eigentlich mit dem Primärknoten verkabelt, in dem Fall dem RT-AX86X.

 

[...] Since some mesh WiFi systems use (R)STP internally there can be conflict if multiple Sonos units are wired, especially if it’s to different WiFi nodes. You should only wire to the core of the network, such as the WiFi mesh primary. Don’t ever wire to wireless WiFi mesh satellites.

 

https://en.community.sonos.com/advanced-setups-229000/does-disable-wifi-remove-the-unit-from-the-spanning-tree-6868365?postid=16589145#post16589145

Abzeichen

OK, danke für den Hinweis.

Allerdings war die Idee mit dem AiMesh Node hier im Forum geboren und wie geschrieben ist die Play 5 einfach zu weit weg vom Router. Ich kann die nicht direkt mit dem Router verkabeln. 

Wäre allenfalls eine Lösung, den ZP100 vom Router zu nehmen und den auch wireless einzubinden? Dann wäre wieder nur 1 Sonos-Gerät verkabelt, allerdings mit dem Node und nicht mit dem Router.

Ich habe das meiste aus dem Thread vergessen und bin schon zu müde, um mir alles nochmal durchzulesen. 😊

 

In dem Fall wäre es das Vernünftigste, Sie steigen auf WLAN-Betrieb um, vielleicht klappt das besser. Da Asus anscheinend selbst mit STP arbeitet und wie @Peter_13 schreibt, hier wohl auch die Root Bridge für das Sonossystem stellt, halte ich das für eine unglückliche Konstellation. Aus dem US-Forum weiß ich, dass sich beide STPs gerne in die Quere kommen und gegenseitig ausbremsen.

Abzeichen

Ich habe das meiste aus dem Thread vergessen und bin schon zu müde, um mir alles nochmal durchzulesen. 😊

 

Das verstehe ich… Ich weiss auch schon nicht mehr alles, was von mir und anderen geschrieben wurde. Ja, alles WLAN kann man auch versuchen. Aber da hatte die Play 5 eben keine guten Werte.

Also, ich scheine noch mind. 2 weitere Konfigurationen testen zu können. Danach gebe ich es auf...

Es ist ja noch der Support da, der mit seinen Diagnosewerkzeugen gezielter arbeiten kann als wir im Forum. Also wenn Sie einmal zwei Stunden übrig haben, rufen Sie an. Schalten Sie vorher einen PC oder Mac ein.

@R_K_W, wenn ich es recht verstehe ... Doch ich sehe in der Matrix keine Root Bridge (Primärknoten), das müsste eigentlich der ZP100 sein.

NEIN ! Die STP-Root-Bridge liegt im Asus AI-System. - und das ist vollkommen korrekt so !

 

Der Play:5 gehörte eigentlich mit dem Primärknoten verkabelt, in dem Fall dem RT-AX86X.

Auch NEIN. In dem Fall hier ist es ja bewusst so, dass die P5 per LAN an dem AI-Node hängt und bei ihr das WLAN deaktiviert ist.

 

Ich habe das meiste aus dem Thread vergessen und bin schon zu müde, um mir alles nochmal durchzulesen. 😊

Vielleicht solltest Du dann auch mit Deinen Kommentaren warten bis Du wieder wach bist und Zeit hast Dich zunächst wieder ins Thema einzulesen !?

 

Aus dem US-Forum weiß ich, dass sich beide STPs gerne in die Quere kommen und gegenseitig ausbremsen.

Auch hier, sorry, aber warum muss man solch einen Bullshit dann auch noch rezitieren?!?

Er wird dadurch nicht richtiger ... und selbst auch dann nicht, wenn er auch aus dem US-Forum stammt. - da gibt es ganau so Dumpfbacken wie in DE auch …

ES GIBT KEINE "BEIDEN STPs" !!! 

Es gibt nur einmal STP, und das läuft über das gesamte Netzwerk.

BITTE BITTE BITTE, wenn man nicht genau weiß wie es funktioniert, dann sollte man sich besser (mit Kommentaren) zurückhalten.

@R_K_W, wenn ich es recht verstehe ... Doch ich sehe in der Matrix keine Root Bridge (Primärknoten), das müsste eigentlich der ZP100 sein.

NEIN ! Die STP-Root-Bridge liegt im Asus AI-System. - und das ist vollkommen korrekt so !

 

Weiß ich, daher auch → Edit: Habe mir gerade die “Beste Antwort” nochmal durchgelesen.

Nur für das Sonossystem wird es nicht ideal sein (siehe obigen Beitrag aus dem US-Forum).

Oje. ratty ist ebenfalls Netzwerktechniker und hat die Sonos Community in der Anfangsphase als Moderator mit aufgebaut. Man kann also davon ausgehen, dass er einen sehr guten Draht zu Sonos hat.

 

Mit “beide STPs” meinte ich, dass das ‘normale’ STP, das Sonos verwendet mit dem moderneren (R)STP von Asus konkurriert.