Sonos Connect S2 - Plötzlich funktioniert der Connect nicht mehr, die Lampe blinkt schnell in grün und ist nicht mehr in der Sonos App drin

  • 1 February 2024
  • 4 Antworten
  • 103 Ansichten

Abzeichen
  • Auffällig
  • 32 Antworten

Ich habe folgendes Problem mit dem Sonos Connect S2. Dieser funktionierte einwandfrei. Ein Update auf die neueste Version wurde gemacht. Danach funktioniert der Connect noch eine Weile und plötzlich ging nichts mehr, die Lampe blinkt sehr schnell in grün und der Connect ist nicht mehr in der Sonos App drin. Auch ein Reset und Neuinstallation hat nicht geholfen. 

Was kann das Problem sein? Ist dies Euch bekannt? Die sehr schnell blinkende Lampe in grün habe ich in der Form noch nicht gesehen. Habt Ihr einen Lösungsvorschlag?


4 Antworten

Benutzerebene 4
Abzeichen +4

Servus

was ist bei die “schnell”
anbei ein Link zu den LED Stati:

https://support.sonos.com/de-at/article/sonos-led-lights

blinkt es schneller grün oder wie unter dem Link ersichtlich

grundsätzlich heißt “schneller” das Sonos Produkt ist bereit zur Neuinstallation

Abzeichen

Servus

was ist bei die “schnell”
anbei ein Link zu den LED Stati:

https://support.sonos.com/de-at/article/sonos-led-lights

blinkt es schneller grün oder wie unter dem Link ersichtlich

grundsätzlich heißt “schneller” das Sonos Produkt ist bereit zur Neuinstallation

Das ist nicht das normale blinken aus dem Link sondern ein sehr schnelles blinken, das ich noch bei keinem meiner Sonos Produkte gesehen habe. 

Benutzerebene 4
Abzeichen +4

ich würde, wenn nicht schon versucht, folgenden Weg gehen

Connect auf Werkseinstellungen => hast du zwar schon, bitte noch einmal und diese so belassen und vom Router abstecken.
Nachdem du das beim ersten mal durchgemacht hast hat die LED Orange-Weiß geblinkt und ist dann auf Grün gesprungen?

https://support.sonos.com/de-at/article/reset-your-sonos-product

Router manuell neu starten

Wenn der wieder im ordentlichen Betrieb läuft, Connect via LAN verbinden und die Connect versuchen, als wäre sie gerade ausm Karton gekommen neu zu installieren
 

Dom

Benutzerebene 7
Abzeichen +4

@A-K 

Wenn die LED schneller blinkt als nach dem Zurücksetzen, dann ist das ein Fall für den Support und du solltest dich dort am besten einmal melden. 
https://support.sonos.com/de-de/contact

Antworten