Frage

Sonos Amp & Technics MK2


Hallo, ich habe mir extra einen Sonos Amp gekauft, damit ich meinen MK2 mit der Sonos Anlage verbinden kann. Ich kriege aber nur einen superleisen Sound auf die Boxen, mit sehr viel Nebengeräuschen. Grad so, als würde der Amp seinen Job nicht machen. Und ja, ich habe den Pegel der Quelle auf 10 gestellt (in der app). Es nützt alles nichts. Habt ihr Tipps?


4 Antworten

Abzeichen

Du brauchst einen entsprechenden Phonovorverstärker.

Du brauchst einen entsprechenden Phonovorverstärker.

Richtig, der muss aber auch zum Tonabnehmer passen >> MM oder MC ?!

Du brauchst einen entsprechenden Phonovorverstärker.

Richtig, der muss aber auch zum Tonabnehmer passen >> MM oder MC ?!

Oha. Ich dachte genau dafür ist der Sonos Amp da. Was heisst MM oder MC? Ich habe einen alten Technics SL-1210MK2

Du brauchst einen entsprechenden Phonovorverstärker.

Richtig, der muss aber auch zum Tonabnehmer passen >> MM oder MC ?!

Oha. Ich dachte genau dafür ist der Sonos Amp da. Was heisst MM oder MC? Ich habe einen alten Technics SL-1210MK2

MM == Moving Magnet >> MM-Systemen liegen zwischen 4 und 6 mV

MC == Moving Coile >> MC-System liefern (deutlich) weniger Spannung; liegt um 0,3 – 0,5 mV

>> https://www.fairaudio.de/lexikon/tonabnehmer-plattenspieler-nadel-mm-mi-mc-system/

Lt. HifiWiki ist Dein ... Tonabnehmer ein: Technics EPC-207 C (MM), später ohne Tonabnehmer

 

Und der Amp hat einen Line-/Aux-In-Eingang, welcher a) linear ausgeprägt ist und b) eine Eingangsspannung von 1 bis zu 2 Volt (also 2.000 mV) erwartet. - deshalb ist der Phono-/Entzerr-Vorverstärker erforderlich.

Antworten