Plattenspieler + Vorverstärker + SONSOS Port Brummt


Abzeichen

Hallo,

das Problem kommt schon das ein oder andere mal hier vor. Trotzdem in anderem Umfang als bei mir.

 

Mein Setup:

 

2x ONE Sl

1x Beam Gen 2

1x Sub Mini

1x Port

 

1x Plattenspieler ohne Vorverstärker (diverse Modelle ohne VV mit Chinchkabeln /MIt und ohne Erdung

1x Pro-Ject Phono Box E (Vorverstärker)

 

Jetzt habe ich immer ein Brummen auf den Lautsprechern. Auch wenn der Plattenspieler nicht läuft. Also ein elektrisches Brummen. (Ich denke mal ein 50 Hz Brummen) 

Wenn ich in der Sonos App den eingang Plattenspieler anwähle und die Lautstärke aufdrehe (ca. halbe Stärke) hört man schon ein Brummen.

Ich habe verschiedene ältere Modelle an Plattenspielern getestet. Bei allen ist es das gleiche. mal mehr, mal weniger intensiv. Auch den Vorverstärker habe ich mit einem (baugleichen) getauscht.

Es ändert sich nichts.

alle Geräte stecken an einer Steckdosenleiste.

 

Hat jemand Hilfe?

 

 


10 Antworten

Benutzerebene 7
Abzeichen +4

@Dr. Albern 

Steckdosenleiste mal getauscht oder mit getrennten versucht?

Andere Steckdose oder Stromkreis getestet?

Anderes Gerät mit line out oder Kopfhörerausgang mal am Eingang des Port getestet?

Abzeichen

Hallo

ja. Steckdosenleiste hab ich durch getauscht. Auch eine andere Steckdose mit anderer Phase getestet. Unterschied war zu hören. Allerdings minimal. 
 

eine andere Quelle als diverse (alte) Plattenspieler habe ich noch nicht getestet. Das kann ich morgen mal machen. Du meinst etwa ein Tablet? 
 

Grüße und schon mal danke für deine Antwort. 

Benutzerebene 7
Abzeichen +4

@Dr. Albern

Genau… 👍🏻 Tablet, Smartphone, MP3 Player, CD Player etc. 

Auf welchen Wert hast du denn die Empfindlichkeit für den Eingang des Port eingestellt? Die kann von 1 (unempfindlich) bis 10 (sehr empfindlich) eingestellt werden und das variiert je nach angeschlossenen Gerät. Für einen Phono mit PreAmp sollte 4 z. B. völlig reichen. Bei 10 könnte es da z. B. auch Rauschen oder Brummen. 

Abzeichen

Ok. Eine andere Quelle teste ich morgen wenn ich zuhause bin. Die Empfindlichkeit habe ich immer auf Stufe 1 gestellt. 

Abzeichen

@Superschlumpf 

hi

also andere Line Out Quellen wir Tablet etc. Brummen nicht.  😕

Benutzerebene 7
Abzeichen +4

@Superschlumpf

hi

also andere Line Out Quellen wir Tablet etc. Brummen nicht.  😕

Hmm… das würde dann imho erstmal auf den PreAmp und / oder die Plattenspieler hindeuten. Aber da hast du ja bereits mehrere Geräte getestet. Und dass es grundsätzlich am PreAmp Modell liegt, halte ich auch eher für unwahrscheinlich. Sicher kann man aber erst sein, wenn es mit einem anderen PreAmp Modell ebenfalls brummt.

Oder es ist doch die Kombination aus Stromkreis und Photo mit PreAmp. Da bin ich dann aber raus, wie man das dann noch weiter eingrenzen könnte. Evtl. mal die Geräte in einer ganz anderen Wohnung /Haus testen, um die Elektroinstallation auszuschließen.

Abzeichen

Ok. Danke schon mal. Ja. Ich denke auch, dass es etwas mit dem Vorverstärker zu tun haben muss. Oder mit der Erdung der Komponenten. Ich kann jetzt schon so damit leben aber toll ist es nicht. 
 

ich wäre auch nicht abgeneigt mir einen komplett neuen Plattenspieler zum Beispiel mit integriertem Vorverstärker zuzulegen. Falls da jemand Erfahrung hat, welcher gut mit dem sonos System harmoniert. (Und bezahlbar ist☺️)

 

das testen in einem anderen Haus werde ich mal angehen. 

Benutzerebene 2
Abzeichen +2

Nur, um die Möglichkeit mal dazu geworfen zu haben: Tritt das Brummen auch auf, wenn der Plattenspieler wirklich ausgeschaltet, d.h. stromlos ist? Ich konnte bei verschiedenen Usern und auch bei mir selbst nämlich folgendes Phänomen beobachten: Durch den im Sonosystem eingestellten Delay kann es durch Vibrationen o.Ä.  zu einer Dauerschleife kommen, bei welcher der Plattenspieler die Vibration an die Box weitergibt, die gibt das verzögert als Bass wieder, was wiederum der Plattenspieler als Vibration aufgreift. Tritt insbesondere dann auf, wenn Boxen und Plattenspieler nah beieinander platziert sind oder z.B. auf einem Holzboard stehen, das minimal vibriert (z.B. weil irgendein Gerät in der Nähe diese Vibration erzeugt). 

Abzeichen

Hallo an alle. 
 

Das Problem wurde gelöst. Ich habe den sonos Support kontaktiert. Ich habe eine Port Analyse erstellt: ohne Fehler. Dennoch wurde mir eine retoure Angeboten. Und Siehe da, der neue Port brummt nicht mehr. Es lag dann wohl an der Produkt Linie. Ob es eine neue Generation oder einfach nur Updates im Hardware Bereich gab weiß ich nicht. Jedenfalls bin ich sehr froh darüber und kann jedem, der das gleiche Problem hat und empfehlen den Support zu kontaktieren. 
viele Grüße. 

Benutzerebene 2
Abzeichen +2

Danke für die Rückmeldung und super, dass es jetzt läuft. Viel Spaß beim Plattendrehen!

Antworten