Beantwortet

Zugriff auf NAS-Speicher nach Update auf Fritz!OS 7.20 nicht mehr möglich


Abzeichen

Nachdem ich meine Fritz!Box 7590 auf Fritz!OS7.20 upgedatet habe, kann ich nicht mehr auf meinen an der Fritzbox angesteckten USB-Stick und die darauf befindlichen Musikbibliothek zugreifen.

 

Der Stick ist/war als NAS-Speicher freigegenen unter \\fritz-nas\fritz.nas\SANDISK64\mp3

 

Der Sonos Controller findet das Verzeichnis auch, ich kann die Ordner auch durchsuchen, aber wenn ich die Musik abspielen will, heisst es “Wiedergabe von… nicht möglich - Verbindung mit //fritz-nas/fritz.as nicht möglich.

 

Wenn ich im Controller (Windows10) über Einstellungen-Musikbibliothek eine Netzwerkfreigabe hinzufügen will, kann ich zum Fritz-NAS browsen, sehe alle Verzeichnisse, auch das gewünschte, aber auch hier bricht die verbindung ab: “das Sonos-system konnte den Musikordner nicht hinzufügen, der Computer fritz-nas antwortet nicht.

 

 

 

 

 

icon

Beste Antwort von Spunk 11 Juli 2020, 10:16

SMB1 ist in Fritz!OS 7.20 standardmäßig deaktivert. Muss aktiviert werden. Wo sich die Einstellung verbirgt, kann ich aus dem Kopf heraus nicht sagen.

 

//edit: so geht’s: https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstutzte-SMB-Versionen/

Original anzeigen

11 Antworten

Abzeichen

Nachdem ich jetzt ewig rumexperimnetiert hab mit Groß-/Kleinbuchstaben, Slashes, Backslashes, Fritz.box, Fritz.nas, mit Bindestrich usw etc. pp. hab ich aufgegeben und wollte auf Erhellung hier warten.

Und plötzlich, nach ein paar Minuten gehts! Und ich schwör: Ich hab nix (mehr) gmacht! Teufelszeug.

 

Bin ja gespannt, ob mit Fritz!OS 7.20 auch die Probleme mit Fritzbox Mesh und Repeater und Sonos wie angedeutet weg sind. Momentan scheints ja zu laufen. Toi toi toi.

 

 

Abzeichen +1

Das freut mich! Ich habe dasselbe Problem und kriege es nicht gelöst! Hat jemand eine Idee?

Abzeichen +1

Fritz.nas, fritz.box, IP Adresse... entweder kommt „Computer ‚fritz.box‘ antwortet nicht“ oder „Hinzufügen der Musikfreigabe xxx nicht möglich“

Abzeichen +1

SMB1 ist in Fritz!OS 7.20 standardmäßig deaktivert. Muss aktiviert werden. Wo sich die Einstellung verbirgt, kann ich aus dem Kopf heraus nicht sagen.

 

//edit: so geht’s: https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstutzte-SMB-Versionen/

Abzeichen +1

Vielen Dank, das sieht vielversprechend aus. Allerdings wird jetzt immer noch nicht der Ordner bei den freigegebenen Ordnern angezeigt.

@Hensca, versuche es einmal mit \\fritz.box\FRITZBOX\NamedesOrdners oder \\fritz.box\FRITZNAS\NamedesOrdners

Abzeichen

SMB1 ist in Fritz!OS 7.20 standardmäßig deaktivert. Muss aktiviert werden. Wo sich die Einstellung verbirgt, kann ich aus dem Kopf heraus nicht sagen.

 

//edit: so geht’s: https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstutzte-SMB-Versionen/


Das hatte ich bei meinem Herumdilettieren auch mal aktiviert. Hat aber wie geschrieben offensichtlich erst mit einiger Verzögerung gewirkt.

Mein funktionierender Pfad lautet:

//fritz.box/FRITZ.NAS/NamedesVerzeichnisses

Zu guter Letzt: Fritz Mesh und SONOS beginnen langsam sich zu mögen. Deutlich besser als vorher, aber gelegentich findet der Android Controller das SONOS System nicht auf Anhieb, sondern braucht immer einen zweiten oder dritten Versuch.

 

@cdrei, man kann das System auch über SonosNet betreiben.

 

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.



Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

 

 

Aber wenn du das System unbedingt im FritzMesh betreiben willst, setze Fritzbox und sämtliche Repeater auf denselben Funkkanal, indem du die Kanäle 1,6,11 durchtestest.

Abzeichen +1

Es funktioniert, ich habe wieder Zugriff auf meine Musikbibliothek. Hat tatsächlich eine Weile gedauert, bis das System die geänderten Einstellungen “gemerkt” hat.

 

Vielen Dank für die Unterstützung!

Abzeichen

@Greta A. SonosNet ist meine ultima ratio. Da ich in der Nähe des Routers nur schlecht bzw. relativ sinnbefreit einen Player hinstellen will und ein Boost ja auch nochmal eine weitere Investition von 119 € bedeutet, hoffe ich, dass sich SONOS und AVM weiter miteinander anfreunden.

Den Tip mit den Funkkanälen werde ich mal beherzigen, danke!

 

@Hensca: :v::beers:

Abzeichen

SMB1 ist in Fritz!OS 7.20 standardmäßig deaktivert. Muss aktiviert werden. Wo sich die Einstellung verbirgt, kann ich aus dem Kopf heraus nicht sagen.

 

//edit: so geht’s: https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstutzte-SMB-Versionen/



DANKE DANKE DANKE “Spunk …. ich war auch fast am Verzweifeln, 2 Std abgekämpft gestern, mein NAS in der Musikbibliothek ging nicht mehr, hab den Pfad gelöscht u. wollte neu hinzufügen, ständig die Meldung “Fritz.Nas antwortet nicht” …  
Dank dem Tip mit SMB1 (was auch immer das ist ) aktivieren funzt es nun wieder.
Wochenende gerettet !  NOCHMAL DANKE 

Antworten