Frage

Sonos Arc verliert sporadisch Verbindung zum TV (HDMI)

  • 4 August 2021
  • 8 Antworten
  • 144 Ansichten

Benutzerebene 2
Abzeichen +1

Hallo,

seit ca. einer Woche muss ich feststellen, dass die Sonos Arc die Verbindung zu meinem TV sporadisch für kurze Zeit (1-3s) verliert. Ich nutze den HDMI arc meines LG TVs (OLED55B87). Das Kabel geht direkt an den HDMI, keine Geräte dazwischen.

Wenn ich am schauen bin (kein externer Zuspieler), kommt irgendwann am TV die Meldung HDMI 2 verfügbar, und ganz kurz kommt der Ton aus den TV-Lautsprechern und danach wieder von der Arc. Dies dauert so 1-3s. Die Arc selbst ist auch nicht im Verbund mit anderen Geräten (also kein Sub und keine Surroundboxen). Gruppiert ist sie auch nicht.

Es hat jetzt auch eine Weile tadellos funktioniert, bis es eben seit ca. einer Woche damit begonnen hat. Auch tritt es eher sporadisch auf als dass ich ein Muster erkennen könnte. Hat jemand eine Idee?

Danke schonmal!


Dieser Beitrag ist geschlossen für weitere Beiträge

8 Antworten

Benutzerebene 2
Abzeichen +2

Hey @Biman!

 

Das klingt stark danach, als würde ein anderes Gerät versuchen das Audiosignal an sich zu ziehen. Dann muss der TV das danach an die Arc neu weiterleiten.

Ist denn noch etwas anderes per HDMI an deinem TV angeschlossen? Falls ja, trenn die anderen Geräte bitte einmal und schau ob das Problem weiter besteht, wenn nur der TV und die Arc selber vorhanden sind.

 

MfG, 

Emily

Benutzerebene 2
Abzeichen +1

Hallo @Emily S. 

Danke für deine Antwort. Es hängt am TV nur noch ein HDMI Adapter dran. Aber das daran angeschlossene Gerät ist ausgeschaltet. Werde das HDMI-Kabel mal trotzdem abziehen und testen. 
 

Benutzerebene 2
Abzeichen +1

Es hat jetzt eine Zeit lang funktioniert. Jedoch beginnen die Probleme wieder. Es hängt ansonsten nichts mehr dran am TV. 

Benutzerebene 3
Abzeichen +3

Hallo @Biman,

 

kannst du hier mal ein anderes HDMI Kabel testen.

 

Viele Grüße

Sven

 

 

Benutzerebene 2
Abzeichen +1

Hallo @Sven T. ,

es handelt sich hier um das original HDMI-Kabel, welches der ARC beilag. Gibt es denn spezielle Anforderungen an das HDMI-Kabel oder kann ich da ein x-beliebiges nehmen?

Viele Grüße

Benutzerebene 3
Abzeichen +3

Hallo  @Biman,

 

das HDMI Kabel sollte HDMI 2.1 Standard entsprechen. Zum testen würde erstmal auch ein einfacheres reichen, es könnte dann nur ggf. kein Dolby Atmos wiedergegeben werden,

 

Viele Grüße

Sven

Benutzerebene 2
Abzeichen +1

Hallo @Sven T. und @Emily S. ,

leider geht es nun wieder los… keine Ahnung warum. Am Kabel liegt es auch nicht. Hatte jetzt mal ein anderes Kabel versucht, aber das gleiche Phänomen. Mit meiner alten Teufel Soundbar hatte ich nie solche Probleme. Ist schon sehr nervig wenn dann während der Serie bzw. des Films der Ton weggeht und vom Tv kommt um dann zwei Sekunden später wieder auf die Arc umspringt…

Hatte auch schon einen Neustart der Arc gemacht. Leider hat es nicht geholfen. Es ist auch immer nur sporadisch. Keine Ahnung woran es liegt…

Benutzerebene 2
Abzeichen +2

Hallo @Biman 

schade, das es wieder aufgetreten ist. Anscheinend gibt es Probleme bei der Kommunikation zwischen Arc und TV.

Deaktiviere daher bitte einmal in den TV-Einstellungen den Punkt Simplink und aktivere es wieder. 
Wenn die Probleme danach weiterhin noch auftreten, schlage ich vor, das du dich am besten telefonisch an uns wendest, damit wir einige Diagnosen auswerten können.

Erstelle dazu bitte dann auch kurz nachdem der Fehler aufgetreten ist eine Diagnose. So wird eine Diagnose erstellt. 

Unsere Kontaktdaten findest du hier: https://support.sonos.com/s/contact?language=de

 

Gruß Mustafa