Verbindung zwischen Ray und meinen Symfonisk Speakern als Suround System nicht möglich


Ich habe mir vor kurzem die neue Ray Soundbar für meinen Fernseher gekauft und im Anschluss noch eine weitere Ikea Symfonisk (V2) zu meiner anderen Ikea Symfonisk (V1). Jetzt wollte ich mir, da es sich anbieten würde, mein Suround System einrichten lassen, allerdings finden meine Boxen keine Verbindung zu der Soundbar. Ich hatte bereits festgestellt das auch beim Verbinden der drei Lautsprecher beim abspielen meiner Musik keine Verbindung hergestellt werden kann. Jedenfalls nicht unter allen Dreien, sondern immer nur jeweils zwei, falls das vielleicht auch bereits ein Problem zu meiner Frage beantworteten würde. Zudem muss ich meine beiden Symfonisk Boxen jedesmal neu Verbinden nachdem ich sie als Surroundboxen hinzugefügt habe, obwohl sie nicht mal funktionieren. Nach dem keine Ahnung wie viel hundertsten Mal ist es also recht Nervenauftreibend…..Ich hatte es einmal hinbekommen eine von den beiden Boxen mit der Ray zu verbinden, allerdings wurde diese wieder unterbrochen als die zweite hinzukommen sollte. Vielleicht kann mir ja geholfen werden. Würde mich auf jeden Fall sehr freuen. 

 


5 Antworten

@Dorinchen, gibt es WLAN-Repeater oder PowerLAN-Adapter? Wenn ja, stecken Sie sie aus und versuchen Sie anschließend den Surroundverbund zu koppeln. Wenn es so klappt, beschreiben Sie bitte Ihren Netzwerkaufbau (Router- und Repeatermodell nennen) und ob es möglich wäre, die Ray mit dem Router zu verkabeln.

Benutzerebene 2
Abzeichen +2

Hmmm…..sicher, dass v1 und v2 im Surround-Verbund funktionieren?

Ich meine irgendwo gelesen zu haben, dass die v2 einen anderen WLAN-Chip bekommen haben.

Gibt es hier irgendwas Offizielles? (Support Stereo- bzw. Surround-Verbund beim Mischen verschiedener Symfonisk-Generationen)

 

@Thomas B., Surroundspeaker und Stereopaar ist quasi das gleiche. Im Supportartikel zum Stereopaar steht …

 

Speaker, die Stereo Paare unterstützen

  • Five
  • Move
  • One (alle Generationen, einschließlich des One SL, können miteinander verbunden werden)
  • Play:1
  • Play:3
  • Play:5 (1. Gen)
  • Play:5 (2. Gen)
  • Roam (einschließlich Roam SL)
  • SYMFONISK WLAN-Speaker fürs Regal (Gen. 1 und Gen. 2)
  • SYMFONISK Tischleuchte mit WLAN-Speaker
  • SYMFONISK Bilderrahmen mit WLAN-Speaker
  • SYMFONISK Tischleuchte mit WLAN-Speaker

 

https://support.sonos.com/s/article/1066?language=de

Benutzerebene 2
Abzeichen +2

@Hedy L.  Danke für die Info!

Dann fällt mir auf Anhieb nur das übliche WM:0/WM:1-Geschnassel ein.

Hintergrund: Wenn ich das richtig verstanden habe, unterstützen die v2-Symfonisk nativ 5GHz, die v1-Version nicht. WLAN im Mischbetrieb, WM:1 → lustige Symptome beim Verpaaren.

 

@Dorinchen:  Bekommst Du beide Symfonisk einzeln zum Laufen/Klingen? Klappt dann eine normale Gruppierung? 
Ergänzend: Schau mal bitte in den Sonos-Systeminfos bei den einzelnen Geräten nach der Verbindungsart. Sind dort alle Geräte aufgelistet und stehen auf „WM:0“?

 

Viele Grüße

Thomas

 

 

Ergänzend: Schau mal bitte in den Sonos-Systeminfos bei den einzelnen Geräten nach der Verbindungsart. Sind dort alle Geräte aufgelistet und stehen auf „WM:0“?

 

Auf die Info, ob ein Betrieb im SonosNet möglich wäre (WM:0), warte ich noch. Vermutlich hat sich (für den Moment) alles in Wohlgefallen aufgelöst.

Antworten