Beantwortet

TV - Sonos Beam und Sonos One Gleiche Töne auf allen Geräten


Abzeichen

Hallo zusammen,

 

Ich weß das Thema wurde schon diskutiert, aber vielleicht gibt es mittlerweile ja hier eine andere Lösung von Sonos daher werfe ich nochmals das Thema in den Ring.

Ich habe meinen Eltern eine Beam und zwei Sonos One gekauft. Der Wunsche ist aber hier, dass nicht nur die Hintergrundgeräusche auf der One wiedergegeben werden, sondern alle Töne, so dass man den Ton “näher” zum Sofa bringt.

In diesem Themenbeitrag habe ich gefunden dass man einen zweiten Raum konfigurieren muss. Wäre ok, aber mich stört, dass dann die Lautstärke nicht mehr über eine Fernbedingung eingestellt werden kann, sondern wenn dann über die App.

Ist es dann auch so wenn ich die beiden Ones als Rearspeacker installiere, dass diese automatisch mit dem TV und der Beam angehen sobald man den TV einschaltet? oder müssen diese immer über die Sonos App mit aktiviert werden?

Simple gesagt, wäre eigentlich mein Wunsch die Beam und One als Stereopaar zu belassen nur eben mit der zusätzlichen Einstellung dass aus den Ones die gleichen Töne wie aus der Beam kommen.

 

Besten Dank für eine Rückmeldung.


Viele Grüße

David

icon

Beste Antwort von Superschlumpf 5 August 2021, 19:49

Original anzeigen

19 Antworten

Benutzerebene 6
Abzeichen +3

 @DaveG407 

Hallo und willkommen in der Community,

laufen die Ones in einem Heimkinoraum als Rears mit Beam kann man bei Musikwiedergabe auch den vollen Ton dort hören.

Bei TV-Signalen kommt es auf das Format an. Bei einem Stereo/PCM 2.0 Signal kann es durchaus sein, dass kein Ton für die Rears in diesem Setup vorgesehen ist und man daher dort auch nichts hört.

 

In diesem Themenbeitrag habe ich gefunden dass man einen zweiten Raum konfigurieren muss. Wäre ok, aber mich stört, dass dann die Lautstärke nicht mehr über eine Fernbedingung eingestellt werden kann, sondern wenn dann über die App.

Ist es dann auch so wenn ich die beiden Ones als Rearspeacker installiere, dass diese automatisch mit dem TV und der Beam angehen sobald man den TV einschaltet? oder müssen diese immer über die Sonos App mit aktiviert werden?

Simple gesagt, wäre eigentlich mein Wunsch die Beam und One als Stereopaar zu belassen nur eben mit der zusätzlichen Einstellung dass aus den Ones die gleichen Töne wie aus der Beam kommen.

 

Es ist schon so wie @Superschlumpf erklärt hat.

Als Rearspeaker spielen sie automatisch mit der Beam ab. Sie sind dem Heimkinoraum untergeordnet und werden von der Beam gesteuert. Hier steuert eine TV-Fernbedienung die Lautstärke für den gesamtem Raum.

 

Wenn du die Beam permanent mit einem Stereopaar gruppiert lassen möchtest, auch wenn sie automatisch ein TV-Signal abspielt, deaktiviere bitte die Option “Keine Gruppe bei Autoplay”.

→ Sonos App für iOS oder Android > Einstellungen > Raumname Beam > unter Heimkino “Keine Gruppe bei Autoplay”

Dann sollte die Gruppierung beibleiben.

 

Ich schlage vor ihr testet die unterschiedlichen Einstellungen einmal aus und vergleicht, wie es am besten für euch läuft.

Berichtet uns gerne hier dazu.

 

Gruß

Nils

Benutzerebene 7
Abzeichen +3

@DaveG407 

Um eine Gruppe bzgl. Lautstärke mit einer Fernbedienung statt der App zu steuern, würde sich z. B. die Ikea Symfonisk Remote anbieten. 

Abzeichen

Hi Nils,

 

danke für die rasche Antwort top!

Allerdings verstehe ich Option 2 nicht so ganz.
Ich habe aktuell folgende Konfiguration. Sonos Beam ist am Fernseher und zwei Sonos One Boxen sind als Stereo Paar mit der Beam gekoppelt. Soll ich nun die Kopplung der Beam zu dem Stereo Paar (2xOnes) wieder auflösen? und dann noch “keine Gruppe bei Autoplay” deaktivieren, so dass die Gruppierung nur einmalig vorgenommen wird?

Ich habe auch heute noch eine Dritte Box (Symfonik, die ONE von IKEA) im Esszimmer aufgestellt. Musikwiedergabe im Wohnzimmer Setup (Beam+2x ONES) und Esszimer (Symfonik) hat wunderbar funktioniert. TV-Audio Wiedergabe konnte ich in der Sonos App auf Wohnzimmer und Esszimmer stellen, auch die Lautstärke regeln, allerdings blieb die Symfonik im Esszimmer stumm. Gibt es hier noch was zu beachten? Lag es daran dass es eventuell kein Stereo Signal war? (Liefern zu dem Zeitpunkt Nachrichten...)

 

Besten Dank vorab für eure Hilfe und Unterstützung!

David

Benutzerebene 7
Abzeichen +3

@DaveG407 

Du musst dich halt entscheiden… entweder Surroundverbund mit TV Fernbedienung steuerbar, oder mehrere Räume als Gruppe, aber dann eben per App oder Fremd FB wie z. B. die Ikea FB regelbar. 
 

Dass der Symfonisk Speaker bei TV Ton nicht gespielt hat, kann an der Wlan Übertragung liegen, da die Datenmenge bei TV grösser ist. Da könnte die Option „Audioverzögerung in Gruppen“ helfen, indem dort ein höherer Wert eingestellt wird. 

Abzeichen

Danke für die Antworten, versuche ich gleich später.

 

Ja Surround ist das eine, für meine Eltern mit Ihren Ohren ist eher das Ziel die Stimmen möglichst nah richtung Sofa zu holen :)

 

Beste Grüße

Benutzerebene 6
Abzeichen +3

@DaveG407 

Gern geschehen, melde dich gerne weiterhin hier. Konntest du es mit den Tipps von @Superschlumpf so einstellen wie gewünscht?

 

Sollte das System sich trotzdem nicht so verhalten wie erwartet (z.B. Symfonisk im Esszimmer stumm), kannst du dich auch gerne einmal direkt beim Support melden.

 

Gruß

Nils

Abzeichen

Hallo zusammen,

erstmal danke für eure Hilfe und Unterstützung! echt klasse wie ihr euch bemüht!!

Leider bin ich aber heute nicht weiter gekommen mit der Symfonisk im Esszimmer. (Die Beam und die beiden ONEs waren also Stereo System weiterhin im Wohnzimmer gruppiert) Ich habe die Tipps von @Superschlumpf angewendet.

  • Audioverzögerung in Gruppen auf bis zu 2.000ms (Den Menü Punkt darüber mit Gruppen deaktiviert)
  • TV-Dialogsynchronisierung“ auf 3 bzw. 4 hochgedreht

Leider blieb die Symfonisk stumm, obwohl die Box in der App bei TV-Wiedergabe erkannt wird und aktiviert ist (Lautstärke für die Box in der App ist auch voll aufgedreht)

Kann sich der Support auf das System schalten?

Ich bin nun die nächste Woche im Urlaub und werde mich dann weiter darum kümmern. Falls ihr bis dahin noch einen Gedankenblitz habt, lasst es mich wissen :)

 

Beste Grüße und Danke

David

Benutzerebene 7
Abzeichen +3

@DaveG407 

Hallo David,

nutzt du evtl. einen Wlan Repeater? Dann könnte es daran liegen. 
Spielt denn Musik korrekt, wenn du alle drei Räume gruppierst?

Abzeichen

Hi Superschlumpf,

 

warst du schon bei uns Zuhause ;) beides ja. Die symfonisk geht auf jedenfall über den Repeater. Die Beam ist auch eher am Repeater dran, kann aber gut sein, dass diese über den Hauptrouter geht. 
Musik funktioniert gruppiert (Wohnzimmer mit Beam+ONEs und Esszimmer mit der Symfonisk) wunderbar. Lautstärke etc. lässt sich alles regeln. 

darum wundert mich das auch so, weil im TV betrieb ist der Raum Esszimmer genau gleich in der App mit dargestellt (zum regeln der Lautstärke) nur es kommt eben kein Ton…

Benutzerebene 7
Abzeichen +3

@DaveG407 

Moin… ;-)

Repeater sind grundsätzlich nicht mit Sonos kompatibel (Ausnahme ist ein AVM Mesh Wlan dessen Geräte alle  FritzOS 7.21 oder höher haben). 
Es kann also durchaus auch bei dir daran liegen, allerdings würde dann eigentlich auch die Musikwiedergabe in Gruppen Probleme machen und nicht nur TV Ton. 
Man müsste das also bei dir näher eingrenzen. 
Du kannst mal den Symfonisk nur mit dem Raum der Beam gruppieren und die Ones (die sind ja aktuell auch ein eigener  Raum, ja?) weglassen. 
Ferner könntest du den Repeater mal testweise vom Strom trennen und vergleichen, wie es nur mit Router läuft. 

Am besten sendest du aber mal, wenn der Symfonisk in der Gruppe stumm bleibt, eine Diagnose aus der Sonos App und meldest dich mit der Bestätigungsnummer per Telefon oder Chat beim Support. Ein Support Mitarbeiter kann da sehr viel drin sehen. 
https://support.sonos.com/s/contact?language=de

Viel Erfolg,

Ralf

Abzeichen

Hallo zusammen,

 

nochmals besten Dank euch für eure Hilfe. Habe nun am Wochenende in Ruhe bei meinen Eltern im Haus rumgespielt. Wir haben verscheiden Konfigurationen ausgewählt aber uns jetzt wie folgt festgelegt:

  • Alle drei Geräte Sonos Beam und 2x Sonos ONE stehen in einem Raum
  • Sonos Beam direkt am Fernseher angeschlossen (Raum A)
  • 2x Sonos ONE als Stereo Paar in Raum B konfiguriert
  • Automatische Gruppierung der Sonos Beam (Raum A) und Raum B aktiviert
  • Verzögerung auf LOW eingestellt
  • Raum A und Raum B noch über TruePlay feineingestellt (Das Hallen hat sich hier nochmals deutlich verbessert)

Durch diese Konfiguration kommt nun aus alle drei Lautsprechen die gleiche Audiospur (Kein Dolby Surround, aber bei Nachrichten und Dokus eh nicht relevant) sobald der Fernseher eingeschaltet wird. Es ist auch kein stänidges aktivieren über die App der beiden Räume nötig. Dadurch haben wir nun die Audiospur auch hinten in der Sofa Ecke das passt so für die beiden.

 

Nochmals besten dank und viele Grüße

David Graule

Benutzerebene 7
Abzeichen +3

@DaveG407 

Hallo David,

Danke für deine ausführliche Rückmeldung, und schön, dass du eine Lösung gefunden hast, die für dich passt. 
Bzgl. Hall zwischen den Räumen hast du die Option „TV Dialogsynchronisierung“ in den Einstellungen der Beam entsprechend angepasst (Wert 3-4)? Das hilft dabei am meisten. 
Grüße,

Ralf

Abzeichen

Hi Ralf,

 

genau danke. Das TV Dialogsynchronisierung habe ich auch rumgespielt. steht glaube ich aktuell auf 4.


Hauptproblem ist aber der sehr große/hohe/offene Raum mit viel Stein und ohne dämpfende Materialien. Aber jetzt mit dem Sound “direkt am Sofa” passt das wunderbar.

 

Besten Dank euch nochmals für die Hilfe und vielleicht hilfst der Thread auch dem ein oder anderen.


Grüße

David

Abzeichen

Hallo zusammen,

 

ich melde mich leider wieder mit einem Problem mit dem Setup wie ich es habe. Hat bis vor einer Woche wunderbar funktioniert und jetzt läuft es nicht mehr, was super ärgerlich ist und nicht ganz nachvollziehbar.

Folgendes Setup:

  • Beam an Fernseher im Raum Fernseher
  • 2x Sonos One 2. Gen als Stereo Paar im Raum Wohnzimmer
  • 1x Symfonisk im Raum Esszimer

Folgendes Funktioniert:

  • TV auf Raum Fernseher (Beam)
    TV auf Raum Fernseher (Beam) + Raum Esszimmer (Symfonisk)
  • Musik auf Beam
    Musik auf Raum Fernseher (Beam) + Raum Esszimmer (Symfonisk)
    Musik auf Raum Wohnzimmer (2x Sonos One)

Folgendes funktioniert NICHT:

  • TV auf Raum Fernseher (Beam) + Raum Wohnzimmer (2xOne)
  • Musik auf Raum Fernseher (Beam) + Raum Wohnzimmer (2xOne)
    → in beiden Fällen wird in der Sonos App die Wiedergabe in beiden Räumen angezeigt (ich kann auch die Lautstärke für beide Räume separat regeln) es kommt aber nur was aus der BEAM die beiden ONEs bleiben stumm.

Versteht das einer?!
mir kommt es so vor als wären die Sonos ONE nicht sauber konfiguriert oder in Betrieb genommen. Ich habe aber schon beide zick mal komplett zurückgesetzt und neu in Betrieb genommen (dazu habe ich hinten lange den Knopf gedrückt und das Stromkabel wieder verbunden, so dass diese zurück gesetzt werden)

 

Wäre super froh um eure Hilfe da ich nicht mehr weiter weiß.
Vielen Dank und beste Grüße

David

Benutzerebene 7
Abzeichen +3

@DaveG407 

Hi David… weiter oben hatte ich dir ja schon zur Problematik „Wlan Repeater“ etwas geschrieben. Da hattest du aber nix mehr zu geschrieben.

Für mich hört sich das aktuelle Problem genau nach so etwas an. Wie ist denn dein Netzwerk aufgebaut?

Abzeichen

@Superschlumpf

 

Guten Morgen Ralf,

sorry wieso ich damals nicht drauf eingegangen bin. Weiß ich nicht. Sorry richtig dumm von mir. Denn du könntest recht haben. 
Konfiguration ist: 
Büro mit Wlan-Router dann kommt das Wohnzimmer mit den ONEs am anderen Ende die Beam, die Linie weiter kommt der repeater im Esszimmer und dann die Symfonisk…

das wird es sein. Ok dann muss ich hoffen dass der Router Mesh kann. Wenn ich den repeater ausstecke wird es wahrscheinlich klappen. 
AVM Mesh ab 7.21 sollte dann klappen?

 

oder kann ich der Beam auch den Router fest zuweisen. Der sollte locker locker in der Reichweite davon stehen. Vielleicht kann ich über die Fritz Plattform den repeater sagen, dass er die beam nicht reinlassen darf?! 

 

Das schaut doch nach der Lösung aus. Probiere es heute ohne repeater im Wohnzimmer. Sollte wohl aber gehen. Und dann muss ich nach einem Mesh repeater schauen. 
danke dir Ralf! 
 

beste Grüße 

David

Benutzerebene 7
Abzeichen +3

@DaveG407

Moin David,

der Plan hört sich doch gut an. Teste es erstmal, indem du den Repeater vorübergehend vom Netz nimmst. Sollte dann alles funktionieren, wäre das imo die Bestätigung für die vermutete Ursache. Je nachdem was der Repeater dann für Optionen bietet, gibt es mehrere Möglichkeiten…

  1. Falls man am Repeater eine Blacklist/Whitelist Funktion hat, kann man die Sonosgeräte per Macadressen Filter am Repeater „aussperren“. 
     
  2. Man kann dem Repeater auch einfach eine andere SSID geben. Geräten, die ihn brauchen, macht man dann das weitere Wlan bekannt. Sonos kennt es dann natürlich nicht und meldet sich auch nicht an. 
     
  3. Man kauft passend zur Fritzbox (die selber natürlich mind. FW 7.21 haben muss) einen Fritz Repeater, der das auch kann und hat ein kompatibles Mesh. 
     
  4. Oder man macht sich vom bisherigen Wlan unabhängig und nutzt für Sonos das systemeigene Wlan Netz (SonosNet). Damit sich dieses aufbaut muss ein Speaker oder ein Sonos Boost per Lankabel am Router angeschlossen sein. Ich würde mir ggf. im Büro, wo dein Router steht, also nen weiteren Speaker gönnen. 😎
Abzeichen

@Superschlumpf 

hi Ralf,

geile Ideen, Punkt vier wäre auch meine letzte Idee gewesen. Da hätte ich mir eine weitere Box für das Büro gekauft und ein Sonos Netzwerk aufgebaut. 
 

wir haben aber schon Mesh fähige Fritz Geräte. Flottes Update auf der Zentrale und den Repeatern und Zack es funktioniert alles einwandfrei. 
also Multiroom nur über ein Mesh Netzwerk kein Repeater Netzwerk.


 

danke Ralf für deine Hilfe. Echt top!

beste Grüße 

David

Benutzerebene 7
Abzeichen +3

@DaveG407 

Hey David,

Danke für deine Rückmeldung.

Das ist doch super, dass deine Hardware bereits für Mesh FW>=7.21 geeignet war und somit nur ein Update notwendig war. Prima, dass nun alles funktioniert.

Viel Spaß mit deinem System und wenn nochmal Fragen auftauchen, gerne wieder hier in der Community melden. 
Grüße,

Ralf

Antworten