Frage

TV LipSync Probleme. LG OLED TV und 5.1 Sonos System


Abzeichen +1

Hallo liebe Community,

Rahmenbedingungen: 

LG OLED65C8LLA mit aktuellster Firmware
Sonos 5.1 mit Playbar, Sub 1.Gen und 2 One als “Wohnzimmer” gruppiert.

Leider habe ich Probleme mit der Synchronität zwischen Bild und Ton. Das Problem besteht schon seit der Inbetriebnahme, ich hatte bisher nur keine Zeit mich darum zu kümmern. Der Ton kommt erst hinter/nach dem Bild. Unabhängig davon welche Quelle ich verwende. Sei es Live-TV, die native YouTube App auf dem TV, oder der angeschlossene 4K FireTV Stick. 

Alle Einstellungen, die ich dazu im TV selbst gefunden habe, hatten keinerlei Auswirkung. In der TV Dialogsynch. in der Sonos App ist der Schieberegler bereits ganz nach links gestellt.

Verwende ich die im LG TV verbauten Lautsprecher gibt es keine Probleme mit der Synch zwischen Bild und Ton. 

Die Playbar ist (logischerweise) per Optical am Fernseher angebunden. 

Ich hoffe hier eine Lösung zu finden


10 Antworten

Benutzerebene 7
Abzeichen +3

@cocodile 

Das hört sich imo sehr stark nach einem Problem der Software des TV an. Hast du schon nachgesehen, ob es für das Gerät evtl. ein Firmware Update gibt. 
Manchmal hilft auch ein Zurücksetzen des TV auf Werkseinstellungen. 
Am besten wäre es wohl, du setzt dich mit dem LG Support in Verbindung. 
Gruß,

Ralf

Abzeichen +1

wie bereits im initialen Post beschrieben ist bereits die aktuellste Firmware auf dem TV installiert.

Eine Rücksetzung auf die Werkseinstellungen habe ich noch nicht gemacht.
Parallel zu diesem Forum-Eintrag habe ich auch beim Hersteller LG ein Support Ticket laufen.

Ggf. fällt ja hier noch jemanden etwas ein.

Abzeichen +2

Hallo @cocodile 

 

um einen Fehler der Playbar auszuschliessen, kann man prüfen, wie es sich mit dem optischen Anschluss an einem anderen TV bzw. optischen Ausgang (z.B. von einem Receiver, Playstation/XBox, BluRay Player usw.) verhält. Dazu reicht es die Playbar einfach umzuklemmen.

 

Gruß 

Mustafa

Abzeichen +1

Hallo zusammen,

wie erwartet hat der LG Support überhaupt nicht weiterhelfen können. Sowohl Reaktionszeit als auch fachliche Kompetenz war eine Katastrophe….

Leider habe ich kein anderes Gerät mit Optical Out, daher kann ich keinen Gegentest machen.
Im angeschlossenen 4K Fire TV Stick konnte ich in den Optionen die Audio-Ausgabe einige ms in die richtige Richtung anpassen. Zumindest passt jetzt alles was über den Stick kommt einigermaßen. 

Alle nativ auf dem TV laufenden Quellen sind leider noch zeitlich versetzt.

Benutzerebene 2
Abzeichen +1

@cocodile 

Beim LG TV kann man irgendwo in den Audio-Einstellungen den Bypass einschalten, bzw. deaktivieren. Ich weiß jetzt nicht ob das auch für den Optical Out gilt, bei mir läuft der Ton aber seither synchron, seit ich Bypass aktiviert habe (ich meine, dass ich auch AV-Synch aktiviert haben musste um Bypass aktivieren zu können).

Abzeichen +1

@Biman danke für den Tip. Diese Option hatte ich auch bereits gefunden, konnte jedoch keinerlei Verbesserung bemerken :(

Benutzerebene 2
Abzeichen +1

@cocodile Schade, aber dann scheint die Funktion nur Einfluss auf den HDMI zu nehmen. 

Benutzerebene 1
Abzeichen +2

Hallo @cocodile!

Ist denn zwischen deinem TV und der Playbar noch etwas anderes verbunden oder ist die Playbar über das optische Kabel dort direkt angeschlossen? Falls ja, kann das natürlich auch eine entsprechende Verzögerung verursachen. Die Playbar an sich gibt ja den Ton vom TV dann wieder, sobald der auch ankommt. 
Gegebenenfalls schau einmal ob du auch ein anderes optisches Kabel hast und vergleich das mal. 

 

Hoffe das konnte dir schon etwas helfen und du damit bald eine Lösung hast.

MfG,
Emily

Abzeichen +1

Hallo @Emily S. 

zwischen TV und Playbar hängt nichts mehr, die Geräte sind direkt mit dem optischen Kabel verbunden.

Das Kabel wurde ebenfalls bereits (in der Vergangenheit) getauscht und gegen ein hochpreisiges ersetzt. Daran kann es also leider auch nicht liegen.

Grüße

coco

Benutzerebene 4
Abzeichen +3

Hallo @cocodile,

uns ist dazu kein Problem bekannt. Hast du es mit den Werkseinstellungen schon probiert wie von @Superschlumpf empfohlen?

 

Es wäre schon gut, den TV gegen zu testen, also die Playbar ,mit einer anderen Quelle (Kabelbox) verkabeln. Wie läuft das?

 

Gruß

Nils

Antworten