Frage

Tonprobleme Sonos 5.1 mit Konsole (PS5)

  • 18 October 2021
  • 2 Antworten
  • 88 Ansichten

Abzeichen

Hallo liebe Community,

ich bin schon länger Besitzer eines Sonos 5.1 Sets (nur Playbar, keine ARC) mit herkömmlichen Play 1‘s als Surround Set und einem Sub Gen 2.

Da mich das Internet durch etliches stöbern in Foren schon mehrfach gut beraten hatte sind auch viele Fragen zu Sonos beantwortet worden.

Jedoch habe ich etwas das mich jetzt schon seit längerem stört da es mir doch immer wieder auffällt.

Und zwar ist es so dass bei mir immer wieder Tonprobleme (nur beim zocken) in Form von „hallendem“ Ton im Surroundbereich auftreten.

Soll heissen es klingt so als würden die Stimmen (zB ein Charakter im Spiel spricht gerade und ich laufe vor diesem Charakter im Spiel) dann sowo von vorne als auch von hinten kommen. Dadurch dass das dann nicht komplett synchron zu sein scheint klingt der Ton natürlich hallend. Ihr kennt das bestimmt. 
Jedenfalls nervt das ungemein und ich frage mich ob das Einstellungssache ist oder dies einfach an den jeweiligen Spielen bzw deren programmierung liegt?!

Ich hatte früher immer 5.1 in Form von AV Receiver und Lautsprecher die nicht aktiv waren und da trat dieses Problem nie auf.

Ebenso stört mich auch dass immer ein minimaler Tonlag vorhanden ist den ich nicht abzustellen bringe.

Liegt angeblich an der Dolby Ausgabe, da jedoch PCM nur Stereo liefert ist das eben keine Option für mich. Da Sonos da nicht per Softwareupdate nachliefert dass das ebenso wie bei der ARC dann Surroundsound ausgibt frustriert das zusätzlich.

Jetzt meine Frage an euch: Kann ich das irgendwie so hinbekommen dass der Ton zum einen nicht so hallig klingt (dies tritt nicht immer auf aber ist doch nervig) und zum anderen diesen nervigen Ton Lag zu beseitigen?

Ich habe einen LG C8 und habe dort in den Einstellungen schon die Lip Sync ins negative (also der Ton kommt schneller) verändert jedoch beseitigt das eben den Lag nicht komplett.

Wenn ich auf durchschleifen stelle ist es in etwa gleich wie eben die Lip Sync auf -5 zu stellen. Dies behebt also beides nicht das Problem komplett.

Auf ein direktes anstecken per Toslink muss ich sowieso verzichten da dies die PS5 ja auch nicht mehr unterstützt.

Bleibt mir nichts anderes übrig als mal auf die ARC umzusteigen?

Ich denke und hoffe dass ihr zumindest was den hallenden Ton bei Stimmen/Sprache in Games betrifft eine Antwort habt.

Kennt ihr das ebenso (Playbar) und tritt dies auch bei der ARC auf und wenn ja, was kann man dagegen machen? 

Mit freundlichen Grüßen McCrank

 


Dieser Beitrag ist geschlossen für weitere Beiträge

2 Antworten

Benutzerebene 3
Abzeichen +3

Hallo @McCrank,

 

erst einmal herzlich Willkommen in der Community.

Hast du deine Playbar per Netzwerkkabel angeschlossen und das WLAN deaktiviert?

Das mit den Verzögerungen auf den Surrounds sehe ich öfters in solchen Fällen wenn die Playbar nicht direkt mit den Surrounds kommunizieren kann und den Weg über das Netzwerk nimmt.

 

Viele Grüße 

Sven

Abzeichen

Hallo Sven,

danke für deine rasche Antwort. Ja ich habe heute mal nachgeschaut und festgestellt dass ich bei der Auflistung der einzelnen Komponenten die Playbar mittels Wlan angemeldet hatte obwohl ich sie am Lan Kabel hängen habe… spielt das also eine Rolle abgesehen davon dass es natürlich sinnlos ist?

Ich habe die Playbar jetzt auf Lan umgestellt, das dauerte eine kurze Zeit bis auch die App dann wieder alle Komponenten im Surroundverbund erkannt hatte aber es läuft jetzt wie auch davor einwandfrei. Die Frage ist ob das jetzt was gebracht hat denn die Play1 für hinten als auch der Sub sind bei mir nur per Wlan in diesem System drin. Also nur am Strom aber kein Lan Kabel. Kann das trotzdem das Problem wegen dem halligen Sound im Surroundbereich behoben haben?

Danke dir für den Tipp.

Mit freundlichen Grüßen McCrank