Frage

SONY-KD-85XH9505 verbindet sich nicht/fehlerhaft mit ARC


Guten Abend zusammen,

meine Arc ist korrekt im ARC/eARC HDMI Port 3 des Fernsehers eingesteckt. Der TV-Receiver im HDMI Port 2 daneben. Verrückterweise wird die ARC im Einstellungsmenü im Fernseher an HDMI Port 2 angezeigt und der TV-Receiver an Port 3. Also genau umgekehrt wie es Hardware-Seitig eingesteckt ist. Wenn ich den Receiver an Port 2 ausstecke, zeigt das System an, dass an Port 3 ein Gerät aktiv ist, die ARC wird aber nicht erkannt. Ich habe heute den ganzen Samstag damit zugebracht, Kabel zu tauschen und Fernseher und ARC mehrfach zu reseten. Ohne Erfolg. Schließe ich die ARC an meinen Philips OLED Fernseher an läuft alles tadellos. Das Verrückte: Ich habe den Fernseher gestern gekauft und in Betrieb genommen. Da hat alles bestens funktioniert und die ARC wurde sofort richtig erkannt. Ich habe den Fernseher heute kurz ausgesteckt um ihn an die Wand zu hängen. Seitdem kann ich die ARC nicht mehr verbinden. Ich bin mit meinem Latein am Ende und freue mich über jeden Tipp.


3 Antworten

Benutzerebene 4
Abzeichen +3

 @Leiningerland 

Hey willkommen in der Community,

ich bin mir nicht sicher, warum es an dem Sony TV nicht klappt. Hast du mittlerweile schon etwas in Erfahrung bringen können?

 

Bitte gehe sonst einmal so vor:

  1. TV updaten (https://www.sony.de/electronics/support/lcd-tvs-android-xh95xx_x95xxh-series-49-85-/kd-85xh9505/software/00258725)
  2. alle HMDi-Geräte trennen und Arc und Sony vom Strom nehmen und danach ausschließlich diese verbinden und wieder starten

 

Wie läuft es dann?

 

Gruß

Nils

Hallo Nils,

danke für deine schnelle Antwort. Die Firmware des Fernsehers ist auf dem neusten Stand und alles aus- und einschalten der ARC bringt nichts. Nachdem ich meinen letzten Samstag mit Fehlersuche verbracht habe, habe ich einen stabilen und reproduzierbaren Workaround gefunden:

Das Grundproblem liegt darin, dass der KD-85XH9505 hardwareseitig nur auf dem HDMI-3 Ausgang ARC-fähig ist, die Software des KD-85XH9505 die Sonos-Arc aber nicht immer auf HDMI-3 erkennt obwohl diese dort eingesteckt ist. Nach endlosem rumprobieren ist mir aufgefallen, dass je nach dem an welchem HDMI Port meines Philips 65 Zoll OLED 854 (dort sind alle HDMI-Ausgänge ARC fähig) die Sonos Arc angeschlossen war, genau dieser HDMI Port softwareseitig am KD-85XH9505 in der BRAVIA Sync-Einstellungen angezeigt wird, obwohl die Sonos-Arc von mir IMMER in den HDMI-3 Port am Sony Fernseher eingesteckt wurde. Wenn die Sonos-Arc von mir zuerst an den HDMI-3 Port des Philips-Fernsehers angeschlossen wurde und danach an den ARC fähigen HDMI-3 Port des KD-85XH9505 und folgende Einstellungen in der Systemsteuerung gemacht wird, läuft es: HDMI-3 Signalformat auf “optimiertes Format” und in der Audioausgabe der eARC-Modus auf “aus”.

Aus irgend einem Grund “merkt” sich die Sonos-Arc unabhängig ob sie stromlos ist oder nicht, an welchem HDMI-Port sie angeschlossen ist/war und der KD-85XH9505 kann diese Information offensichtlich nicht selbstständig aktualisieren. Wie gesagt, habe ich die Sonos-Arc bei allen meinen Umsteckversuchen vom Philips OLED 854 zum KD-85XH9505 immer stromlos gemacht. 

Wie eingangs beschrieben, haben sich die Sonos-Arc und der KD-85XH9505 ohne Probleme verbunden, als ich den KD-85XH9505 erstmals in Betrieb genommen habe. Das Problem ist erst aufgetreten, als sich der KD-85XH9505 automatisch ein Firmware-Update gezogen hat, nachdem er Zugang zum Internet hatte.

Ich hoffe, dass dieser Bug mit einer der kommenden Firmware-Updates von Sony behoben wird.

Gruß

 

 

Benutzerebene 4
Abzeichen +3

 @Leiningerland 

Hey,

danke für deine Rückmeldung.

 

Das Grundproblem liegt darin, dass der KD-85XH9505 hardwareseitig nur auf dem HDMI-3 Ausgang ARC-fähig ist, die Software des KD-85XH9505 die Sonos-Arc aber nicht immer auf HDMI-3 erkennt obwohl diese dort eingesteckt ist.

 

Passiert das auch, wenn keine anderen HDMi-Geräte am TV angeschlossen sind (also nur unsere Arc an Sony)?

 

Du könntest versuchen, den Sony TV mal auf die Werkseinstellungen zu setzen. Bleibt das Problem auch danach? Hat sich Sony schon dazu geäußert?

 

Melde dich auch gerne weiterhin hier und halte uns auf dem Laufenden.

 

Liebe Grüße

Nils

Antworten