Sonos Heimkino System - Kein Airplay?

  • 28 January 2024
  • 7 Antworten
  • 90 Ansichten

Abzeichen

Hallo Zusammen,

ich habe eine Frage/ Problem mit meinem Sonos System und Airplay.

Ich habe eine Beam 2 mit 2x Sonos SL als Surround Setup. Das funktioniert soweit auch super, angeschlossen über eArc.

Zu Beginn konnte ich die Speaker auch im Airplay Menü finden und somit direkt Musik abspielen (ohne Apple TV).

Jetzt ist allerdings das Problem, dass ich die Speaker nicht mehr im Airplay Menü sehe…

 

Woran kann das liegen? Neu einrichten hat nichts gebracht, bzw. am Anfang ging es einmal und dann ebenfalls nicht mehr…

Sehr schade, gibt es hier Abhilfe?


7 Antworten

Benutzerebene 4
Abzeichen +3

Hallo@SmithJ,

 

erst einmal herzlich Willkommen in der Community.

Wenn die Beam gar nicht mehr im Airplaymenü auftauscht sollte man einmal die Beam und den Router neu starten.

 

Viele Grüße

Sven

Abzeichen

Hallo@SmithJ,

 

erst einmal herzlich Willkommen in der Community.

Wenn die Beam gar nicht mehr im Airplaymenü auftauscht sollte man einmal die Beam und den Router neu starten.

 

Viele Grüße

Sven

danke für die Rückmeldung, hatte ich vergessen zu erwähnen - das habe ich natürlich bereits gemacht, bevor ich das Setup komplett zurückgesetzt habe.

 

In beiden Fällen das gleiche Ergebnisse: Kurz waren die Geräte in Ariplay, dann dauerhaft nicht mehr…

 

An der Nutzung als Surround Setup (Beam + 2x SL) an Fernseher angeschlossen hat das nichts zu tun? Bspw. das Airplay bei dieser Nutzungsart gar nicht verfügbar ist?

 

 

Benutzerebene 7
Abzeichen +4

@SmithJ 
Nein, das Surround Setup stört da nicht. Es wird im Airplaymenü jedoch nicht jeder einzelne Lautsprecher als Ziel angezeigt, sondern nur der komplette Raum in dem alle Geräte des Surround Setups sind. Bei einem Stereopaar wäre das auch so… 

Oft hilft ein Neustart des iOS Gerätes, von dem aus man die Räume mit Airplay nutzen möchte. Oder Apple Home Kit bringt da was durcheinander, falls du das nutzt und die Sonosgeräte dort ebenfalls integriert sind. 

Benutzerebene 3
Abzeichen +3

Das kann Ich bestätigen, nach langen verwenden von AirPlay, z.B. eine 7 Std. Playlist müder PlexAmp, wenn dann die Quelle/Liste gewechselt wird, ist der Sonos LS nicht Ansprechbar, verschwindet aus dem AirPlay Menü. Allerdings, nach einiger Zeit, sind dann alle LS wieder erreichbar. Möglicherweise ein Timeout im iOS, der die AirPlay Verbindung zurückgesetzt.

Abzeichen

Hm ok so wird es auch angezeigt - ganzes Sonos System - bzw. wurde als es funktioniert hat…

 

Neustart iOS hat leider genausowenig geklappt wie Neustart des Systems.

 

in HomeKit sehe ich nur den Apple TV im betreffenden Raum als Medien Player. Sonos habe ich da nicht explizit hinzugefügt, wüsste auch nicht wie das geht.

Benutzerebene 3
Abzeichen +4

Hm ok so wird es auch angezeigt - ganzes Sonos System - bzw. wurde als es funktioniert hat…

 

Neustart iOS hat leider genausowenig geklappt wie Neustart des Systems.

 

in HomeKit sehe ich nur den Apple TV im betreffenden Raum als Medien Player. Sonos habe ich da nicht explizit hinzugefügt, wüsste auch nicht wie das geht.



Beschreibe uns doch bitte einmal dein Heimnetzwerk - Router, Repeater usw.

Grüße 

Stefan 

Abzeichen

Hm ok so wird es auch angezeigt - ganzes Sonos System - bzw. wurde als es funktioniert hat…

 

Neustart iOS hat leider genausowenig geklappt wie Neustart des Systems.

 

in HomeKit sehe ich nur den Apple TV im betreffenden Raum als Medien Player. Sonos habe ich da nicht explizit hinzugefügt, wüsste auch nicht wie das geht.



Beschreibe uns doch bitte einmal dein Heimnetzwerk - Router, Repeater usw.

Grüße 

Stefan 

Gerne! Ich habe eine Fritzbox 6690 sowie 3x als Lan Brücke konfigurierte 1200AX über das Haus verteilt - die Sonos Lautsprecher befinden sich allerdings im selben Raum wie die Fritzbox, somit bester Empfang.

Gleiches Gilt für Fernseher und Apple TV.

 

Direkt nach einem Neustart (heute probiert) sehe ich nun die Geräte als Ariplay, funktioniert dann auch super. Heute Abend waren diese dann wieder nicht sichtbar - dazwischen war mal der Fernseher an, scheint mir fast als wären diese immer dann nicht mehr sichtbar, sobald zwischendrin mal das System als Fernsehersoundsystem genutzt wurde (Verbunden per eArc).

Was mir auch auffällt: In der app ist direkt nach dem App start das System immer ausgegraut und taucht dann erst nach einigen Sekunden auf - geht das bei nicht Gebrauch entsprechend “Schlafen”? 

Antworten