Sonos Connect:Amp + Epson EH-TW7100 + Apple TV4K mit möglichst wenigen Kabeln verbinden?


Hallo liebe Community,

ich möchte gerne meinen Epson Beamer (EH-TW7100) zusammen mit meiner Connect:Amp für den Ton nutzen, allerdings ohne dafür ein Kabel vom deckenhängenden Beamer quer durchs Wohnzimmer zur Box zu legen. Leider scheint das nicht ganz so einfach zu sein. 

  1. Habe mir für die Steuerung des Bilds Apple TV 4K zugelegt, in der Hoffnung über Airplay die Connect:Amp direkt ansteuern zu können. Das funktioniert leider nicht, da hierfür Airplay 2 erforderlich ist, wozu die Connect:Amp nicht in der Lage ist. Macht es hier Sinn, mir einen Airplay 2 fähigen Sonos Speaker zuzulegen (z.B. One Gen 2), diesen zu verbinden und dann über die Sonos Gruppierungsfunktion die Connect:Amp hinzuzunehmen? Das scheint zumindest laut der Sonos Beschreibung möglich zu sein (https://support.sonos.com/s/article/1230?language=de). Ich bin mir nur nicht sicher, ob ich dann einen synchronen Ton zum Bild hinbekomme.
  1. Zwischendurch habe ich versucht, Sonos kabelgebunden zu verwenden, per Audio Out am Beamer Klinke/Cinch. Das ganze soll wegen dem Kabelsalat quer durch den Raum sowieso kein Setup auf Dauer sein, allerdings ist mir dabei eine große Audioverzögerung von 1-2 Sek. aufgefallen. Wie kann ich das fixen? Zusätzlich habe ich einen sehr hohes, aber deutlich wahrnehmbares Störgeräusch aus den Boxen das ich als sehr störend empfinde. Wenn ich mit den Boxen Musik höre ohne die Kabelverbindung zur Quelle, hatte ich dieses Geräusch nie. Das Kabel müsste eigentlich in Ordnung sein. Habt ihr dafür Tipps? 

Über eure Hilfe bin ich sehr dankbar!!

Viele Grüße


3 Antworten

... allerdings ist mir dabei eine große Audioverzögerung von 1-2 Sek. aufgefallen. Wie kann ich das fixen?

Stell mal im Controller die Audiokomprimierung auf "unkomprimiert". Damit reduziert sich die Verzögerung auf ca. 75 ms. Es kann dann aber bei gruppierten Playern zu Aussetzern kommen. - je nach Güte der WLAN-Verbindungen.

 

Zusätzlich habe ich einen sehr hohes, aber deutlich wahrnehmbares Störgeräusch aus den Boxen das ich als sehr störend empfinde. Wenn ich mit den Boxen Musik höre ohne die Kabelverbindung zur Quelle, hatte ich dieses Geräusch nie. Das Kabel müsste eigentlich in Ordnung sein. Habt ihr dafür Tipps? 

Hast Du evtl. Niedervolt-LEDs(-Stripes) mit PWM-Dimmer in näher Umgebung zum AMP oder dem Audio-Kabel im Einsatz? Gute Dimmer verwenden bis zu 1 kHz als PWM-Frequenz. Wenn Deine Kabel zu den LEDs jetzt zu lang sind, oder ggf. auf längerer Strecke parallel mit dem Audio-Kabel liegen, dann kommt es zu einer Induktion und somit einer Störung über den Audio-In. - da hilft dann nur Kabel kürzen oder/und Abstand vergrößern.

Leider habe ich nach der Umstellung von Automatisch auf “Unkomprimiert” keinen Unterschied bemerkt. Nach der Drahtlosen Audiosynchronisierung von Apple TV ist es immer noch um mindestens 1 Sek verzögert. Wäre hier vielleicht ein Audio Sender besser als das Kabel geeignet? Z.b. von Marmitek (https://de.marmitek.com/products/audio-anywhere-625-kabellose-audio-verbindung?variant=40523538497708)? Oder gibt es weitere Möglichkeiten?

Das Störgeräusch hat sich tatsächlich durch ein anderes Kabelarrangement gelöst. Danke!

Zu 1.: Gibt es Erfahrungswerte wie gut die Synchronisierung von Bild und Ton bei Airplay ist wenn S1 und S2 Sonos Geräte gekoppelt werden?

Leider habe ich nach der Umstellung von Automatisch auf “Unkomprimiert” keinen Unterschied bemerkt. Nach der Drahtlosen Audiosynchronisierung von Apple TV ist es immer noch um mindestens 1 Sek verzögert.

ich hatte Dich so verstanden, dass Du den Ton direkt vom Beamer abgreifst und per Audi-Kabel in den Audio-In des Amp einspeist ?!

Die Verzögerung dürfte dann eigentlich nur max. 75 ms betragen. - verursacht durch die A/D-Wandlung hinter den analogen Eingang in SONOS. Und 75 ms sind eigentlich sehr schwer zu erkennen. Da muss man schon sehr gute Augen oder ein entsprechendes Test-Video haben, oder ggf. ein Musik-Video mit Drumms betrachten.

Hat der Beamer nicht evtl. eine Lipsync-Funktion ?!

 

Bzgl. Lösung des Ganzen würde ich an Deiner Stelle mir einen SONOS Amp zulegen. 
Den ATV könntest Du dann zusammen mit dem Amp in der Front (bzw. bei den LS-Kabelanschlüssen) platzieren. Die Audioverbindung vom ATV zum Amp erfolgt dann digital entweder via Toslink oder mittels HDMI-ARC (erfordert aber ggf. weitere HW).
Um das Bild zum Beamer zu bekommen kommt dann ein HDMI-wireles-Transmitter ins Spiel. - ggf. gibt es für Deinen Beamer solch einen als Originalzubehör.
Einige dieser Transmitter sind sogar bereits mit einem zusätzlichen HDMI-ARC ausgestattet und haben 2 oder mehr normale HDMI-Eingänge z. Bsp für den Anschluss mehrer Quellen.

Deinen CONNECT:AMP könntest Du in diesem Szenario dann zum Treiben von 2 passiven Rear-LS verwenden.

Mit dieser Surround-Lösung kommt dann auch “richtiges Kino-Feeling” zum entsprechenden Bild auf  ;)

Antworten