Beantwortet

Sonos Beam kein Ton vom TV.

  • 22 December 2018
  • 61 Antworten
  • 19789 Ansichten


Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

61 Antworten

Mal eine andere Frage.
Wie schalte ich nach dem Radio hören auf TV um ohne die App öffnen zu müssen?
Geht das per Sprachbefehl?

Versuchs mit "Alexa, schalte auf TV [im Fernsehzimmer] um".
Abzeichen +1
Okay, zu früh gefreut.
Es funktioniert wieder nicht.?
Okay, zu früh gefreut.
Es funktioniert wieder nicht.?

Mal sehen was ein Techniker dazu zu sagen hat.
Abzeichen +1
Ich bin am Verzweifeln.
Abzeichen +1
Jedesmal wenn ich den TV ausschalte, startet der Ton nicht über die Sonos, sondern über den TV.
Ich muss dann jedesmal manuell auf Receiver umstellen.
Dann dauert es ca. 5 Minuten bis ich endlich einen Ton habe.
Ich verstehe es nicht.
Auf S. 67 der Bedienungsanleitung steht noch Folgendes:

Anynet+ (HDMI-CEC) funktioniert nur in Verbindung mit externen Geräten, die Anynet+ (HDMI-CEC)
unterstützen und nur dann, wenn diese Geräte entweder im Standby-Modus oder eingeschaltet sind.

Ich nehme an, dass damit das Anschließen des externen Geräts gemeint ist.
Abzeichen +1
Die Beam ist ja im permanenten Standby.
Habe jetzt viel im Netz recherchiert und das Problem haben sehr viele.
Offenbar hat die Beam Probleme beim Handshake von HDMI.
Alle anderen Geräte an meinem TV funktionieren ja auch reibungslos.
Benutzerebene 6
Abzeichen +3
Sooo, jetzt habe ich das gemacht was in dem Artikel stand und den TV inklusive Anschlüsse resettet und es scheint zu funktionieren.
Die Sonos Beam wurde sogar automatisch vom TV erkannt.
Nun scheint es zu funktionieren.


Ich habe es mir schon gedacht. 🙂
Abzeichen +1
Es funktioniert ja leider wieder nicht.?
Über den optischen Eingang funktioniert es wie es soll.
Das kann aber nicht die Lösung sein.
Ich möchte es über HDMI betreiben.
Schreibe dem technischen Kundendienst bei Samsung eine E-Mail und erkundige Dich nach den Eigenschaften, d.h. ob Dein Modell Ton über HDMI-CEC ausgibt, wenn kein Bildsignal mitübertragen wird.

https://www.samsung.com/at/support/email-technical-question/
Abzeichen +1
Ja das geht.
Ich hatte doch wie geschrieben schon zwei andere Soundbars an dem Gerät die reibungslos funktioniert haben.
Es kann nicht am TV liegen, sonst hätten die anderen Geräte auch nicht funktioniert.
Abzeichen +1
Ich habe die Beam jetzt über den optischen Eingang laufen, dort funktioniert es reibungslos.
Ich überlege mir 2 Play 1 zu kaufen und diese dann links und rechts neben der Beam zu positionieren, quasi als Frontlautsprecher zusammen mit der Beam.
Macht das Sinn oder gehen diese nur als Rearlautsprecher?
Ja das geht.
Ich hatte doch wie geschrieben schon zwei andere Soundbars an dem Gerät die reibungslos funktioniert haben.
Es kann nicht am TV liegen, sonst hätten die anderen Geräte auch nicht funktioniert.

Die anderen Geräte senden auch ein BILD mit.


Ich habe die Beam jetzt über den optischen Eingang laufen, dort funktioniert es reibungslos.
Ich überlege mir 2 Play 1 zu kaufen und diese dann links und rechts neben der Beam zu positionieren, quasi als Frontlautsprecher zusammen mit der Beam.
Macht das Sinn oder gehen diese nur als Rearlautsprecher?

Es muss Deinen Bedürfnissen entgegenkommen, also positioniere sie so wie Du magst.
Abzeichen +1
@Perpugilliam:

Wie kommst du darauf das die anderen Geräte ein Bild mitsenden?
Das sind Soundbars, die senden nur einen Ton.

WIE GESAGT, ICH HATTE VORHER AN GENAU DEM SELBEN HDMI ARC ANSCHLUSS ZWEI ANDERE SOUNDBARS DRAN, DIE FUNKTIONIERT HABEN UND IMMER BEIM START DES TVs AN GINGEN!!!
ICH HOFFE DAS WURDE JETZT VERSTANDEN, DAS ICH SOMIT DENKE DAS ES NICHT AM TV LIEGEN KANN.

Die Sonos Beam sendet doch außerdem ein Bild mit, eine Art Bildschirmschoner.

Nochmal zur Positionierung der Boxen:
Ja klar, geht es nach persönlichem Befinden, ich habe aber gehört und gelesen, dass zwei zusätzliche Sonos Lautsprecher an der Beam nur als Sourround Rear Lautsprecher funktionieren.
Und ich möchte die als Front aufstellen.
Nochmal zur Positionierung der Boxen:
Ja klar, geht es nach persönlichem Befinden, ich habe aber gehört und gelesen, dass zwei zusätzliche Sonos Lautsprecher an der Beam nur als Sourround Rear Lautsprecher funktionieren.
Und ich möchte die als Front aufstellen.

Die übliche Aufstellung ist hinter der Sitzposition, aber den Lautsprechern ist es egal, wo Du sie aufstellst. Der beabsichtigte Surroundeffekt ist nicht vorhanden, Du musst selbst entscheiden, ob Dir das gefällt oder nicht.


Auf die Samsung- und Bose-Soundbar hatte ich vergessen, ich hatte Apple TV, Receiver und Co. im Kopf. Trotzdem schadet es nicht, eine E-Mail an den Samsung-Support zu schreiben, wenn Du Glück hast, bekommst Du eine andere Antwort als "ist nur mit Samsung-Soundbars kompatibel".
Abzeichen +1
Ah okay.
Danke.

Hatte nur gelesen das die als Frontlautsprecher nicht einzurichten gehen.
Mir geht es ja nur darum einen etwas breiteren Sound zu haben, gerade bei Musik.

Jetzt stellt sich mir nur die Frage ob 2xSonos one oder 2x Sonos Play 1??
Play:1, wenn Du sie als Surrounds haben willst, denn beim ONE ist ohnehin sowohl Alexa wie Airplay funktionslos, wenn eine Beam die Chefin ist.
Abzeichen +1
Ja genau das habe ich mir auch gedacht.
Die One sehen zwar optisch besser aus, aber der höhere Preis in Vergleich zum
Nutzen rechtfertigt das nicht.?

Hat man denn auch einen deutlich besseren Effekt wenn man sie nur als Front nutzt?
Ich will sie nicht sinnlos kaufen und höre sie dann nicht.?
Hat man denn auch einen deutlich besseren Effekt wenn man sie nur als Front nutzt?
Ich will sie nicht sinnlos kaufen und höre sie dann nicht.?

Wie gesagt, hat man nicht. Wenn sie nicht als Rears eingerichtet werden, gibt es keinen Surroundeffekt.
Abzeichen +1
Und als was richtet man sie dann mit dem Beam ein wenn man sie als Frontlautsprecher aufstellt?
Abzeichen

Habe ähnliche Probleme mit einem LG Fernseher, mal geht es Tage lang dann gehts nicht mehr. Aktuell hilft nicht mal ein Reset auf Werkseinstellungen, wirklich traurig das es die Hersteller heutzutage nicht hinbekommen hier eine saubere Lösung bereitzustellen. Es gibt unzählige Einträge dazu bei Google, es handelt sich mit hoher Wahrscheinlichkeit nicht um Einzelfälle

Abzeichen

Guten Abend,

ich habe mir vor einem Monat einen neuen Sony Fernseher zugelegt und nun eine Sonos Beam und habe das gleich Problem. Habe den Fernseher heute Mittag auf Werkseinstellungen zurück gesetzt und alles neu „installiert“ und dann ging alles wieder. Nun komme ich nach Hause und habe wieder keinen Ton. Kann mir jemand weiter helfen?

 

liebe Grüße

Patrick

Abzeichen

Inzwischen mache ich den Fernseher immer aus und warte ca. 30s. Wenn ich ihn wieder an mache geht es in etwa 60-80% der Fälle. 

Abzeichen

Danke für die Rückmeldung.

ist ja aber eig auch nicht Sinn der Sache 😂

bin mal gespannt ob ich was höre von den Mitarbeitern.

 

Update: gerade 3 mal aus und an gemacht und leider immer noch kein Ton :/

Hallo Leute,

 

hilft euch das Nachfolgende weiter (Direktverlinkung klappt leider nicht).

 

 

@Nils S

Die einzige Loesung scheint ein SPDIF/TOSLINK-Filter, wie von mir erwaehnt, zu sein.

@RalfMB

Hey Ralf, danke für den Hinweis. Soweit ich weiß kann das Problem in unterschiedlichen Situationen auftreten.

Wie läuft es für dich, nachdem du den weiten oben im Thread und hier dokumentierten Workaround verwendest?

 

Unter Sony TV Einstellungen > Netzwerk und Internet > Heimnetzwerk  IP-Steuerung >  Einfache IP-Steuerung aktivieren

 

Ich wünsche auch schon mal ein frohes Fest

Nils