Beantwortet

Sonos Beam and Panasonic TV - ignoriert IR Fernbedienung wenn TV ausgeschaltet wird

  • 8 November 2023
  • 8 Antworten
  • 168 Ansichten

Abzeichen +1

Ich habe seit einigen Tagen (wenigen Wochen?) ein merkwürdiges Problem und hoffe auf eine Lösung durch die Community oder SONOS:

Das Problem:

Ich kann mit der bereits erfolgreich angelernten IR-Fernbedienung (die des TV) die Lautstärke der Musik-Wiedergabe (wenn das TV aus ist und die SONOS selbst spielt) nicht mehr beeinflussen

Genauer:

Die IR-Bedienung ändert die Lautstärke der Musik-Wiedergabe nicht mehr, wenn das TV vorher einmal eingeschaltet war! 

Schalte ich TV und Beam komplett aus (Strom-Stecker ziehen und Stecker wieder einstecken) und spiele ich dann Musik über die SONOS ab (ohne TV sondern direkt aus der SONOS App), dann kann ich mit der IR-Fernbedienung die Lautstärke regeln! Ich sehe dann, dass das weiße Licht der SONOS kurz aufleuchtet und auch die rote LED des TV kurz blinkt wenn ich lauter/leiser drücke

Schalte ich das TV jetzt ein, übernimmt wie gewünscht der TV die SONOS Beam und ich höre den TV-Ton - den ich nun mit der IR-Bedienung auch einstellen kann (logisch, läuft ja über das TV) 

Nun schalte ich das TV wieder aus (roter Knopf auf der Remote) 

Wenn ich jetzt Musik über die SONOS spielen möchte:

  • sehe ich den Hinweis, dass TV Wiedergabe dann unterbrochen würde … nanu? das TV ist doch aus?! - hier kann ich nicht sagen, ob das vor ein paar Wochen schon genauso war weil die Musik-Wiedergabe normalerweise morgens automatisch als Wecker startet. Manuell habe ich das selten so gemacht… 
  • Die Musik startet dann
  • aber jetzt kann ich mit der IR-Fernbedienung die Lautstärke nicht steuern. die rote LED am TV blinkt - aber nicht mehr die weiße LED der Beam

Dieser Zustand bleibt so, bis ich alles vom Strom trenne und neu starte (auch HDMI-Kabel von der SONOS abziehen und wieder anstecken während die Musik spielt brachte keinen Unterschied)

 

Setup:

  • Eine SONOS Beam (die alte mit Stoffbezug) ist an ein Panasonic TV (
    Panasonic TX-24FSW504) mit HDMI Kabel angeschlossen
  • Am Panasonic TV sind die VIERA Link Einstellungen wie folgt:
    • VIERA Link: Ein (sonst kommt gar kein Ton über HDMI an die SONOS Beam)
    • Auto Ein: Ein
    • Auto Aus: Ein
    • Standby-Energiesparmodus: Aus
    • Intelligent Auto Standby: Aus

Soweit ich mit erinnere, war das auch schon immer so eingestellt - da das TV aber auch Updates bekommt, lege ich meine Hand dafür nicht ins Feuer.

  • Es war lange Zeit ein altes AppleTV 2 angeschlossen über HDMI am TV. Das war aber eigentlich immer “aus” (also im Standby). Dieses habe ich vor einigen Tagen abgeklemmt.
  • Ich habe es inzwischen auch wieder angeschlossen in der Hoffnung, dass es damit zusammen hängen könnte - keine Änderung des Verhaltens. Daran liegt es also vermutlich nicht 

 

Was ist da los? Prinzipiell funktioniert es ja (wenn alles frisch am Strom ist und das TV noch nicht eingeschaltet wurde um einen Sender zu zeigen) … Hat das TV einmal etwas über die SONOS wiedergeben, funktioniert die Bedienung NUR NOCH mit der TV-Wiedergabe… 

Das war DEFINITIV vor Kurzem noch nicht so! 

Ich würde nun gerne wieder die IR Bedienung nutzen wenn die SONOS Musik spielt, auch wenn ich am Abend vorher TV gesehen habe :( 

Hilfe?!

icon

Beste Antwort von elastico 8 November 2023, 12:08

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

8 Antworten

Wenn ich jetzt Musik über die SONOS spielen möchte:

  • sehe ich den Hinweis, dass TV Wiedergabe dann unterbrochen würde … nanu? das TV ist doch aus?!

 

Die Beam schaltet nach 13 Min. in Standby bzw. auf Musikmodus zurück, wenn sie kein Fernsehsignal mehr empfängt -- was darauf hindeutet, dass der Panasonic oder ein Peripheriegerät weiterhin ein Signal sendet.

 

Vielleicht bringt es etwas, Vieralink (CEC) neu zu initialisieren.

  1. CEC in den TV-Einstellungen ausschalten
  2. Fernseher vom Strom trennen und sämtliche HDMI-Kabel abziehen
  3. Eine Minute warten, Fernseher wieder anschließen und CEC in den TV-Einstellungen wieder aktivieren; Fernseher wieder in Standby versetzen
  4. Alle HDMI-Kabel wieder einstecken und fünf Minuten warten, bevor der Fernseher aus dem Standby geholt wird
Abzeichen +1

Ich habe es mal mit dem Chat versucht (SONOS Support) und war tatsächlich relativ schnell an der Reihe (5-10 Minuten warten oder so)

Ergebnis:

Es geht wieder! 😃

Ich musste eine andere Fernbedienung anlernen und dann wieder die Originale. 

Ursache:

Bleibt unklar

Weg zur Lösung:

Ich sollte ein Log-File schicken (Diagnose Daten). Das wurde ausgewertet auch im 2nd Level Support.

Ergebnis: Die Beam empfängt ein Signal, nutzt es aber nicht sondern möchte es wohl an den TV weiterreichen?! Irgendwas falsch jedenfalls.

Ich sollte dann mal eine andere Fernbedienung anlernen … Ich nahm eine alte Apple Remote (diese alte, schmale, silberne mit einfachem Steuerkreuz-Ring, Menü und Play/Pause) 

Also:

  • Alle Stromstecker raus / wieder ran (weil sonst geht IR ja nicht mehr)
  • Dann die neue Remote angelernt - ging auf Anhieb (3x lauter, 3x leiser, 3x stumm - dafür nahm ich die Menü Taste an der Remote)

Danach konnte ich die Lautstärke steuern 

  • Erst Musik Wiedergabe - Lautstärke geht
  • Dann mit Panasonic Remote das TV eingeschaltet, Ton kommt aus Beam - Lautstärke ließ sich jetzt mit Apple Remote UND der Panasonic Remote steuern 
  • Dann TV aus (Standby) und Musik-Wiedergabe über SONOS App - Lautstärke mit Apple Remote steuerbar!! cool! 

Und jetzt der Knüller:

  • Jetzt die Panasonic Remote erneut angelernt - das ging sofort ohne 3x drücken 

Und jetzt funktioniert alles wieder wie früher - TV läuft / TV wieder aus und Musik an - Lautstärke lässt sich mit der panasonic Remote steuern - Top!

 

Wenn das also nochmal passiert, weiß ich was zu tun ist… Alternativ könnte ich auch für die Musik-Lautstärke dauerhaft die alte Apple-Remote verwenden wenn ich wollte und die Panasonic Remote nur zum TV schauen - aber habe ich wieder zwei Remotes liegen … muss ja nicht sein :) 

 

DANKE an den Support! Hat zwar über 30 Minuten gedauert alles zu erklären und zu analysieren aber es hat das Problem gelöst und im Grunde ist das doch schnell. Bei anderen Unternehmen erreicht man ja nicht mal mehr Menschen :) 

 

Edit: Ich weiß nicht wie ich das hier auf “gelöst” setzen kann, daher habe ich meine eigene Antwort als “beste Antwort” markiert. Ich hoffe das genügt :) 

@elastico, herzlichen Dank für die ausführliche Rückmeldung. 🙂

 

Falls der zur FB gehörende Apple TV noch angeschlossen ist, so können Sie in den Einstellungen des ATV die FB von Bluetooth auf Infrarot (IR) umschalten, dann ersparen sich sich das nächste Mal 3x lauter, 3x leiser, 3x stumm drücken.

Abzeichen +1

Falls der zur FB gehörende Apple TV noch angeschlossen ist, so können Sie in den Einstellungen des ATV die FB von Bluetooth auf Infrarot (IR) umschalten, 

Das ist ein alter AppleTV 2(?) - der ist inzwischen nicht mehr angeschlossen und ich glaube, die Remote hatte damals gar kein BT … nicht ganz sicher, aber egal, weil ich nicht mehr dran :D ich hatte nur die Remote als Alternative zur Hand für diesen Test

Abzeichen +1

Tja - Schade … nach wenigen Tagen tritt das selbe Problem wieder auf. 

Ich werde zeitnah mal die Sache mit dem TV ausschalten und Vierra vorher abschalten etc. ausprobieren in der Hoffnung, dass da irgendwas resettet wird. 

Schade, dass ich das nicht exakt einem bestimmten Zeitpunkt zuordnen kann, wann es das erste mal aufgetreten ist – Es kann also sein, dass ich mit dem Abbau des alten AppleTV2 hier etwas “kaputt” gemacht habe oder es war ein Firmware-Update des TV (mir unbekannt, ob da nur Software für die Mediathek aktualisiert wurde oder ob da mehr in den Updates steckt… auf jeden Fall kam im passenden Zeitraum ein Update)

@elastico, es hat den Anschein als habe sich (bei der Beam?) ein allgemeiner Programmfehler eingeschlichen. Bitte wenden Sie sich an den Support, damit der das eruieren kann.

https://support.sonos.com/de-de/contact

Abzeichen +1

Hatte Heute endlich mal wieder Zeit für ein Telefonat - habe den Support angerufen, wieder sehr freundlich und hat sich wirklich Zeit genommen, toll!

Ich habe Diagnose Daten gesendet.

Leider bliebt aber auch auf SONOS-Support Seite erstmal Ratlosigkeit und offenbar gibt es nicht viele dieser Meldungen (ansonsten hätte er vermutlich etwas in der internen Datenbank gefunden?)

Bleiben für mich nur zwei Dinge die ich noch ausprobieren kann:

  1. die Beam rebooten (damit sie wieder auf IR schaut) und eine andere Remote als die des TV anlernen; dann mal ein paar Tage beobachten, ob die ebenfalls aufhört zu funktionieren… Wenn ja, liegt es nicht daran, dass für TV und SONOS dieselbe Remote verwendet werden (nur für den Fall, dass hier irgendwann das TV meint, es wäre für ihn und sie der SONOS “klaut” :D wie auch immer das gehen sollte)
  2. Wenn das nicht hilft: Die Beam auf Werkseinstellungen zurück setzen und neu einrichten … Tja, und dann beobachten, ob es nach ein paar Tagen wieder aufhört zu funktionieren

Die beiden Schritte werde ich dann wohl die nächsten Tagen mal in Angriff nehmen

Falls noch jemand eine andere Erleuchtung oder dasselbe Problem hat, gerne melden :) Vielen Dank

@elastico, danke für die Rückmeldung. 🙂

 

Bei Punkt b. könnte es gut möglich sein, dass die Beam selbst eine Macke hat. Dann müsste sie ausgetauscht werden, die Bedingungen nennt Ihnen in dem Fall der Support.