Frage

Sonos ARC verbindet sich nicht mit LG 77G19LA

  • 17 October 2021
  • 4 Antworten
  • 151 Ansichten

Abzeichen

Guten Morgen,

 

nachdem ich nun alle meine Sonos Geräte per LAN Kabel angeschlossen habe, war ich in der Lage, die ARC mit dem Sub und meinen SL als Set zu konfigurieren.

 

Leider bekomme ich es nicht hin, dass mein neuer LG 77G19LA die ARC am HDMI ARC Eingang auch asks solche erkennt.

 

Ich habe folgende Konfiguration:

 

LG 77g19LA

An HDMI 1 ist der SKY Receiver angeschlossen

An HDMI 2 (eARC) die Sonos ARC

 

Gehe ich auf HDMI 2 zeigt mir der Bildschirm auch die Wellen der SONOS Geräte.

 

Bei Audio Einstellungen gehe ich natürlich auf ARC, aber es kommt kein Ton, ganz egal was ich mache….

 

Es ist echt zum verzweifeln.

 

Kann da irgendwer helfen????

 

Lg

 


Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Benutzerebene 7
Abzeichen +3

@Knallsocke 

Hast du am LG in den Settings eARC altiviert? Und „Durchschleifen“?

Abzeichen

Hi Superschlumpf,

 

zunächst einmal vielen Dank, dass Du versuchst zu helfen.

Der TV schaltet das immer automatisch ein, zumindest kommt eine Meldung.

 

Ich habe “durchschleifen” bisher gar nicht gefunden. 

Werde gleich noch mal versuchen, das einzustellen.

 

Kann es sein, dass der Fehler bereits beim signal des SKY Receivers an den TV liegt?

Bzw. Da am Kabel?

 

Irgendwie scheint es an der Verkabelung zu liegen (zumindest meine naive bel nutze, scheint es dann am SKY HDMI liegen zu müssen.

Soweit meine Logik….

 

LG

 

Benutzerebene 7
Abzeichen +3

@Knallsocke 

Wenn Ton vom Sky Receiver am TV ankommt (auf den TV Lautsprechern), sollte diese Verkabelung passen. 
Welches HDMI Kabel verwendest du denn vom TV zur Arc? Das originale Kabel oder ein anderes? 
Ich vermute es liegt an den Audioeinstellungen des TV. 
Eigentlich muss man meines Wissens bei LG eARC (statt ARC) auch manuell aktivieren. 
Aber evtl. kann hier jemand mit LG TV noch mehr dazu sagen. 

Abzeichen

Hallo,

Bin jetzt einen Schritt weiter.
Habe das Gerät einmal komplett zurückgesetzt und dann in den allgemeinen Einstellungen (nicht in den Soundeinstellungen) alles noch mal neu eingestellt.

Der TV erkennt jetzt den ARC und spielt auch den Ton ab.
soweit so gut!

Allerdings kann ich die Lautstärke nicht über die Fernbedienung einstellen, sondern nur über die SONOS App.
Die SONOS App wiederum will den TV allerdings nicht akzeptieren und schlägt mir immer wieder vor, den TV einzurichten. Wenn ich dass dann mache, sagt mir die App immer kein eARC angeschlossen.....

Immerhin einen Schritt weiter bin ich....

Lg