Frage

Sonos Arc Ton nicht synchron


Abzeichen +1

Hallo,

seit 10 Tagen habe ich die neue Arc im Einsatz. Toller Sound, wie immer kinderleichte Installation.

ABER: seit Beginn der Inbetriebnahme sind Bild und Ton nicht mehr synchron. Der Ton hinkt dem Bild hinterher. Dies kann ich auch nicht in der Sonos S2 App einstellen.

 

Mein Equipment:

Panasonic TX-58DXW784 von 2017 mit HDMI ARC Anschluss

HDMI-Kabel 2.0 zur Arc

Apple-TV 4K mit HDMI 2.0 zum TV

 

Sämtliche Versuche mit Einstellungen in den Menüs haben bisher nichts gebracht. Bei Waipu über Apple TV ist die Synchronisation fast richtig - bei Netflix ist es schlimmer. Bei Satempfang über den TV ist es ebenfalls sichtbar.

Hat die Arc evtl. ein Softwareproblem oder ist vielleicht das HDMI-Kabel die Ursache (benötige ich ein HDMI 2.1 Kabel?)

 

Vielen Dank für einen Tipp.

 

 


11 Antworten

Abzeichen +2

Hallo @MartinK66,

gerne sehen wir uns das einmal an.

Eine generelle Verzögerung bei der Nutzung der Arc kommt nicht vor.

Du gibst an, dass du die Arc direkt per HDMI ARC mit dem TV-Gerät verbunden hast. Bitte prüfe einmal mit dem beiliegendem optischen Audio-Adapter, ob es dabei ebenfalls zu einer Verzögerung kommt. Schließe dabei zum Test ggf. auch einmal die Arc an ein anderes Endgerät an, z. B. Apple TV, Spielekonsole oder DVD-Player, etc.

 

Zudem erstelle bitte bei der Verzögerung eine Diagnose, gehe dazu in der Sonos-App unten rechts auf Einstellungen -> Hilfe & Tipps -> Diagnoseinfo senden. Nach dem Senden bekommst du eine Nummer, teile uns diese bitte hier einmal mit.

 

Liebe Grüße

Claudia S.

Abzeichen +1

Hallo Claudia,

die Diagnose Nummer lautet 1576062052.

Den optischen Audio-Adapter zu verwenden, fände ich schade, weil ich mir über den HDMI-Anschluss, den meine Playbar ja nicht hatte, einen qualitativ besseren Ton verspreche. Oder liege ich da falsch - gibt es wohlmöglich gar keinen Vorteil?
Mal eben ausprobieren kann ich das auch nicht, weil der Fernseher an der Wand montiert ist.

Vielleicht bringt ja die Diagnose schon einen Hinweis.

Vielen Dank

Martin

Abzeichen +1

Hier ist noch eine weitere Diagnose Nummer Netflix über Apple TV 4K:

1953014739

Grüsse

MK

Abzeichen +1

Hallo,

 

gibt es schon ein Ergebnis aus der Diagnose-Info?

 

Danke

MK

@MartinK66, wende dich am besten per E-Mail an den Support und gib darin die Diagnosenummer an.

support@sonos.com

Benutzerebene 1
Abzeichen +2

Sonos ist nur noch über Chat oder Telefon zu erreichen.

Benutzerebene 2
Abzeichen +2

Hallo,

 

gibt es schon ein Ergebnis aus der Diagnose-Info?

 

Danke

MK

Hey @MartinK66 

Hast du die Probleme immer noch? Trenne bitte alle anderen A/V-Geräte, die an den Fernseher angeschlossen sind und versuche es nochmal. Testweise auch bitte einmal mit optischen Kabel. Das hilft uns das Problem zu analysieren. 

Was passiert, wenn du den Ton auf PCM/Stereo stellst?

Hast du die Probleme auch wenn du den Fernseher als Quelle nimmst (ohne Apple TV)?

Schicke uns gerne dazu weitere Diagnosen, damit wir sie miteinander vergleichen können.

 

Liebe Grüße

Nils

Abzeichen +2

Ich habe das Problem auch, mit einem Fengmi 4k Projector! Egal ab eine Beam/Playbase angeschlossen ist, der Ton passt nicht. 

Mit einem Audio Extractor (dank Superschlumpf Ralf) habe ich das Problem gelöst! Es schein, der Fehler liegt am Projector!

Abzeichen +1

Hallo,

inzwischen habe ich das optische Kabel angeschlossen. Aber die Fehler sind die gleichen. Der Ton von externen Geräte wie Apple TV und SAT Receiver ist nicht synchron. Dies ist eine echte Enttäuschung und ich frage mich inzwischen wo der Mehrwert der Arc zur alten Playbar ist. Dort gab es diese Probleme nicht. Für mich ist die Arc die Ursache und ich bitte um entsprechende Lösungsvorschläge oder Tausch des Gerätes.

Hier sind weitere Fehlerdiagnose Nummern:

300668408

355836181

2125026740

 

Viele Grüße 

Martin Kleinschmidt

 

 

 

Abzeichen

Ich habe auch das Problem mit der asynchronität. Hatte vorher ebenfalls die Playbar, da funktionierte alles bestens und nun Arc (für 900€!!!) und das Vergnügen ist dahin. 

Habe eigentlich schon sämtliche Optionen probiert. Auch mit Support gechatet. 

Hat inzwischen jemand eine Lösung?

Mein Setup: Philips 65OLED804/12

                      Vodafone GIGA-tv-Box

                      Arc + SUB + 2x play3

Ich habe das gleiche Problem, das TV Bild (Sky Receiver) ist schneller als der Ton. Beim streamen sky, amazon, netflix, habe ich dies Problem nicht. Hat jemand eine Lösung? Die von Sonos vorgeschlagenen haben das Problem nicht lösen können. Habe extra nen Boost angeschafft, auch nicht geholfen.

 

Diagnose: 753501930

Antworten