Beantwortet

Sonos Arc erkennt eARC Anschluss von Samsung The Frame plötzlich nicht mehr

  • 27 March 2024
  • 4 Antworten
  • 142 Ansichten

Abzeichen +1

Hallo Gemeinde,

 

seit gestern funktioniert mein Setup Sonos Arc in Verbindung mit einem The Frame nicht mehr. Ich habe am Setup nichts geöndert, es lief zwei Jahre tadellos. Habe alles ausgesteckt, wieder eingesteckt, hat alles nichts gebracht. Die Sonos ARC meldet über die Sonos App beim Versuch, sich mit dem Fernseher zu verbinden, dass kein eARC HDMI gefunden wird.

Ich halte es für ausgeschlossen, dass das HDMI-Kabel (das ja nie bewegt wird) plötzlich den Geist aufgegeben haben soll.

Bevor ich jetzt alles auf Werkseinstellungen zurücksetze: Hat jemand noch eine Idee, was ich machen kann?

Lieben Gruß

 

Armin

icon

Beste Antwort von bodalgo 27 March 2024, 09:18

Original anzeigen

4 Antworten

Abzeichen +1

Jetzt geht wieder alles. 

 

Was habe ich gemacht, was hat was gebracht?

 

  1. EIn- Ausschalten, HDMI ab/an – hat nichts gebracht
  2. Reset von CEC – hat nichts gebracht
  3. Tausch HDMI-Kabel – plötzlich geht alles wieder.
  4. “Altes” HDMI-Kabel wieder dran – geht immer noch alles.

Kurzum: Ich habe keine Ahnung, warum es jetzt wieder geht bzw. warum es überhaupt Probleme gegeben hat.

Möglicherweise war die Kombi CEC zurücksetzen und HDMI-Kabel komplett abziehen doch irgendwie schlau – ich weiß es nicht.

Auf jeden Fall habe ich bei der Gelegenheit die ARC per Kabel an den Router gehängt, und das gesamte Sonos-System ist endlich wieder so responsiv wie ich das gewohnt war (bevor ich den Sonos-Port vom LAN abhängen musste). 

Merke: In jedem Sonos-System sollte ein Element Kabel-gebunden sein, dann klappt’s auch mit der Geschwindigkeit.

Lieben Gruß

 

Armin

Benutzerebene 3
Abzeichen +4

Hey @bodalgo - erstmal willkommen bei uns. 

Ja, das klingt nach einem CEC Problem und ein Reset hat hier geholfen. 

Lässt sich jetzt danach leider schwer analysieren.

Grüße 

Stefan 

Abzeichen +1

Leider nun schweirig zu sagen. Aber: Ich hatte den Reset auch schon vorher probiert – ohne Erfolg. Erst als ich auch noch das Kabel getauscht habe, war’s dann anders. Aber das kann auch Zufall sein.

 

Falls es nochmal passiert: Wie soll ich vorgehen, damit das Learning am größten ist?

Lieben Gruß

 

Armin

Abzeichen +1

Ich habe das Problem identifiziert, und ich bin mir fast 100 Prozent sicher, dass sehr viele User ein ähnliches Problem haben:

 

Ich hatte an meinem “The Frame” einen MiSTer FPGA per HDMI angeschlossen. Und just wenn dieser angeschlossen ist, funktioniert weder eARC noch CEC. Wird er abgesteckt, funktioniert es sofort wieder. 

Warum genau der MiSTer dieses Problem verursacht, weiß ich nicht, aber es ist nicht nur der “The Frame” von Samsung betroffen, sondern auch andere Fernseher.

Als Lösung kann man wohl einen HDMI-Adapter vorschalten, der CEC für den MiSTer blockiert, so dass er keinen Schaden mehr anrichtet.

Antworten