Beantwortet

Sonos AMP lässt sich nicht deaktivieren - HDMI-Ausgabe an Sony TV


Abzeichen +1

Ich habe einen Sony KD-55AG9 und neu ein Sonos AMP. Ich schaffe es nicht den AMP in der App so zu deaktivieren (sprich er ist nicht als aktiven Kanal) wie das bei allen anderen One der Fall ist. Die Folge ist (davon gehe ich aktuell aus), dass bei TV Betrieb es nicht möglich ist den TV Lautsprecher selektiv zu nutzen. Der Ton wird immer auf den AMP übertragen. Ich kann zwar im TV die Einstellung vornehmen, dass der Ton nicht zum Audiosystem (sprich AMP via HDMI ARC) geht sondern die nur die internen Lautspecher genutzt werden, aber nach ca. 3 Sekunden wechselt das wieder auf den AMP. Gibt es hierzu eine Hilfestellung?

icon

Beste Antwort von Peter_13 1 Dezember 2020, 19:34

Ich denke nicht dass das an SONOS liegt. Ich sehe da eher den SONY als Ursache.

… die online-BA hilf mir / da leider auch nicht weiter.

Ich würde mich an Deiner Stelle mal an den SONY-Support wenden.

 

Btw., ich hab den AG9 (speziell wegen dem TV CENTER-LAUTSPRECHER-MODUS) auch im Visier :nerd:
Ich warte eigentlich nur darauf das beim 65er der Preis da mal unter die 2K rutscht :hugging:  

Hast Du Deinen mal an einem AVR in diesem Modus ausprobiert ?

Original anzeigen

8 Antworten

Hast Du im SONOS-Amp schon mal die Funktion “Autoplay” deaktiviert, und im SONY AG9 das HDMI-CEC ausgeschaltet ?!

Abzeichen +1

Auf der Sonso App sind alle “Automatismen” ausgeschaltet und ebenso im TV sind diese deaktiviert. Trotzdem stellt offenbar Sonos die Tonausgabe vom TV immer wieder auf Audiosystem (sprich Sonos) um. Das manuelle Umstellen auf dem TV wird innerhalb ca. 3 Sekunden wieder umgestellt. Ich bin aktuell ratlos.

 

Ich denke nicht dass das an SONOS liegt. Ich sehe da eher den SONY als Ursache.

… die online-BA hilf mir / da leider auch nicht weiter.

Ich würde mich an Deiner Stelle mal an den SONY-Support wenden.

 

Btw., ich hab den AG9 (speziell wegen dem TV CENTER-LAUTSPRECHER-MODUS) auch im Visier :nerd:
Ich warte eigentlich nur darauf das beim 65er der Preis da mal unter die 2K rutscht :hugging:  

Hast Du Deinen mal an einem AVR in diesem Modus ausprobiert ?

Abzeichen +1

Danke - dann versuche ich es mal auf der Sony Seite.

Die Option TV Center-Lautsprecher funktioniert überigens auch nicht. Da kommt kein Ton vom TV. Alles nur via Sonos. Der TV als solches würde ich nicht mehr hergeben.

Was meinst du mit AVR?

Der Center wird wahrscheinlich nur mit einem Sony-Receiver funktionieren. Die werden den Teufel tun und die Konkurrenz unterstützen. Mein Panasonic hat etwas Ähnliches, seit Playbase und Surrounds angeschlossen sind, ist die Funktion ausgegraut.

… warum muss man mit gefährlichem Halbwissen und Spekulation eigentlich solche Gerüchte in die Welt setzen !?

Der Center-Mode funktioniert mit jedem x-beliebigen Audio/Video-Receiver ( @Rolf M. , die Abkürzung dafür ist AVR). Man muss dafür den am SONY AG9 vorgesehenen LS-Eingang nur mit dem High(oder auch Low)-Level-Ausgang des Center-Kanals eines beliebigen AVRs verbinden.

@Rolf M. , wenn Du allerdings nicht weist für was AVR steht, dann gehe ich davon aus, dass Du dies auch nicht ausprobiert hast, - dann hat sich die Frage natürlich erledigt.

Die Anleitung hatte ich schon gestern gefunden. Stimmt, da steht nur “Wenn Ihr Fernseher den Center-Lautsprecher-Modus unterstützt und Sie ihn als Center-Lautsprecher verwenden möchten, schließen Sie ein Home Entertainment-System mit einem AV-Receiver an den Anschluss CENTER SPEAKER IN des Fernsehers an.” Was aber nichts über das Zusammenspiel in der Praxis aussagt.

Abzeichen +1

@Rolf M. , wenn Du allerdings nicht weist für was AVR steht, dann gehe ich davon aus, dass Du dies auch nicht ausprobiert hast, - dann hat sich die Frage natürlich erledigt.

 

Danke für die Erläuterung und ja korrekt ich habe das nicht versucht. Mein alter AVR hatte ich nie mit dem neuen TV verbunden. Der hatte nur Cinch oder Glasfaser Eingänge und das bietet ja der neue TV gar nicht.

Antworten