Beantwortet

Sonos 5.1 - Sound-Aussetzer bei Rear Speaker mit Beam

  • 15 November 2021
  • 3 Antworten
  • 57 Ansichten

Abzeichen

Hallo zusammen,

 

vor gut einem Jahr unter Anleitung von @Greta A. auf SonosNet umgestellt, weil die WLAN Konfig insgesamt gewackelt hat — und dann nach Aussetzern beim Filme gucken noch die Fritzbox auf einen festen Kanal abweichend von Sonos. Ging letztlich alles wunderbar. (Ich sehe gerade, ich hab mich damals bei Dir gar nicht bedankt, das möchte ich nachholen: Danke!)

Jetzt Umzug in neue wohnung und neue Fritzbox mit eigenem Mesh (unabhängig von Sonos). Musik läuft weiterhin stabil über die Sonos genauso wie Spotify im Airplay.

 

Aber die Aussetzer der Rear Speakern bei 5.1 sind zurück. Vielleicht könnt ihr mir im Support helfen?

Mein Setup:

  • Sonos Beam (nicht die neue) und zwei One SL als Rücklautsprecher im 5.1
  • einen Raum weiter ein Stereopaar One SL 
  • außerdem zwei einzelne Symfonik Regallautsprecher in Küche und Büro
  • Ethernet-Kabel hängt an der Beam, WiFi ist dort aktiv
  • alle Geräte zeigen WM:0
  • SonosNet-Kanal: 1
  • Fritzbox 6591 Cable mit Fritz.Repeater (im Mesh) auf: Kanal 11 für 2,4-GHz und Kanal 112 für 5-GHz (ich hab aber auch schon alle möglichen anderen Kombinationen durch)
  • Streaming über Apple TV 4 (kabelgebunden) mit Netflix App

 

Beim Testen der unterschiedlichen Kanäle gab es Einstellungen, die waren schlimmer. Aber ich hab keine gefunden, bei der ich >10 Minuten ganz ohne Tonaussetzer erlebt hätte. Nur kurz, nur hinten, danach flüssige Fortsetzung bis zum nächsten Ruckler.

 

5 Ghz ganz abschalten hat keinen Unterschied gemacht. Fritzbox weist in der Admin-Ansicht keine Störquellen auf.

 

Diagnosen während des Testings der Kanäle: 

 

  • 1216571993
  • 308620196
  • 1710497064
     

Insofern nach bestem Wissen vieles angewendet, was ich zur Selbsthilfe gefunden habe unter:

 

 

 

 

… jetzt ratlos.

 

Wie gehe ich systematisch weiter vor?

 

Danke und Viele Grüße, Daniel

icon

Beste Antwort von Superschlumpf 21 November 2021, 14:45

Original anzeigen

3 Antworten

Benutzerebene 7
Abzeichen +3

@dkreiss 

Neue Wohnung bzw. Umgebung bedeutet neue Störeinflüsse. Die Beam erzeugt ja ein eigenes 5 GHz Wlan für die Verbindung zu Sub und /oder Rearspeakern im Surround Setup. 
Ich vermute, dass dieses Wlan gestört wird. Dein eigenes 5 GHz Netz der Fritzbox kann es eigentlich nicht sein, da die Fehler ja auch auftreten, wenn du es abgeschaltet hast. 
Es könnte also ein 5 GHz Netz in der Nachbarschaft sein, oder eine andere Funkquelle wie ein Smarthome System, DECT Telefon etc.  Hast du da etwas in der Nähe der Beam oder Rearspeaker stehen?

Zur Auswertung deiner Diagnosen musst du dich per Telefon oder Chat beim Support melden. Übers Forum werden keine Diagnosen mehr ausgewertet. 

Abzeichen

Hallo @Superschlumpf ,

habe deinen Hinweis so gelesen, dass ich die Grundeinstellungen tatsächlich durch hatte und jetzt eher Störquellen Schuld haben könnten.

 

Danach also DECT Telefon ab und wieder dran. Konkurrierende 5 GHz im Haus geprüft, aber nur eines gefunden.

 

Was letztlich geholfen zu haben scheint, war die Position der Rear Speaker. Ich hatte die tief auf Ohrenhöhe, damit aber ein Bisschen hinter der Sofalehne, die vielleicht zu viel Metall innen trägt. Konnte ich mir eigentlich nicht vorstellen…

 

Jedenfalls, jetzt Rücklautsprecher 30 cm höher, und es scheinen die Aussetzer erstmal weg zu  sein.


(Werde das noch weiter beobachten, ob eine anderweitige Störquelle nur zufällig gerade weg ist.)

 

Danke für die rasche Einordnung oben. 👆

 Viele Grüße, Daniel

Benutzerebene 7
Abzeichen +3

@dkreiss 

Danke für deine Rückmeldung… gerade 5 GHz Wlan kann durch Hindernisse schnell beeinflusst werdem. Metall ist da natürlich prädestiniert für. 
Oft reicht dann in der Tat eine Veränderung der Position um weniger als einen Meter. 
Schön, dass es nun erstmal zu funktionieren scheint. 😎

Antworten