Samsung BD-F5500->LGOLED55A19->Beam 2 nur Stereo

  • 12 February 2022
  • 1 Antwort
  • 24 Ansichten

Hey, ich schaffe es nicht meine Blurays mit 5.0 Sound anzuschauen...

wie im Titel schon erwähnt habe ich folgendes Setup:

Einen BD-F5500 Bluray-Player von Samsung der in der Lage ist Sound zu Dolby Digital zu reenkoden

Den Film den ich schauen möchte ist der Hobbit 1, also DTS-HD MA 7.1 Tonspur, die von meinem Player zu DD enkoded werden sollte.

Das ganze ist mit meinem LGOLED55A19 über HDMI verbunden. Bei dem ist “Durchlaufen” aktiv, wie es so schön in den deutschen Einstellungen heißt, also sollte der das DD-Signal ja weitergeben.

Der TV ist über (angeschaltetem) eARC mit der Sonos Beam Gen 2 verbunden, die als Surround-Speaker 2 Symfonisk Regallautsprecher eingerichtet hat.

Das Problem ist nun, dass bei der Beam laut app nur Stereo ankommt. (was man auch hört, bzw nicht-hört)

Wenn ich den Film bei Netflix starte kommt 5.1 an. (und wird als 5.0 “ausgegeben”)

 

Vom Prinzip her sollte das doch so funktionieren, wie ich es eingerichtet habe, oder habe ich irgendwo einen Denkfehler?

Weitere Einstellungen von dem Player wären:

  • Digital Output: PCM, unprocessed Bitstream, Re-encoded DTS Bitstream, Re-Encoded Dolby Digital
    •  Die habe ich an sich alle ausprobiert, sinnvoll ist hier ha Re-Encoded DD
  • PCM Downsampling: An/Aus
    •  habe ich beides zwar ausprobiert, aber hier macht nur aus Sinn
  • Dynamic Range Control: Auto/Off/On
    •  hier gehe ich von aus, dass Sonos das besser regelt und habe es auf Aus
  • Downmixing mode: Stereo/Surround
    •  Surround

 

Der Fernseher hat folgende mögliche Einstellungen:

  • DTV-Audio Einstellung
    • automatisch
  • HDMI-Input Audioformat: PCM/Bitstream
    • HDMI 1
      •   Bitstream
  • Digitale Audioausgabe: PCM/automatisch/durchlaufen
    •  durchlaufen
  • eARC-Support
    •  an

 

Vielen Dank für die Hilfe schonmal


Dieser Beitrag ist geschlossen für weitere Beiträge

1 Antwort

Benutzerebene 6
Abzeichen +3

Hallo @Ethanil willkommen in der Community,

es gab dazu auch mal eine erfolgreiche Meldung in der englischen Community für ein ähnliches Modell (bd-f5900). Meines Wissens und laut Anleitung von Samsung sollte die richtige Einstellung für den Bluray-Player sein: 

  • Digital Output, Bitstream re-encode DD, also so wie von dir beschrieben. Zu Dynamic Range Control habe ich keine Vorgaben gefunden, macht es denn einen Unterschied, wenn du es auf “Auto” lässt?
  • Es könnte sein, dass etwas in der HDMi-Kommunikation TV- Bluray-Player nicht stimmt. Starte bitte einmal TV und Bluray-Player neu, wie läuft es danach?

 

Gruß

Nils