Lautstärke der Beam über AirPlay


Abzeichen

Hallo Community,

meine Beam ist über AirPlay mit dem AppleTV verbunden, das Videosignal geht per HDMI an einen Beamer, dessen Lautsprecher mute ist. Sofern ich Apple Music darüber höre, ist alles smooth bei ca. 10% Lautstärke (Mehrfamilienhaus). Beim abendlichen TV-Genuss, i.d.R. Disney+ oder AppleTV+ direkt vom AppleTV höre ich aber kaum noch etwas, es sei denn, ich stelle die Lautstärke auf ca. 75%, was dazu führt, dass beim nächsten Einsatz von Apple Music meine Nachbarn denken, die Russen kommen, es sei denn, ich denke daran, den Pegel wieder auf ca. 10% zu reduzieren.

Kann mir jemand erklären, woran das liegt und wie ich das beheben kann?


3 Antworten

Benutzerebene 7
Abzeichen +3

@Enduro 

Worüber regelst du denn die Lautstärke? Über die Sonos App oder über das AppleTV? Du solltest schon die Airplayausgabe vom ATV zur Beam am ATV regeln. Prüfe auch mal die Audiooptionen am ATV. Ist evtl. die Dynamikbegrenzung aktiviert?

Abzeichen

Heyho @Superschlumpf !

Schonmal herzlichen Dank für deine Antwort. Die Lautstärke regle ich über mein iPhone - über die ATV Fernbedienungs-App bzw. das Kontrollzentrum. Lautstärkebegrenzung in der Sonos-App habe ich deaktiviert und mit 30 % aktiviert, 30 % bei maximaler ATV-Lautstärke ist noch Nachbarkonform. Die Begrenzung macht was sie machen soll, sie skaliert die Lautstärke, egal welche Quelle. Die Differenz zwischen Disney+/AppleTV+ und Apple Music ist aber noch immer enorm. Das Problem bleibt aber: Musik ist viel zu laut, Filmmusik und Soundefffekte sind akzeptabel und Dialoge höre ich kaum. Im ATV habe ich auch ein bisschen mit den Audioeinstellungen gespielt. Dolby 5.1/Stereo erbrachte auch nicht den erhofften Erfolg. In TVOS habe ich auch „Laute Töne reduzieren“ aus- und wieder eingeschaltet, „aus“ machte erwartungsgemäß alles nur noch schlimmer…

Die Beam lief schonmal über TOSLink per HDMI-Splitter am ATV, da konnte ich wenigstens per Sonos-App im Menü „TV“ den Nachtmodus aktivieren, das war die Lösung für dieses Problem, sah allerdings aufgrund unserer Einrichtung miserabel aus, da wir kaum Kabel verstecken können und der Splitter nahezu völlig sinnfrei vor sich hinleuchtet. Das ATV und der WiFi-Teil des Beamers, der an das ATV angeschlossen ist, sitzen momentan hinter einer Gipskartonwand mit Montageklappe. Das würde ich nur ungern ändern.

Benutzerebene 7
Abzeichen +3

@Enduro 

Ich glaube, das Problem ist, dass du anscheinend ein bis mehrere Begrenzungen aktiviert hast, die aber eben nicht für alle Quellen funktionieren. Daher kommt beim Wechsel auf den Musikmodus dann der starke Lautstärkesprung. 
Ich würde eher standardmäßig alle Begrenzungen deaktivieren und dann nur bei Bedarf für die dann passende aktive Quelle aktivieren. 

Antworten