Kein TV-Ton nach einer Weile, wenn eARC auf Philips aktiviert ist - OLED 806 / 856


Benutzerebene 1
Abzeichen +2

Hallo Community,

seit kurzem habe ich eine Arc an einem Philips 55OLED806. 

Es passiert häufig, dass nach dem Einschalten kein Ton aus der Arc kommt beim Fernsehempfang. Zuspieler sind eine MagentaTV-Box Play und eine AppleTV 4K.

Wenn der Ton nicht kommt, muss ich in den Ton-Einstellungen des Fernsehers eARC deaktivieren, dann kommt der Ton wieder, und wenn ich dann eARC wieder einschalte, kommt der Ton auch auf dieser Einstellung.

Hat jemand sowas ähnliches erlebt oder hat eine Idee, was das sein könnte? Oder was man dagegen tun kann?

Nils S vor 6 Monaten

Hallo @chrishes 

danke für deine Mithilfe. Wir haben Philips kontaktiert und das Unternehmen hat uns mitgeteilt, dass an einer Lösung gearbeitet wird.

Bei weiteren Fragen dazu melde dich bitte beim Philips Kundenservice und teile uns hier auch gerne Neuigkeiten mit.

 

Weitere Informationen:

Wenn eARC auf der Philips OLED806 / 856 Serie aktiviert ist, kann es vorkommen, dass Sonos Arc oder Beam nach einer gewissen Zeit den TV-Ton von internen TV-Apps oder externen, über HDMI angeschlossenen Geräten verliert. Dies ist kein Sonos-spezifisches Problem; andere Hersteller berichten über das gleiche Problem bei diesen TV-Modellen.

 

Zwei Möglichkeiten, um das Problem zu umgehen:

  • Im Einstellungsmenü des Fernsehers unter Einstellungen > Ton > Erweitert > eARC.
    1. eARC dauerhaft auf Aus stellen.
      • Das Problem tritt nicht mehr auf. Hinweis: Die Dolby Atmos Option ist so nicht verfügbar.
    2. eARC deaktivieren und reaktivieren oder den TV neu starten.
      • Dies ist nur eine vorübergehende Lösung; das Problem kann erneut auftreten.

 

Ich rate dir Möglichkeit 1, solange das Problem noch nicht gelöst ist.

 

Grüße

Nils

Original anzeigen

28 Antworten

Benutzerebene 3
Abzeichen +3

Hallo @chrishes,

 

am besten erstelle mal eine Diagnose wenn der Ton nicht aus der Arc kommt und melde dich damit mal bei uns im Support.

 

Viele Grüße

Sven

Benutzerebene 1
Abzeichen +2

Hallo @Sven T. ,

Danke! Habe ich gemacht, einmal, dann hab ich eARC aus und wieder angeschaltet (dann lief der Ton wieder) und noch einmal danach. Der Support meinte, dass eARC in beiden Fällen als ausgeschaltet angezeigt wurde. 
Ich soll jetzt den Fernseher (und am besten die Arc auch) stromlos machen. Das probiere ich später mal aus. Der Fehler tritt nur nicht immer auf, mal sehen ob das das Problem langfristig löst. 

Benutzerebene 1
Abzeichen +2

@Sven T. 

Das Stromlos-machen beider Geräte hat nichts gebracht. Der Fehler tritt weiterhin auf. Mittlerweile ist auch ein Firmware-Update des Fernsehers erschienen, das habe ich installiert, keine Änderung dadurch. 
Hab auch eine Support-Anfrage bei Philips laufen, die hätten diese „an die zuständige Abteilung“ weitergegeben. 

Benutzerebene 6
Abzeichen +3

Hallo @chrishes,

wir analysieren das Problem gerade und aktualisieren dieses Thread, wenn es Neuigkeiten dazu gibt.

 

Gruß,

Daniel

Benutzerebene 6
Abzeichen +3

Hey @chrishes 

wenn du uns bei der Analyse unterstützen möchtest, bitte beantworte einmal folgende Fragen:

  • Tritt das Problem auch bei TV In-Build-Apps auf (oder nur bei externen Zuspielern wie AppleTV)?

  • Deaktiviere testweise eARC gänzlich/permanent. Tritt das Problem dann noch auf?

  • Auf welcher Firmware-Version läuft der TV aktuell?

 

Halte uns auch gerne hier auf dem Laufenden, wenn du Rückmeldung von Philips erhalten hast.

 

Gruß

Nils

Benutzerebene 1
Abzeichen +2

Hallo @Nils S @Daniel K @Sven T. ,

das Problem tritt auch bei den TV-Apps auf (habe die AppleTV-App und ZDF- und Arte-Mediathek getestet) sowie weiterhin bei AppleTV (Gerät)-Zuspieler und MagentaTV-Box auf.

Wenn ich eARC deaktiviere, tritt der Fehler nicht mehr auf. Nur hab ich dann kein Atmos über AppleTV (Gerät). Wenn ich eARC wieder auf automatisch stelle, tritt der Fehler wieder auf.

Firmware ist TPM211EA_R.001.001.233.012, Erstelldatum Fri Sep 17 12:37:08 CST 2021

Neuere Software-Updates sind nicht verfügbar.

Viele Grüße,

Christian

Benutzerebene 6
Abzeichen +3

Hallo @chrishes 

danke für deine Mithilfe. Wir haben Philips kontaktiert und das Unternehmen hat uns mitgeteilt, dass an einer Lösung gearbeitet wird.

Bei weiteren Fragen dazu melde dich bitte beim Philips Kundenservice und teile uns hier auch gerne Neuigkeiten mit.

 

Weitere Informationen:

Wenn eARC auf der Philips OLED806 / 856 Serie aktiviert ist, kann es vorkommen, dass Sonos Arc oder Beam nach einer gewissen Zeit den TV-Ton von internen TV-Apps oder externen, über HDMI angeschlossenen Geräten verliert. Dies ist kein Sonos-spezifisches Problem; andere Hersteller berichten über das gleiche Problem bei diesen TV-Modellen.

 

Zwei Möglichkeiten, um das Problem zu umgehen:

  • Im Einstellungsmenü des Fernsehers unter Einstellungen > Ton > Erweitert > eARC.
    1. eARC dauerhaft auf Aus stellen.
      • Das Problem tritt nicht mehr auf. Hinweis: Die Dolby Atmos Option ist so nicht verfügbar.
    2. eARC deaktivieren und reaktivieren oder den TV neu starten.
      • Dies ist nur eine vorübergehende Lösung; das Problem kann erneut auftreten.

 

Ich rate dir Möglichkeit 1, solange das Problem noch nicht gelöst ist.

 

Grüße

Nils

Benutzerebene 1
Abzeichen +2

Hallo @Nils S 

Danke fürs Mitteilen des Zwischenstands.

Philips hat es bisher nicht für nötig befunden mir auf das Einreichen meines Fehlerreports zu antworten, von daher bin ich an weiteren Infos sehr interessiert. Es wird dann hoffentlich ein Firmware-Update geben. 
Ich werde jetzt erstmal eARC deaktivieren. Wenn ich mal Atmos-Inhalte habe muss ich es dann wohl wieder aktivieren. 
Viele Grüße,

Christian 

Abzeichen

Liebe Community 

Ich möchte mich hier auch gerne einhängen.

Seit kurzem steht ein PHILIPS 77OLED806 im Wohnzimmer. An dem TV ist die SONOS Arc angeschlossen, in Kombination mit zwei Play: 5 für hinten. Zwei SONOS Sub’s sorgen für den gewünschten Druck ;)

Leider habe auch ich die oben genannten Probleme mit eArc welches nicht richtig funktioniert.

Habe mittlerweile so vieles ausprobiert, dass ich momentan auf dem Schlauch stehe..

Es ist schon richtig, dass die SONOS Arc an den HDMI Port 2 (eARC) des Philips angeschlossen wird?

Der HDMI Port 2 ist der einzige Anschluss der eArc unterstützt.

Apple TV hängt bei mir am HDMI Port 1 (ARC)

Sonos Arc am HDMI Port 2 (eARC)

In den TV Einstellungen ist eARC für den HDMI Port 2 aktiviert, bzw. steht auf "Automatisch"

Oder mache ich hier einen Denkfehler? Die SONOS Arc wird nicht an den Port 2 angeschlossen..

 

Vielen Dank für eure Unterstützung! 

 

Benutzerebene 6
Abzeichen +3

Hey @iRogerX 

auf Automatisch kann das Problem aktuell immer wieder vorkommen. Bitte gehe einmal so vor:

  1. Im Einstellungsmenü des Fernsehers unter Einstellungen > Ton > Erweitert > eARC
  2. eARC auf Aus stellen

Läuft es so besser?

 

Gruß

Nils

Abzeichen

Servus Nils

Danke vielmals für dein Feedback!

Das mache ich aktuell genauso. Bei nur 5.1 Inhalten schalte ich eARC aus. So kommen auch die Stimmen korrekt von vorne.

Bei Dolby Atmos Inhalten schalte ich eARC in den TV Einstellungen auf Automatisch. 

So wird dann Dolby Atmos über die SONOS Arc ausgegeben. 

Ist ein wenig umständlich, aber es geht.

Hoffe auf ein baldiges Update seitens Philips..

 

Viele Grüße 

Roger

 

 

Abzeichen

Leider brachte das Update von Philips, welches vor einigen Tagen erschienen ist, keine Lösung des Problems. Es funktioniert nach wie vor nicht. Hier wird darüber auch sehr intensiv diskutiert:

https://www.avforums.com/threads/philips-oled806-sound-is-buggy-combined-with-sonos-arc.2374409/page-6

 

Als “Notlösung” habe ich nun den FeinTech VAX04101 HDMI eARC Pass Switch 4x1 wieder angeschlossen. Damit funktioniert es wenigstens. Es ist natürlich doof, dass zusätzliche Hardware angeschlossen werden muss, nur um etwas zu kompensieren was der TV eigentlich können sollte! Aber das ist ein anderes Thema..

Ich kann mit dieser Lösung leben und freue mich jeden Tag über den hervorragenden Ton der Arc!

Benutzerebene 6
Abzeichen +3

Leider brachte das Update von Philips, welches vor einigen Tagen erschienen ist, keine Lösung des Problems. Es funktioniert nach wie vor nicht. Hier wird darüber auch sehr intensiv diskutiert:

https://www.avforums.com/threads/philips-oled806-sound-is-buggy-combined-with-sonos-arc.2374409/page-6

 

Als “Notlösung” habe ich nun den FeinTech VAX04101 HDMI eARC Pass Switch 4x1 wieder angeschlossen. Damit funktioniert es wenigstens. Es ist natürlich doof, dass zusätzliche Hardware angeschlossen werden muss, nur um etwas zu kompensieren was der TV eigentlich können sollte! Aber das ist ein anderes Thema..

Ich kann mit dieser Lösung leben und freue mich jeden Tag über den hervorragenden Ton der Arc!

 

Servus @iRogerX 

danke für deine Rückmeldung und gut, wenn du eine Lösung für dich gefunden hast. Auf der passenden Philips Homepage steht noch eine ältere Firmware.

Erfahrungsgemäß erhalten die TVs bei Philips schon Updates, eine Weile bevor die neueste Version auf der Homepage steht.

 

Deinem Link nach wäre die neueste Firmware Version:  “001.001.233.022” - Kannst du das einmal bitte abgleichen und mir deine Version hier nennen? Dann gebe ich es weiter.

 

Gruß

Nils

Selbes Problem hier - leider. Mein Setup:

  • Sonos ARC auf HDMI2 eArc
  • Apple TV 4K 2021 auf HDMI1 Arc
  • Philips 55OLED706 (55 ", 4K, OLED, 2021)

Die ganze Anschaffung, um Dolby Atmos zu geniesse leider umsonst.
Bei eArc auf “Auto” kommt kein Sound, auf “Aus” halt nur 5.1

Benutzerebene 1
Abzeichen +2

@Daniel K  @Nils S  @Sven T.  @iRogerX  @romanvilliger 

Hallo zusammen!

Also. Wo soll ich anfangen.
Der Philips-Support hat sich tatsächlich vor ein paar Tagen bei mir gemeldet und mir geschrieben, dass das Software-Update auf 1.1.233.26 alles gelöst haben soll. Als ich eARC nach dem Software-Update wieder eingeschaltet hab, kam kein Ton mehr aus der Sonos ARC. Der Ton wurde nur noch über die TV-Lautsprecher wiedergegeben. Bei allen Zuspielern (AppleTV und MagentaTV-Box).

Ich wollte die ARC wieder mit dem Fernseher über die Sonos-App verbinden, was nicht funktioniert hat. Ich bekam erst die Meldung, dass der ARC-Anschluss nicht verbunden ist. Dann kam die Fehlermeldung, dass etwas den HDMI-Empfang stört. Ich habe alle Zuspieler entfernt (AppleTV und MagentaTV-Box), so dass nur noch Sonos ARC an HDMI war. Hat nicht geholfen. EARC ein- und wieder ausgeschaltet, hat nicht geholfen. SimplyLink ein- und wieder ausgeschaltet. Hat nicht funktioniert. Dann hab ich manuell den TV-Ausgang von den TV-Lautsprechern auf HDMI-Soundsystem gestellt. Erst jetzt kam wieder Ton aus der Sonos ARC. Jetzt funktionierten wieder die Zuspieler. EARC ist jetzt eingeschaltet.

Letztlich weiß ich nicht, warum der Fehler aufgetreten ist und was letztlich dazu geführt hat dass es jetzt wieder geht.

Ich werde das ganze beobachten, ich habe das Gefühl das das Problem noch nicht endgültig gelöst ist. 
Ich hab das ganze jetzt auch nochmal dem Philips-Support geschrieben.

Hallo zusammen,

habe von Philips den 65Oled805 und eine Arc. 
ich weiß, der 805 hat zwar keinen earc, dass ich habe aber trotzdem auch mit der Kombination Philips/ Sonos Arc meine Probleme sodass ich eigentlich wegen des earcs auf den 806 rumrüsten wollte. 
 

Wenn ich meinen TV starte ist die Arc ab und zu einfach mega laut, sodass man sich im Raum kaum unterhalten kann. In der Sonos App steht die Lautstärke auf 2. Mit meiner Fernbedienung dann lauter oder leiser machen bringt nix und wenn ich leise drücke Sprint die Arc auf Stumm. In diesem „Mudus“ gibt es nur 2 Zustände, entweder laut oder stumm. 

hab schon mit dem Sonos Support gesprochen, die haben das Protokoll ausgelesen und sagen es kommt vom TV. 
Philips nimmt sich, ähnlich wie bei Euch, nix von der Sache an. 
 

Habt ihr nen Tipp für mich? 

 

Abzeichen

Es gibt ein neues Firmware-Update von Philips vom 19.3.2022: TPM211EA_001.002.114.203. Die Audio-relevanten Einträge aus dem Changelog sind die hier:

  • Fix for intermittent loss of AV signal on HDMI source
  • Fix for intermittent sound drops via HDMI ARC
  • Fix for problems with switch to external audio system
  • Fix for no audio and hissing noise via TOSLINK

Ich installiere gerade auf dem 48OLED806 und schaue mal. Bei mir waren hautpsächlich Probleme bei den internen Apps (Youtube etc), aktuell ist nur eine PS4 angeschlossen, bei der hatte ich keine Probleme mit DTS Multichannel Passthru und der Beam Gen 2.

Abzeichen +1

Habe mir Ende März 22 folgendes Model gekauft: Philips65Oled856/12

Direkt in den TV Apps “Netflix und Co” wenn Sonos Arc am eArc Port angeschlossen ist, treten keine Probleme auf - Lediglich in Verwendung mit einer Apple TV 4k - Verschiedene Modelle  hab ich zur Verfügung und ausgetestet 2020 + 2021 Model = Problem gleichbleibend

TV Gerät wurde 1 zu 1 ausgetauscht, Problem besteht weiter - MediaMarkt Mitarbeiter stehen vor einem großen Fragezeichen, keiner kann so wirklich das Problem benennen! Ist die Sonos Arc nicht angeschlossen, klappt es auch mit Apple TV 4k und den typschen Streaminganbieten. Dafür hab ich aber kein Dolby Atmos und Co mehr und ich möchte ja das volle Kino Erlebnis und Stecker ziehen / An-/Auschalten, sehe ich nicht ein - Wo leben wir denn?! Seitens Philips steht noch Antwort aus zwecks meines Falles - Bei mir sind seltener Tonausetzer eher Probleme wenn ich App starte, Film einschalte das beim Umschalten auf Dolby Vision hängen bleibt, immer versucht neu zu starten. Ich muss dann ins Menü zurück und erneut versuchen nach 4-5 malen kann man dann mal einen Film schauen.Alle Geräte sind auf der neuesten Firmware!

Hab davon mal nen Video aufgezeichnet, ab Minute 4 tritt das Problem aus!

 

Benutzerebene 1
Abzeichen +1

Man muss sagen, dass AppleTV eine Besonderheit hat. Diese senden den Ton komplett umkomprimiert in Dolby MAT aus. Da Apple der der einzige mir bekannte Hersteller ist der das macht, ist hier häufig mit Problemen zu rechnen. Leider. Hab auch einen ATV. Aber alles noch per ARC verbunden. Und überlege gerade mit auch einen Philipps 806 zuzulegen.

Das mit den Tonproblemen schreckt mich aber weiter ab.

Abzeichen +1

Hab aktuell jetzt noch den FeinTech VAX04101A  zwischen gesetzt, die Probleme treten jetzt nicht mehr auf, ist zwar jetzt nicht die schönste Lösung, da eigentlich der eArc das können müsste am TV - Aber jetzt hab ich keine Probleme mehr alle Formate klappen ohne Probleme, selbst mit der ATV4K - Hoffe aber das Philips noch das fixen wird - Falls du noch 160 EUR für das Feintech Gerät über hast kannst du ohne bedenken dir den 806 kaufen :)

Benutzerebene 1
Abzeichen +1

Ich habe aber kein Bock auf ein weiteres Gerät. Ich habe Smarthome und steuere alles per KNX. Keine Ahnung wie ich jetzt den FeinTech VAX04101A per KNX Steuern kann. Die Box hat nichtmal eine primitive RS232 Schnittstelle, weil dann hätte ich das darüber steuern können.

 

Auch stelle ich mir die Frage wie dann der LipSync klappt, weil das Bild nach dem Feintech verarbeitet wird.

 

Also eher eine Art Notlösung. Und dann kann ich weiterhin meinen alten TV nehmen, wenn die Box den Ton abgreift :D

Abzeichen +1

Von dem was du mir gerade erzählt hast verstehe ich nur Bahnhof :D

 

Also ich kann dir sagen mit und ohne dem Feintechgerät, ob inApp oder mit ATV4K treten keine Lipsyncprobleme auf - Nicht mal ansatzweise! Da kann ich dich zu 1000 % beruhigen - Ja ist nur halt ne Notlösung ...

Benutzerebene 1
Abzeichen +1

Das es zu keinen Lipsyncproblemen kommt hört sich gut an.

Mein Problem (vereinfacht gesagt) mit dem Finetech ist, dass es keine Schnittstelle gibt, um den HDMI Eingang zu wählen. Ich muss also die Fernbedienung oder die Tasten manuell drucken. Das ist für mich keine Option.

Einer der Hauptgründe für einen neuen TV ist, dass es eben eARC integriert hat. Sollte dieser aber nicht ordentlich funktionieren, dann kaufe ich auch keinen neuen TV. Dann kann ich auch den Alten behalten :D

Abzeichen +1

Was das betrifft, man kann auf AUTO stellen, dann erkennt die HDMI Ports die angewählt werden, z.B. wenn ich die PS5 starte oder Apple TV ansteuere, dass er dann umschaltet - Natürlich nicht so perfekt wenn direkt am TV angeschlossen ohne den Feintech …

 

Ja mit dem Satz “hätte auch meinen alten behalten können” bin ich auch ins Gespräch gegangen als ich bei Philips angerufen habe - Techniker betreut mich gerade klärt alles im Hintergrund, es soll ein Firmware Update v. 19.04.2022 existieren, dass ggf. das Problem lösen soll - Lässt sich aber aber noch nicht downloaden weder über TV noch über die Webseite - Der Techniker gibt mir die Tage eine Rückmeldung wie ich schnellstens an das Update komme - Update soll sein: 101.000.136.218

Abzeichen +1

Also ich habe jetzt die neue Firmware TPM211EA_R. 101.000.136.218 als ZIP erhalten und installiert und meine Sonos Arc direkt am eArc angeschlossen und meine Apple TV 4k verwendet  - Nach 20 Min Test, sind die Probleme die ich vorher hatte nicht mehr aufgetreten - Feintech Gerät wird jetzt wieder zurückgeschickt, da nicht mehr gebraucht wird - Hoffe damit ist die ganze Angelegenheit gefixt worden.

 

Betreut wurde ich durch:

Anmerkung der Moderation: Beitrag wurde editiert. Bitte schreibe @HEGA eine Direktnachricht, wenn du Fragen zu seinem Techniker (Region Hamburg) vor Ort hast.

Antworten