Beantwortet

Beam verliert Verbindung zu Samsung TV


Abzeichen

Hallo zusammen,

seit ein paar Wochen verliert meine Beam ständig die Verbindung zu meinem TV (Samsung TV verbunden über eARC).

Das passiert nach dem neu einschalten, nicht während des laufenden Betriebs. 

Habe bereits Fernseher und Beam zurückgesetzt. Hat nicht geholfen.

 

Hat jemand eine Idee?

Gruß

Holger 

icon

Beste Antwort von Cuno15 11 March 2024, 16:24

Original anzeigen

90 Antworten

Benutzerebene 7
Abzeichen +4

Schaltest du den TV nur in den stand by Modus, oder schaltest du ihn komplett per Hauptschalter aus bzw. trennst ihn gar komplett vom Strom?

Abzeichen

Ich schalte den TV nur auf Standby und die Beam ist auch dauerhaft am Netz.

Verbindung zum TV stellt sich dann erst wieder her, wenn ich die Beam vom Netz trenne und wieder einstecke.

Benutzerebene 7
Abzeichen +4

@Hogge 

Sieht so aus, als ob die Beam die HDMI CEC Verbindung zum TV verliert. Das sollte eigentlich nicht passieren, wenn die Geräte einmal erfolgreich verbunden waren. Ich würde die Kopplung mal komplett neu durchführen. 
Dafür am TV AnyNet+ ausschalten, den TV und die Beam komplett ausschalten /vom Strom trennen, das Kabel der Beam am TV abziehen, Beide Geräte neu starten, am TV AnyNet+ wieder aktivieren und dann das HDMI Kabel wieder am HDMI eARC Eingang einstecken. Anschließend in der Sonos App in den Einstellungen der Beam den Punkt „TV Setup“ erneut ausführen.

Sollte das nicht dauerhaft helfen, würde ich den TV auf Werkseinstellungen zurücksetzen. Bitte auch prüfen, ob für den TV die aktuellste Firmware installiert ist. 

Abzeichen

@ Superschlumpf

 

Ich habe jetzt mittlerweile alle Optionen versucht.

- AnyNet+ Verbindung neu hergestellt

- TV-Setup neu eingerichtet 

- Beam zurückgesetzt

- TV zurückgesetzt

- HDMI-Kabel getauscht

 

Manchmal hält die Verbindung über 1-3 TV-Ausschaltvorgänge, spätestens dann geht die Verbindung wieder weg. 

Software/Firmware ist überall auf dem Aktuellen Stand.

Jetzt weiß ich langsam nicht mehr weiter 😶

Abzeichen

Ich habe genau das selbe Setup und genau das selbe Problem wie du. Es ist jetzt ein Jahr ohne Problem gelaufen aber Anscheinend gab es ein Software Update und seitdem sind diese Probleme 

Benutzerebene 7
Abzeichen +4

Ich habe genau das selbe Setup und genau das selbe Problem wie du. Es ist jetzt ein Jahr ohne Problem gelaufen aber Anscheinend gab es ein Software Update und seitdem sind diese Probleme 

Das deutet dann ja aber eher auf ein Samsung Update für dieses TV Modell hin, da ihr das ja beide nutzt. Und User mit anderen TV Geräten haben das Problem anscheinend nicht. 
Ich würde mich daher mal an den Samsung Support wenden. 

Abzeichen

Ich habe genau das selbe Setup und genau das selbe Problem wie du. Es ist jetzt ein Jahr ohne Problem gelaufen aber Anscheinend gab es ein Software Update und seitdem sind diese Probleme 

Welches TV Modell hast Du denn? Ich hab einen Samsung 55S95B

Abzeichen

Ich habe das gleiche Problem seit ein paar Wochen, kann eigentlich nur über ein Sonos-Update kommen. Ist sehr ärgerlich, ich hoffe auf das nächste Update. 

Abzeichen

Ich habe einen Samsung GQ55QN85B

Abzeichen

Ich habe Samsung Firmware 1520 vom August 2023,  kann natürlich auch das Problem sein. 

Abzeichen

Ich habe einen Q80BA75TV

Abzeichen +2

Moin,

habe das selbe Problem wie ihr seit dem ich Mitte Oktober aus dem Urlaub zurückgekommen bin. TV ist ein Samsung GQ55N94B SOFTWARE 1602. Nach Websuche müsste das Samsung Software Update vor kurzem rausgekommen sein und Sonos das letzte Update im März 2023. Dann müssen wir wohl auf eine Korrektur durch Samsung hoffen.

 

Habt ihr auch ab und an das Problem, dass die Lippen nicht Synchron sind? Da hilft bei mir nur, lange auf den aus Knopf der TV Fernbedienung zu drücken und dann sind die Lippen wieder synchron.

Ich kann das selbe Problem bei mir berichten. Habe einen Samsung 77s90c mit aktuellster Software. 
 

Habe auch schon alles versucht und dennoch verliert die Beam alle paar Tage die Verbindung zum Fernseher. Wie beschrieben hilft nur Strom von der Beam nehmen und wieder einschalten. Dann ist sie sofort wieder da und läuft. 
 

Hat hier schon jemand mit Samsung Kontakt aufgenommen?

Abzeichen

 

...

Hat hier schon jemand mit Samsung Kontakt aufgenommen?

Nein, aber ich werde das tun. Wäre gut wenn die anderen das auch tun würden. Link

Und bzgl. Firmware:

Ich habe Version 1520. Changelog gibts hier:

Abzeichen

Ich hatte diesbezüglich schon Kontakt mit Samsung. Wurde aber relativ schnell abgewimmelt mit dem Kommentar, dass es an SONOS liegt.

Sind wir uns denn sicher, dass es am TV liegt und nicht an der Beam?

Ich gehe auf jeden Fall auch nochmal auf Samsung zu.

Abzeichen

Hallo zusammen.

ich habe leider zu 100% das gleiche Problem, den Zeitpunkt kann ich nicht genau sagen.

Beam 2+Sub (aktuelle Software) an Samsung GQ65QN91BATXZG (Software 1520).

Nach dem Ausschalten (in Standby) geht die Verbindung zur Beam für die Tonausgabe irgendwann verloren. Über die Sonos App (TV Setup) kann die Verbindung nicht einfach wieder hergestellt werden. Erst wenn ich zB die Beam vom Strom nehme, wird sie vom TV wieder automatisch erkannt.

Was mich irritiert: Wenn ich auf den HDMI eArc schalte, zeigt der Samsung trotzdem Bilder von Sonos an, obwohl die Beam für die Tonausgabe nicht ausgewählt werden kann.

Der SONOS Support verweist derzeit lediglich auf diesen Beitrag.

Abzeichen

Was mich irritiert: Wenn ich auf den HDMI eArc schalte, zeigt der Samsung trotzdem Bilder von Sonos an, obwohl die Beam für die Tonausgabe nicht ausgewählt werden kann.

 

Ich meinte, wenn ich den HMDI eArc als Quelle auswähle, habe ich trotzdem die Bilder von Sonos.

Abzeichen

Hallo, 

ich habe seit ein paar Wochen das gleiche Problem mit einem Samsung QN90BA65 - aktuelle Firmware vom Mai 2023.

Da das Problem erst seit ein paar Wochen ist, scheidet ein Firmwareproblem bei Samsung eher aus.

Auch bei mir hilft es nur die Beam stromlos zu machen, dann geht wieder alles.

Wann das letzte Update bei der Beam war, habe ich nicht rausgefunden.

 

Hallo,

ich habe das gleiche Problem mit Samsung TV und Sonos. Der eARC verliert seit einigen Wochen immer wieder die Verbindung. Warum kann sich hier nicht mal ein Moderator von Sonos zu dem scheinbar allgemeinen vorhandenen Problem melden?

 

Abzeichen

Gleich gelagertes Problem:

https://eu.community.samsung.com/t5/tv/1520-7-and-sonos-issue/td-p/8299534

 

Der Support muss erst einmal ausreichend Daten sammeln, um ein Muster zu erkennen. Im Anschluss wird sich die Entwicklung mit Samsung in Verbindung setzen, um abzuklären, was los ist. Im Endeffekt dürfte es darauf hinauslaufen, dass Samsung einen Patch nachreichen muss, um den Programmfehler zu beheben. Ist nicht das erste Mal, dass eine TV-Firmware von Samsung Chaos stiftet.

 

Lange Rede, kurzer Sinn: Solange die Ursache nicht feststeht, darf sich der Support nicht öffentlich dazu äußern.

@Hedy L. 

der Support sollte zumindest mitteilen, ob sie das hier lesen und den Kunden ernst nehmen.

@ihadnoidea schreibt oben:

 

[...] Der SONOS Support verweist derzeit lediglich auf diesen Beitrag.

Abzeichen

Hallo, 

ich habe seit ein paar Wochen das gleiche Problem mit einem Samsung QN90BA65 - aktuelle Firmware vom Mai 2023.

Da das Problem erst seit ein paar Wochen ist, scheidet ein Firmwareproblem bei Samsung eher aus.

Auch bei mir hilft es nur die Beam stromlos zu machen, dann geht wieder alles.

Wann das letzte Update bei der Beam war, habe ich nicht rausgefunden.


 

PS: heute 7.11.23 gab es ein Firmware-Update von Samsung, mal schauen, ob das Problem damit behoben ist.

 

Abzeichen +1

selbe Problem. 

mit sonos arc und 

Samsung UE55KU6179UXZG 139,7 cm (55 Zoll) version 1260 (letzte Updatesuche war im Februar 2023)   

über zwei Jahre erfolgreich im Betrieb.  Nach längere Reise plötzlich nur noch sporadische Nutzung der arc möglich   

 

Samsung support freundlich jedoch wenig fähig.  

sonos freundlichmkompetent, jedoch eher auf Samsung abgewiegelt was mir aufgrund der Samsung update historie weniger vorstellen kann. 

Antworten