Frage

Beam schaltet verzögert auf TV Audio - Samsung Anynet

  • 17 November 2020
  • 8 Antworten
  • 135 Ansichten

Abzeichen

Hallo an alle! 
Kleines Problem: m3in Beam lief die ersten paar Wochen am Samsung TV über hdmi Arc einwandfrei. Seit etwa 2 Wochen kommt der Ton beim Einschalten des TV erst über den Fernseher und dann nach 3-5 Sek über den beam.
 

Woran könnts liegen?
 

Vg


8 Antworten

Benutzerebene 7
Abzeichen +3

@Alex_Beam 

Könnte daran liegen, dass der TV sehr lange für den HDMI Handshake mit der Beam braucht. 
Versuch mal die CEC Verbindung zwischen TV u. Beam neu anzustoßen.

 

Am TV „AnyNet“ (so nennt Samsung CEC) deaktivieren. TV Ausschalten. HDMI Kabel der Beam am TV abziehen. TV einschalten. AnyNet wieder aktivieren. Kabel der Beam wieder am TV einstecken. Verbindung sollte neu erkannt werden. 
Wenn das auch nix bringt, ggf. AnyNet deaktiviert lassen und damit leben, dass der TV nicht per Alexa über die Beam ein-/ausgeschaltet werden kann. 

Abzeichen

Hi Superschlumpf, danke für die schnellen Tipps. Habe alles ausprobiert. Leider ohne Erfolg.. Erst 2 sek Sound aus dem TV, dann 4 sek Stille und dann Sound über Beam.  Wenn ich das Anynet deaktiviere, dann kann ich die Lautstärke nicht mehr über die tv Fernbedienung steuern.. hmmm.. seltsam, weil es ja seit Inbetriebnahme einwandfrei funktionierte...

Benutzerebene 2
Abzeichen +2

Hallo an alle! 
Kleines Problem: m3in Beam lief die ersten paar Wochen am Samsung TV über hdmi Arc einwandfrei. Seit etwa 2 Wochen kommt der Ton beim Einschalten des TV erst über den Fernseher und dann nach 3-5 Sek über den beam.

@Alex_Beam 

Hey willkommen in der Community,

hast du vor 2 Wochen weitere Geräte via HDMI angeschlossen? Wenn ja, entferne diese Geräte und probiere es nur mit Beam and HDMI-ARC und TV sowie @Superschlumpf es beschrieben hat. Achte dabei, dass du den TV einmal vollständig vom Strom nimmst.

Klappt das?

 

Beste Grüße

Nils

Benutzerebene 7
Abzeichen +3

@Alex_Beam 

Ergänzung: 

Ohne AnyNet/HDMI CEC kann man die Fernbedienung des TV trotzdem nutzen, sofern es eine Infrarot FB ist. Dazu in der Sonos App in den Einstellungen der Beam die FB einfach anlernen.  

Abzeichen

Danke Leute...Leider weiterhin erfolglos. Ohne Anynet hab ich nach tv Neustart gar kein sound...Alles ausgesteckt, stromlos gemacht..Neu die Verbindung eingerichtet..nop! Shit, jetzt wird die Luft wohl sehr  dünn :)

Benutzerebene 7
Abzeichen +3

Danke Leute...Leider weiterhin erfolglos. Ohne Anynet hab ich nach tv Neustart gar kein sound...Alles ausgesteckt, stromlos gemacht..Neu die Verbindung eingerichtet..nop! Shit, jetzt wird die Luft wohl sehr  dünn :)

Drei Dinge fallen mir noch ein, um die Ursache einzugrenzen. 

1. Teste es mal mit Hilfe des Toslink auf HDMI ARC Adapters, der der Beam beiliegt, am optischen Ausgang des TV. 
2. Hat der TV in den Audiooptionen die Möglichkeit, das Ziel der Audioausgabe einzustellem? Also interne Lautsprecher, externenAudioausgabe oder beides gleichzeitig. Du scheinst ja parallel auch am TV selber Ton zu hören… wenn möglich, beschränke doch die Audioausgabe mal auf extere Lautsprecher bzw. den Digitalausgang. 
3. Sieh mal in den Einstellungen der Beam nach, ob evtl. aus Versehen bei Dialogsynchronisierung eine Audioverzögerung eingestellt ist.

 

Abzeichen

Hallo nochmal..habs mit dem optischen Ausgang probiert. Schaltet ohne Verzögerung ein aber dafür  verschwindet die Lautstärkelevelanzeige..also man hört nur Obst lauter leiser wird, ohne optischer Anzeige..also mal sehen.. danke für alle für die Tipps..

 

Dennoch bleibt die Frage..warum es am Anfang einwandfrei lief und dann plötzlich nicht mehr..

 

VG

 

Abzeichen +1

Hallo @Alex_Beam,

 

hier könnte man noch einmal als Test den Samsung TV auf Werkseinstellungen zurücksetzen.

Die Firmware bei Samsung TV ist aktuell?

Aber über so eine Verzögerung beim Einschalten (CEC-Handshake) liest man viel bei diversen Herstellern (Sowohl TV- als auch Soundbarhersteller.).

 

Viele Grüße

Sven

Antworten