Beam Gen 2 Absturz mit Impulsgeräuchen auf vollster Lautstärke


Abzeichen

Wir haben einen Kinderfilm über TV Magenta geschaut. Mitten im Film gab auf einmal die Sonos Beam Gen2 forlaufende Impulsgeräusche (wie Gewehrschüsse) ab. Und das auf vollster Lautstärke, so dass alle Kinder heulend/schreiend den Raum verlassen hatten. Erst nachdem ich den Stromstecker rausgezogen und wieder reingesteckt hatte, war dieses Problem behoben. Jetzt trauen sich die Kinder kein Film mehr zu schauen...:-/

Ist das Problem bekannt? Woran kann das liegen? Die Sonos BEam Gen2 ist jetzt knapp 6 Monate alt. Alle updates sind installiert.


11 Antworten

Benutzerebene 7
Abzeichen +3

@Feiko 

Hört sich für mich nach einer Störung bei der Weiterleitung / Verarbeitung des digitalen Audiosignals an. Entweder am Magenta Receiver, am TV oder an der Beam. 
Falls sich das wiederholt, bitte direkt nach Behebung des Fehlers aus der App eine Diagnose senden und die Bestätigungsnummer notieren. Dann den Support anrufen und die Disgnose auswerten lassen. 
 

Wichtig wären noch folgende Informationen:

  • welches Audioformat (PCM, Dolby Digital 2.0 oder 5.1 etc.) wurde abgespielt?
  • wie sind die beteiligten Geräte genau miteinander verbunden?
  • Ist die Beam direkt per HDMI ARC oder mit dem Toslink Adapter aus dem Lieferumfang angeschlossen?
  • Wird das originale HDMI Kabel aus dem Lieferumfang genutzt?
  • Wie lauten die Audioeinstellungen von Magenta Receiver und TV Gerät?

@Feiko

... 
Falls sich das wiederholt, bitte direkt nach Behebung des Fehlers aus der App eine Diagnose senden und die Bestätigungsnummer notieren. Dann den Support anrufen und die Diagnose auswerten lassen. 

das bringt nur leider nichts, da der TE zur Behebung des Fehlers den Stromstecker zieht, und damit gehen bekanntlich alle Logdaten für eine Diagnose verloren. 😣

Also, auch wenn es in den Ohren schmerzt, aber die Diagnose muss vor dem Beheben des Fehlers / dem Ziehen des Stromsteckers abgesetzt werden. 😢🤕

Benutzerebene 7
Abzeichen +3

Ja, Fehlerbehebung müsste anders als vom Stromnetz trennen erfolgen. Kabel am Digitaleingang ziehen sollte hier imo reichen. 

Abzeichen

Ok. Danke für die Antworten. Ich vermute leider dass es nicht am DIgittaleingang hängt, da ja zum einem alles wieder OK war, nachdem ich kurz die Stromzuführ unterbrochen hatte und zum anderen, dass das Impulsgeräusch wirklich schlagartig volle Lautstärke war (wirklich seeeehr laut).

Aber nun gut, jetzt weiß ich aber Bescheid und versuche, falls es nochmal auftritt, irgendwie so eine Diagnose Datei abzuschicken bevor ich den Stecker ziehe.

(Beam hängt an der Magenta Box am optischen Ausgang (orginal Adapter+HDMI Kabel) spielt Dolbi Digital 5.1)

Benutzerebene 7
Abzeichen +3

@Feiko 

Guten Morgen,

Ich meinte nicht, dass der Digitaleingang die Ursache ist, aber dass das Trennen der Verbindung durch Kabelziehen den lauten Ton unterbrechen sollte, um in Ruhe eine Disgnose abzusetzen. 
Als Ursache könnte ich mir hier ggf. den Magenta Receiver vorstellen. Die Teile machen häufiger Ärger mit der Audioausgabe. 
Wie sind denn die Audioeinstellungen des Gerätes?

Kompletter Neustart des Receivers wäre auch ne Maßnahme. Und prüfe mal, ob es ein Firmwareupdate gibt. 
Toslinkadapter könnte natürlich auch die Ursache sein, habe aber noch nie gehört, dass das Teil nen Defekt hat. HDMI Kabel tauschen wäre auch noch eine Option. 

Abzeichen

@Feiko 

 

Hallo Feiko

Hat sich das Problem mit  den Impulsgeräuschen (wie Gewehrschüsse) bei dir gelöst? Ich habe das selbe Problem, das bis jetzt seit dem Kauf der Beam gen 2 vor ca. 3 Wochen zweimal auftauchte. Die Impulse sind erschreckend laut. Finde das Problem auch nicht. HDMI Kabel habe ich auch bereits ausgetauscht. Gibt es allenfalls neue Erkenntnisse?

Vielen Dank für einen Rat oder Tipp.

Abzeichen

Hallo hordom,

leider gibt es keine neuen Erkenntnisse. Die Impulsgeräusche sind wirklich erschräckend laut. Das Problem ist allerdings bis heute bei mir nicht noch einmal aufgetreten. Ich habe nichts ausgetauscht, oder geändert (außer alle updates installiert). Falls es nochmal passieren sollte, wollte ich eine Diagnose Datei an Sonos schicken. Aber wie gesagt bis heute alles ok….

Sorry, dass ich Dir da nicht mehr sagen kann. Falls bei Dir eine neue Erkenntnis kommen sollte, wäre ich Dir dankbar, falls du hier dazu kurz was posten könntest.

Schöne Feiertage

Abzeichen

Hallo Feiko

Besten Dank für deine prompte Rückmeldung.

So werde ich nun auch nochmals abwarten und dann allenfalls, wenn’s der Lärm erlaubt, eine Diagnose absetzen und mich diesbezüglich bei SONOS melden. Bei neuen Erkenntnissen werde ich natürlich Bescheid geben. Vielen Dank.

Wünsche auch schöne Feiertage (hoffentlich ohne Sonos-Gewehrschüsse)

Hey, das Problem besteht schon seit die Beam Gen 2 draußen ist. Es gibt dazu Einträge in verschiedenen Foren https://en.community.sonos.com/home-theater-229129/beam-gen-2-sudden-full-volume-hammering-sound-6863847

 

Das dürfte sonos also seit ca einem Jahr bekannt sein und betrifft scheinbar auch andere Sonos Lautsprecher. Soweit ich weiß gibt es bis heute kein offizielles Statement. Meine Vermutung wäre, mangelhafte Komponenten wegen der chip Knappheit. So lange die Medien es nicht an die große Glocke hängen müssen sie die Geräte nicht zurückrufen. Also lieber totschweigen und Geld sparen. 

Der Fehler tritt wohl auch nicht besonders häufig auf, aber die Chance allein reicht mir um mich lieber bei der Konkurrenz umzuschauen. 

Servus Zusammen,

ich habe das gleiche Problem schon dreimal gehabt. Ich habe die Beam auch schon komplett auf Werkseinstellungen zurückgesetzt und neu eingerichtet. So hat es der Support von Sonos mir mitgeteilt. Leider ohne Erfolg. Ich bekomme fast jedes Mal einen Herzinfarkt! Ich werde die Sonos Beam zurückgeben! Schade!!!! 
Grüße 

Guten Abend,

Ich habe dieses Problem immer wenn ich Musik aus meiner Musik Bibilothek über mein Handy abspiele. Es passiert nie wenn ich vom Fernseher Ton übertrage oder wenn ich die Sonos Channels abspiele.

Gibt es abhilfe hierzu?

Besten Gruss

Antworten