Beantwortet

Aussetzer 5.1 [Beam, Sub, One SL]


Abzeichen +1

Hallo werte Community,

seit einiger Zeit treten beim schauen von Filmen kurze Aussetzer bei den Rear Speaker (One SL) sowie dem Sub (Gen3) auf.

 

Setup:
            Living Room (Surround): Beam (direkt 1Gbs Lan / Fritz.Box), Sub Gen3 (Wifi), 2x One SL (Wifi)

            Kitchen: One SL (Wifi)

            Bedroom: One SL (Wifi)

 

            Sonos Network läuft auf Kanal 11 
             WLAN Heimnetz (5G) ist auf Kanal 124 gefixt. 

 

Source:

              Apple TV4K → HDMI → Philips 6700 Series → HDMI Arc → Beam

 

                                  Diagnostic Information: 1014883546

 

Hat jemand eine Idee woran das liegen könnte bzw. werden weitere Infos benötigt?

Vielen Dank und schöne Grüße
Turbo Toni

icon

Beste Antwort von Dr. Turbo Toni 26 July 2021, 15:07

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

9 Antworten

Benutzerebene 7
Abzeichen +3

@Dr. Turbo Toni 

Ich vermute Störungen zwischen deinem Heim 5GHz Wlan und dem 5GHz Wlan innerhalb des Surround Setups. 
Um das zu Testen, würde ich einmal vorübergehend das Heim 5 GHz Wlan ausschalten und testen und dann nochmal wieder altiviert mit einem anderen Kanal testen. 
Die Diagnose kann dir nur der Support per Chat oder Telefon auswerten. 

Abzeichen +1

Hello,

 

Aussetzer treten trotz komplett deaktiviertem 5GHZ WLAN weiterhin auf :/

Benutzerebene 7
Abzeichen +3

Hello,

 

Aussetzer treten trotz komplett deaktiviertem 5GHZ WLAN weiterhin auf :/

Ok… aber auf der Beam selber nicht, korrekt?

Bei Musik von Streamingquellen treten keine Aussetzer auf?

Und Wlan hast du in den Einstellungen der Beam aktiviert? Denn sonst kann sie das interne 5GHz Netz nicht aufbauen. 
 

Am besten wendest du dich tatsächlich mit der Bestätigungsnummer der Diagnose per Telefon oder Chat an den Support. 
Dort kann man mehr sehen und ggf. auch einen Defekt am Wlan Modul erkennen. 

Benutzerebene 6
Abzeichen +3

Und Wlan hast du in den Einstellungen der Beam aktiviert? Denn sonst kann sie das interne 5GHz Netz nicht aufbauen. 

@Dr. Turbo Toni

Hey willkommen in der Community,

der Hinweis von @Superschlumpf ist wichtig.

Bei einer Soundbar verbinden sich die Satelliten normalerweise über 5Ghz direkt mit der Beam.

 

Wi-Fi kann auf einem Sonos-Player innerhalb der Sonos-App deaktiviert werden. Dies sollte bei einer Sonos Soundbar nur gemacht werden, wenn alle Surrounds/Subs auch verkabelt wurden, was üblicherweise nicht gewünscht ist.

Ansonsten können die Geräte sich nicht über 5Ghz-WLAN direkt mit der Beam verbinden.

 

Lösung: → Sonos App für iOS oder Android > Einstellungen > System > Raumname Soundbar > unter Produkte WLAN aktivieren.

Ist es so eingestellt? Wie läuft es danach?

 

Liebe Grüße

Nils

Abzeichen +1

 

Lösung: → Sonos App für iOS oder Android > Einstellungen > System > Raumname Soundbar > unter Produkte WLAN aktivieren.

Ist es so eingestellt? Wie läuft es danach?

 

Liebe Grüße

Nils

 

Uh la la ! Danke und Sorry !

Tatsächlich stand WIFI bei der Beam auf Disabled. (Heißt die ganze Zeit wurde Rear’s & Sub über das reguläre WLAN des Routers angesteuert?)

 

 

Benutzerebene 6
Abzeichen +3

@Dr. Turbo Toni

Genau und da die Datenmenge bei Heimkino höher ist und nicht gepuffert wird, benötigen wir die direkte Verbindung über 5Ghz zur Beam.

Abzeichen +1

Danke auch an @Superschlumpf - du hattest die Lösung ja bereits genannt. 

Da ich keine explizite Einstellung dazu gefunden hatte & in der Netzwerkübersicht (AVM) die Sonos Produkte als eine LAN Gruppe angezeigt wurden/werden, ging ich davon aus das WLAN sicher aktiviert sei.

Grüße
Dr. TT

Benutzerebene 6
Abzeichen +3

@Dr. Turbo Toni

Gern geschehen, dafür sind wir ja da.

 

@Superschlumpf = Ehrenmann :wink:

 

Die App erlaubt dir den Modus nachzuvollziehen. Surrounds oder Subs sollten nicht WM:1 anzeigen, wenn sie zu einer Soundbar gekoppelt wurden.

→ Nur WM:0 oder WM:2 wären richtig.

 

Navigiere zu Über mein System

iOS oder Android: Tippe in der Registerkarte Einstellungen auf System > Über mein System.

macOS: Klicke auf Sonos > Über mein Sonos System.

Windows: Klicke auf Hilfe > Über mein Sonos System.

 

Der Bildschirm Über mein System zeigt alle Sonos Produkte bei dir daheim und den WLAN-Modus (WM) an, in dem sie sich befinden. Suche unter jedem Produkt nach der Zeile mit der Bezeichnung WM.

WLAN-Modus Beschreibung
WM: 0 Dieses Produkt ist in einem drahtgebundenen Setup. (Gilt für alle im SonosNet)
WM: 1 Dieses Produkt ist in einem drahtlosen Setup (WLAN).
WM: 2 Das Gerät ist als Surround Speaker oder Sub per WLAN mit einem Sonos Heimkino Speaker verbunden.
Benutzerebene 7
Abzeichen +3

@Dr. Turbo Toni

@Nils S

Danke ihr beiden… :sunglasses: Wenn man so im Teamwork ein Problem gelöst bekommt, macht es doppelt Spaß. :muscle_tone2: