Beantwortet

Arc verliert Verbindung zu Sub und One SL (nur Ton)



Ersten Beitrag anzeigen

69 Antworten

@Paul B., wichtig wäre die Diagnose innerhalb von 15 Minuten abzusetzen, nachdem der Fehler aufgetreten ist und sich die Bestätigungsnummer zu notieren. Der Chat ist als erste Anlaufstelle auch samstags und sonntags online.

Hallo in die Runde, 

ich habe das selbe Problem. Nach einem Softwareupdate immer wieder Aussetzer der beiden rears und des SUB. Gestern habe ich einen Diagnosecode an Sonos gesendet und heute Mittag mit dem Support telefoniert.
 

Dieser kannte angeblich diesen Fehler nicht. So voll das Internet schon davon ist aber der Support weiß da angeblich nichts von 👎🏻
 

Mir wurde gesagt, ich solle die Geräte weiter auseinander stellen, da die 5ghz Antennen sich gegenseitig Fehler zuschmeißen würden. Ich werde das testen und heute Abend den SUB (der steht direkt neben der ARC) und den Sonos Move an andere Plätze stellen (dieser war laut Diagnose auch vom 5ghz Problem betroffen) 

 

Ich bin sehr gespannt, ob das funktionieren wird und werde diesbezüglich berichten. Das System läuft seit fast 2 Jahren ohne Probleme und auf einmal steht alles zu nah beieinander?
 

Sorry Sonos da wird (wenn es wirklich daran liegen sollte) einer beim programmieren der Software einfach Mist gebaut haben. 

 

Gruß 

@tmst, stellen Sie zusätzlich das 5 GHz-Band des WLAN-Routers auf einen festen Kanal.

Abzeichen +1

Selbst bei deaktivierten 5Ghz WLAN und in Verbindung mit einem Boost tritt das Problem auf - alles schon getestet..... Immer wieder die selbe Leier - Problem angeblich nicht bekannt, liegt am Heimnetzwerk. 

.....und bitte jetzt nicht wieder - bitte Support kontaktieren und Diagnose erstellen....(eigentlich sollten sie mittlerweile genug Infos haben - auch aus Diagnosen aus anderen Ländern) 

 

Arc, Beam & Co. etablieren den Surroundverbund über 5 GHz, um eine stabile Verbindung zu gewährleisten. Wenn das Echo/Phänomen nur bei Dolby Digital Plus/Atmos auftritt, hat die Arc (kann dann u. U. auch bei der Beam d. 2. Gen. vorkommen) eventuell Schwierigkeiten, anspruchsvolle Dolbyformate zu verarbeiten oder es liegt an (e)ARC/CEC, da manche berichten, das Phänomen trete auf, wenn zwischen TV-Quellen umgeschaltet werde. Es gibt demnach kein einheitliches Fehlerbild, was momentan wahrscheinlich sowohl die Entwicklung als auch den Support ins Schwitzen bringt.

Nachtrag: In den Toneinstellungen des Fernsehers für alle Quellen vorübergehend die Ausgabe fest auf ‘Dolby Digital 5.1’ zu setzen, eignet sich eventuell als zwischenzeitliche Behelfslösung.

@tmst, stellen Sie zusätzlich das 5 GHz-Band des WLAN-Routers auf einen festen Kanal.

Ich werde nicht andere Systeme „kastrieren“, damit ein 2000€ teures Soundsystem ohne Probleme läuft. Das sollte es für den Preis von allein, was es ja auch seit zwei Jahren ohne Probleme gemacht hat (zumal ich das 5Ghz im Router komplett deaktiviert habe um es zu testen, auch ohne Erfolg) 

Selbst bei deaktivierten 5Ghz WLAN und in Verbindung mit einem Boost tritt das Problem auf - alles schon getestet..... Immer wieder die selbe Leier - Problem angeblich nicht bekannt, liegt am Heimnetzwerk. 

.....und bitte jetzt nicht wieder - bitte Support kontaktieren und Diagnose erstellen....(eigentlich sollten sie mittlerweile genug Infos haben - auch aus Diagnosen aus anderen Ländern) 

 

Habe auch alles ausprobiert, was der Support mir geraten hat. Keine Verbesserung. 

 

Keine Ahnung in wie weit hier mitgelesen wird aber ich glaube es erwarten viele User bald eine Lösung für das Problem!! 

 

@tmst, automatische Kanalwahl ist für ein Multiroomsystem eben “Gift”, man sollte auch dem 2.4 GHz feste Kanäle (1,6,11) zuweisen. Handy, TV & Co. werden dadurch nicht ‘kastriert’, da sie im Gegensatz zu Sonos weder synchron zusammenspielen können noch müssen. Und ja, da gehört es dazu, dass es zwei Jahre ohne Probleme klappt und auf einmal nicht mehr.

WLAN-Interferenzen reduzieren

Abzeichen +1

...selbst das bringt hier keine Lösung - am Ende ist es dann der Nachbar der einen neuen Router hat - sorry Produkte in dieser Preisklasse müssen das abkönnen und stabil laufen. 

Komisch das genau dieses Problem scheinbar nur bei den "Flagschiffen" ARC und Beam 2 auftreten. 

Mein anderes 5.1er mit der Playbase läuft immer noch ohne Probleme. 

Auch andere mit Playbar oder Playbase kennen diese Probleme nicht.....

 

 

Komisch das genau dieses Problem scheinbar nur bei den "Flagschiffen" ARC und Beam 2 auftreten. 

 

Nur die beherrschen Dolby Digital Plus/Atmos, bei Dolby Digital 5.1, PCM/LPCM, DTS tritt der Fehler anscheinend nicht auf.

 

...selbst das bringt hier keine Lösung - am Ende ist es dann der Nachbar der einen neuen Router hat - sorry Produkte in dieser Preisklasse müssen das abkönnen und stabil laufen. 

 

Selbst die höchste Preisklasse kann die gegenwärtigen Schwächen drahtloser Übertragung nicht aushebeln.

Abzeichen +1

........ 

 

...selbst das bringt hier keine Lösung - am Ende ist es dann der Nachbar der einen neuen Router hat - sorry Produkte in dieser Preisklasse müssen das abkönnen und stabil laufen. 

 

Selbst die höchste Preisklasse kann die gegenwärtigen Schwächen drahtloser Übertragung nicht aushebeln.

 

....die in meinen Fall 18 Monate nicht auftraten (wie bereits geschrieben wurde nichts am Heimnetzwerk (Einstellungen und Hardware) verändert.... (selbst mit den Nachbarn habe ich bereits gesprochen) 

Abzeichen

In den letzten Wochen habe es 2 firmwareupdates und 3 App Updates. Aber die Fehler und Symptome treten nun wieder häufiger vor. Hatte auch 1 Woche das WLAN testweise abgeschaltet sodass wirklich nur die ARC über Ethernet lief während der TV bewusst benutzt wurde war auch das Handy im Flugmodus und jede „Interferenz“ Ja aus dem Weg zu gehen Fazit : Problem bleibt bestehen sobald ein Quellenwechsel, neue Folge läuft kommt der Verlust des Sub und Surround Kanals. Traurig, und eine Frechheit bei solch einem stolzen Preis! Zuvor lief es die ganzen Monate Tadellos. Es wäre echt schön wenn sich jemand Offizielles mal endlich zu diesem Thema äußern könnte und nicht jedesmal den Community Support vor Schiebt - Kundennähe sieht für mich bei einem Gerät solch einer Preisklasse anders aus 

Es ist gelinde gesagt sehr enttäuschend wie Sonos hier vorgeht: dass sie das Problem, das einen deutlichen zeitlichen Zusammenhang mit dem 14.6 Update aufweist und doch nicht nur einige wenige Leute betrifft immer noch nicht offiziell bestätigen. Stattdessen werden die Nutzer von Support-Mitarbeitern weiter mit letztlich sinnlosen „Troubleshootings“ beschäftigt die zu nichts führen.

Sonos-Produkte sind preislich Premium-Produkte und da sollte man sich eigentlich bessere QA und besseren Support erwarten können. 

Ich hatte ein knappes Jahr absolut keine Probleme mit meinem System und eben auch genau seit dem 14.6. wie viele andere eben auch nun genau dieses Problem. Ich werde Sonos so jedenfalls zumindest bis auf weiteres leider niemandem mehr weiterempfehlen können.

Ich habe das gleiche Problem.

Inzwischen ist bei bei mir 14.8.1 installiert und das Problem ist nach wie vor vorhanden.

Mir ist auch aufgefallen das es beim Umschalten eines Senders oder wenn ich auf Amazon Prime ein Film abspielen möchte. Hier hatte ich bisher immer den Sub und die SL aus dem Raum entfernen müssen und neu hinzufügen. 

Mein System ist immer Stabil gelaufen und dann plötzlich von hat es angefangen.

Ich finde es richtig enttäuschend das nach dieser langen Zeit immernoch keine Lösung gefunden wurde. 

Benutzerebene 2
Abzeichen +2

Hallo zusammen,

ich habe mir gerade diesen Thread durchgelesen und wundere mich über die allgemeine Theoriefindung und abstrakte Schuldzuweisungen….

Kurz meine Meinungen dazu:

  1. „bei mir hat sich nix geändert“
    → mag sein, dass nichts bewusst verändert wurde. Leider gibt es nicht nur Sonos in einer Heimkinoumgebung. Unabhängig von Updates von Routern (Fritzboxen!) hängt vor einer Arc oder Beam in der Regel ein Fernseher….
    Ich selbst hatte vor einigen Monaten lustige Symptome in Bezug auf das automatische Aus- und Einschalten meiner Arc. War nix Schlimmes, liess sich immer durch ein erneutes Einschalten des Fernsehers beheben. Kurz vorher bekam mein Sony Bravia irgendwann ein automatisches Update, wenige Wochen später (nach einem erneuten Auto-Update) war der Spuk vorbei.
  2. Laiendiagnose im 5GHz-Bereich + feste Kanäle
    → 5GHz-Geräte müssen DFS unterstützen (https://de.wikipedia.org/wiki/Dynamic_Frequency_Selection)
    Auch wenn man selbst nichts geändert hat: Radarsysteme (militärisch, Wetterbeobachtung, Flugsicherung, …) bringen alle 5GHz-Geräte in der Nähe zum lustigen Kanäle-Würfeln. Das lässt sich nicht verhindern und hat natürlich immer wieder unerwünschte Seiteneffekte.
    Das Zuweisen fester Kanäle ist übrigens -anders als im 2,4GHz-Band- hier absolut kontraproduktiv und sollte niemals durchgeführt werden. Wenn DFS zuschlägt, gehen Sende- und Empfangseinheit offline!
    Auch hier eine Beobachtung aus meinem eigenen Netz:
    Vor einigen Wochen hatte ich zwei Tage lang ebenfalls ein merkwürdiges Echo-Phänomen mit meinen Rear-Speakern, welches nach einem Power-Reset immer kurzzeitig gelöst war. Zum gleichen Zeitpunkt gab es am örtlichen amerikanischen Militär-Logistikstützpunkt erheblich verstärkte Aktivität…

tl:dr (Lange Rede, kurzer Sinn):

  • nicht alle Änderungen im Heimnetz werden vom Anwender verursacht oder von diesem bemerkt.
  • niemals feste Kanäle im 5GHz-Band benutzen.

Jedes Netz ist anders. Selbst wenn tatsächlich ein Softwarefehler seitens Sonos die Ursache sein sollte, ist die Suche hiernach aufgrund der aufgezählten Problematiken alles andere als trivial. Diagnosedaten helfen.

 

Danke für Eure Geduld mit diesem mal wieder viel zu langen Text. 😉

 

Viele Grüße

Thomas

 

 

Ein 5 GHz-fähiges Gerät, das nicht DFS-konform ist, wird (in der EU) gar nicht zugelassen. Und ich nehme an, dass Router nicht gestatten würden, den 5 GHz-Kanal manuell zu ändern/festzusetzen, wenn es dadurch fortlaufend zu bedenklichen Nebeneffekten käme.

Arc, Beam, Playbase und Playbar scannen im Surroundbetrieb regelmäßig nach 5 GHz-Kanälen, die einen ungestörten Betrieb der Konfiguration gewährleisten sollen. Dadurch kann es zu Überlappungen bei Router-WLAN und Surroundverbund kommen, die im TV-Betrieb zu Ausfällen führen, wenn kein fester GHz-Kanal gesetzt wird. Natürlich ist es nicht ideal, man kann in dem Fall den Router auch zu einem automatischen Kanalwechsel zwingen; zumindest die Fritzbox lässt dies zu.

Benutzerebene 2
Abzeichen +2

@Hedy L. 

Genau das schrieb ich:  DFS ist ein Muss. 

Nur zur Klarstellung, Du scheinst es nicht verstanden zu haben:

  • 5GHz-Geräte scannen vor der Aktivierung einer Frequenz nach bevorrechtigten Nutzern
  • wird während der Nutzung einer Frequenz ein bevorrechtigter Nutzer erkannt, wird die Frequenz gewechselt. Alternativ, bei fester Kanalwahl: Sender vollständig aus.
  • Bevorrechtigte Nutzer sind nicht statisch immer gleich in einer Region. Das kann sich sehr schnell ändern, zum Beispiel durch den simplen Überflug eines AWACS.
  • Möglicher Nebeneffekt (als Beispiel): Arc/Beam würfelt neuen 5GHz-Kanal, Fritzbox würfelt neuen 5GHz-Kanal, Arc/Beam erkennt Kollision und würfelt wieder neu undsoweiterundsofort (inklusive Neuwürfeln aller 5GHz-Netze im Umfeld). Das ist halt so. 😉

Durch eine feste Kanalwahl im 5GHz-Band hat man nur die Nachteile (nur 4 Kanäle ohne DFS nutzbar, geringere Reichweite als 2,4GHz, vollständige Blockade bei DFS-Erkennung) ohne die Vorteile (viel mehr nutzbare Kanäle, mehr Bandbreite durch gleichzeitige Nutzung mehrerer Kanäle).

Ich kenne kein Anwendungsszenario, in dem eine feste Konfiguration der 5GHz-Kanäle einen Sinn ergibt.

VG

Thomas

 

Abzeichen

Schauen wir mal:

Hello André,

Thank you for the update and your time.

We have released a firmware update to mitigate the behaviour your Sonos system has been presenting. With that in mind, could you ensure your Sonos products are fully up to date?

How to check for updates can be found below:


 

Die deutschen Versionshinweise wurden noch nicht aktualisiert, in den englischen Release Notes zum heutigen Firmwareupdate steht:

 

14.10

Release date: 6/21/2022

 

In this update:

  • Improvements around delayed audio with home theater surrounds and Subs, as well as audio dropouts due to delayed audio.

https://support.sonos.com/s/article/3521?language=en_US

Antworten