ARC-Modus nicht verbunden

  • 31 December 2023
  • 5 Antworten
  • 290 Ansichten

Abzeichen

Hallo,

ich habe seit 18 Monaten mein Sonos System mit dem TV verbunden und es lief einwandfrei.

Jetzt auf einmal funktioniert es nicht mehr. Ich habe heute die App komplett zurückgesetzt und jeden einzelnen Lautsprecher ebenfalls zurückgesetzt und alles komplett neu eingerichtet.

 

Mein System kann keine Verbindung mehr zum TV herstellen und es kommt immer die Fehlermeldung ARC Modus nicht verbunden.

Ich habe auch andere HDMI Kabel benutzt (kann hier aber nicht sicher sagen das diese ARC unterstützen) leider ohne Erfolg. Ich habe mir jetzt ein neues HDMI Kabel von Sonos bestellt und hoffe das es am Kabal

liegt.

Hatte von euch schonmal jemand das Problem zufällig und hat hier einen Rat?

 

Gruß

Phil


Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Benutzerebene 7
Abzeichen +4

@Phil1988 

Welchen TV u. welches damit verbundene Sonosgerät nutzt du?

TV und Sonos haben neueste Firmware installiert?

Du kannst mal am TV die CEC Funktion (nennt sich je nach Hersteller unterschiedlich) ausschalten und neu aktivieren. 
Als letzte Maßnahme köne noch ein Werksrrset des TV in Betracht. 

Abzeichen

Einen Samsung GQ65, dieser hat das neuste Update sowie die Sonosprodukte auch.

Ich habe die Arc die mit dem TV via HDMI verbunden ist und den Sub inkl 2x One.

 

was ist die CEC Funktion?

Benutzerebene 7
Abzeichen +4

CEC ist bei Samsung Anynet+. 

Abzeichen

Achso, ja das ist aktiviert. Habe es auch schon deaktiviert, alle HDMI Geräte getrennt und und und. Es klappt einfach nicht mehr.

Ich habe mir ein neues HDMI Kabel von Sonos bestellt in der Hoffnung das das jetzige vllt kaputt ist. 
 

ich hatte es jetzt ein paar mal aus und wieder eingesteckt weil ich keinen freien HDMI mehr hatte für die Nintendo. Vllt ist es davon kaputt gegangen 🤷‍♂️

Abzeichen

Ich hatte auch das Problem diese Tage, jedoch mit einer Beam welche an einem alten LG TV über HMDI Arc verbunden ist. Zusätzlich habe ich noch eine VU+ Box und einen Fire TV Cube per HMDI am TV angeschlossen. Bei mir war die Lösung als ich den Fire TV Cube aus dem HMDI Anschluss gezogen habe. Danach habe ich bei dem Cube alle HMDI-CEC funktionen ausgeschalten - und nun geht es wieder.