Beantwortet

Arc mit XGIM Horizont Ultra nur Stereo

  • 28 November 2023
  • 4 Antworten
  • 310 Ansichten

Abzeichen +1

Hi,

ich habe einen XGIMI Horizon Ultra 4K per HDMI mit der ARC verbunden und erhalte immer nur Stereo 2.0 als Eingangssignal in der Sonos App angezeigt. Natürlich habe ich den eARC HDMI Anschluss genutzt. In dem Menü des XGIMI kann ich keine Einstellungen zum Soundformat finden.

Voran kann das liegen?

Ich habe diverse APPS des XGIMI probiert und auch einen per HDMI ageschlossenen 4K Amazon Stick.

icon

Beste Antwort von PixMixa 29 November 2023, 21:52

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Benutzerebene 7
Abzeichen +4

@PixMixa 

Originales HDMI Kabel der Sonos Arc verwendet?

Laut BA des Gerätes…

https://cdn.shopify.com/s/files/1/0262/9838/4432/files/HORIZON_Ultra_Manual-V1.5.pdf?v=1692844458

…sollen über die Fernbedienung alle Einstellungen aufzurufen sein. 
Einmal hat die FB wohl eine generelle Zadte für Einstellungen und laut Seite 12 Nr. 6 sollen nochmal für jede gewählte Quelle Settings möglich sein. 
 

 

Abzeichen +1

Hallo Superschlumpf,

Vielen dank für die Tipps. 

Leider konnte ich das originale Hdmi Kabel nicht verwenden, da der Projektor 4m hoch an der Decke hängt und das Hdmikabel zur Arc bereits im Trockenbau liegt. Aber es ist dennoch ein guter Tipp es ggf mal provisorisch mit dem originalen Kabel zu testen und mich mit der arc auf der Leiter zu positionieren.

 

Das Kabel, was dort liegt ist übrigens dieses hier:

CSL - 4k HDMI Kabel 2.0-15m - Ultra HD 4k @ 60Hz - High Speed with Ethernet - Ultra HD Full HD - 3D ARC CEC HDCP HDR - 18 Gbit s - TV Blu-ray PS5 Xbox Series X Switch - schwarz - 15 Meter https://amzn.eu/d/1TvD3YD

 

Vorher probiere ich die Tipp mit der Klangkonfiguration aus deinem Anleitungsszitat mal. Das hatte ich bisher tatsächlich nicht gesehen.

Abzeichen +1

Es lag tatsächlich nur am Menü der Tonausgabe, das ich von automatisch auf passthrough stellen muste. Allerding hatte ich das Menü vorher nicht gefunden, da es nicht im Hauptmenü war. Danke @Superschlumpf :)

Benutzerebene 7
Abzeichen +4

@PixMixa 

Danke fürs Feedback. 👍🏻

Kleine Ursache, große Wirkung. Schön, dass du das Menü finden konntest.