Frage

ARC - lautes Knallgeräusch

  • 1 December 2021
  • 8 Antworten
  • 355 Ansichten

Abzeichen

Hallo,

ich besitze seit 26.11. eine ARC und betreibe diese mit 2xPlay1 und dem Sub. 

Bisher hat alles problemlos funktioniert, heute ist jedoch beim spielen mit der XBOX Series X ein sehr lautes „Knallgeräusch“ aufgetreten und die Arc war hiernach stumm, die beiden Play1 haben weiterhin einen Ton ausgegeben. Der Knall war wirklich sehr laut und hat nichts mit dem in anderes Threads beschriebenen Umschaltgeräusch zu tun. Erst nachdem ich den Zuspieler gewechselt habe (TV), war wieder alles normal.

Ich habe jetzt natürlich die Befürchtung, dass die Arc defekt ist oder einen Schaden davongetragen hat.

Das Problem scheint nicht unbekannt zu sein, bei meiner Recherche bin ich auf folgenden englischsprachigen Thread gestossen:

https://en.community.sonos.com/troubleshooting-228999/sonos-arc-loud-pop-then-audio-loss-6852340/index5.html

Zudem ist mir beim starten der Sonos App (iOS) aufgefallen, dass im Menü Einstellungen das System nicht sofort erkannt wird, bzw. die ersten drei Punkte Konto / System / Dienste & Sprache mehrfach zwischen ausgegraut und normaler Schrift hin und her springen (….hoffe ich habe dies verständlich erklärt).

Ergänzende Infos zum System:

TV = SONY XH9005 / Durchleitungsmodus / eARC-Anschluss

Kennt jemand das Problem bzw. kann der Support weiterhelfen?

Vielen Dank

JM

 

 


Dieser Beitrag ist geschlossen für weitere Beiträge

8 Antworten

Benutzerebene 6
Abzeichen +3

Hey @JM1973  willkommen in der Community,

das hört sich nicht so an, wie es sein sollte. Gehe bitte einmal so vor:

 

  • Aktualisiere deinen TV. Hier findest du eine Anleitung. Auf welcher Version läuft er danach?
  • Gibt es eine Einstellung am TV, um die eARC-Funktion oder Atmos-Funktion testweise abzuschalten?
  • Wie läuft es danach?

 

Gruß

Nils

Abzeichen

Hallo Nils,

vielen Dank für deine schnelle Antwort!

Der Fernseher lief gestern bereits mit der aktuellen Firmware (6.1554).

Ja, die eARC Funktion kann abgeschaltet werden. Ich kann bei der Xbox alternativ auch DTS / DD als Soundformat auswählen. 

Ich hatte hierzu zwischenzeitlich telefonischen Kontakt mit dem technischen Support.

Er hat eine Diagnose durchgeführt, konnte aber leider nicht mehr auf die Daten von gestern Abend zugreifen.

Wir sind so verblieben, dass ich einen Diagnosebericht erstelle, sobald das Problem erneut auftritt.

D.h. ich lasse die Einstellungen erstmal unverändert - mit Atmos als Ausgabe und warte was passiert.

Ich hoffe nur, dass die Soundbar aufgrund der zweimaligen Fehlfunktion und dem extrem lauten Geräusch keinen Schaden genommen hat! Kann mann das irgendwie testen?

 

Beste Grüße

JM

Benutzerebene 6
Abzeichen +3

Hallo @JM1973 

sehr gut. Ich habe deine Information zur Firmware weitergegeben. Bitte gehe nun so vor:

  1. Diagnose senden.
  2. Danach deaktiviere testweise eARC in den TV-Einstellungen. Tritt das Problem danach wieder auf? Wenn ja, erstelle ebenso eine Diagnose.
  3. Melde dein Ergebnisse gerne beim Support.

 

Liebe Grüße

Nils

Abzeichen

Hallo,

 

ich habe genau das selbe Problem seit gerade eben.

 

Seit mehreren Wochen mit der Xbox Series X genutzt. Gerade ein Youtube Video angeschaut über die Xbox und aufeinmal ein lauter Knall.

 

Erst nach einem Neustart kam wieder Sound, allerdings ist definitiv ein Schaden vorhanden.

Der Bass ist nicht mehr vorhanden. Hat sich auch so angehört als ob eine Box der Arc den Geist aufgegeben hat.

Nutze den LG C9 als Fernseher und alles ist aktuell. Erst vor kurzem kam ein Update für die Sonos. 

Anscheinend tritt das Problem ja seit Monaten bei vielen Kunden auf. Gerade in Verbindung mit der Xbox Series X.

Der Sound ist leider nicht mehr so voll wie vorher, deswegen gehe ich von einem Hardwareproblem aus.

Ich werde die ARC umtauschen lassen oder mache Gebrauch von meinem 100 Tage Rückgaberecht.

 

 

 

Abzeichen

Hallo,

nachdem das Problem erneut aufgetreten ist, habe ich -wie vereinbart- innerhalb von 10Min. einen Diagnosebericht erstellt und an Sonos gesendet. Der Mitarbeiter konnte dem Bericht allerdings nur entnehmen, dass der Datenstrom abgerissen ist. Insofern gibt es zum Ursprung des Problems leider keine neuen Erkenntnisse. 

Er hat empfohlen, die eARC-Funktion bis auf weiteres am Fernseher auszuschalten und abzuwarten, ob das Problem hiernach erneut auftritt.

Ich bin mit der Lösung allerdings nicht wirklich zufrieden, grundsätzlich sollte die ARC auch mit eARC funktionieren, zumal nach meinem Verständnis der Ton bei Deaktivierung nur komprimiert übertragen wird - oder sehe ich das falsch?

Zudem würde ich gerne wissen, ob die ARC durch die jetzt mehrmaligen Aussetzer und extrem lauten „Knall“-Geräusche beschädigt ist. Hören tue ich zugegebenermaßen direkt nichts, das kann allerdings auch täuschen, zumal mir jetzt der Vergleich fehlt.

Kann aus den Diagnoseberichten zu 100% ein Schaden ausgeschlossen werden?

 

Beste Grüße

JM1973

 

Abzeichen

Hi,

 

also ich kann dir sagen das es bei mir definitiv ein Hardware-Schaden ist.

 

Der Knall war ganz sicher mindestens eine Box die den Geist aufgegeben hat.

Der Ton war danach auch einseitiger und weniger Bass lastig.

 

Heute wurde die ARC von UPS abgeholt und ich bekomme ein Ersatz. Ich rate dir das selbe. 

 

lg

Benutzerebene 6
Abzeichen +3

Der Knall war ganz sicher mindestens eine Box die den Geist aufgegeben hat.

Der Ton war danach auch einseitiger und weniger Bass lastig.

 

Hallo @lipari87 

das hört sich nicht so schön an und sollte so nicht passieren. Bitte lass uns wissen, wie es in Zukunft bei dir läuft.

 

Zudem würde ich gerne wissen, ob die ARC durch die jetzt mehrmaligen Aussetzer und extrem lauten „Knall“-Geräusche beschädigt ist. Hören tue ich zugegebenermaßen direkt nichts, das kann allerdings auch täuschen, zumal mir jetzt der Vergleich fehlt.

Kann aus den Diagnoseberichten zu 100% ein Schaden ausgeschlossen werden?

 

Hey @JM1973 

deine Arc sollte sich normal verhalten und einwandfrei klingen. Wenn deine Arc sich nicht in Ordnung anhört oder du dir unsicher bist, melde dich bitte besser nochmals beim technischen Support.

 

Gruß

Nils

Hallo, 

gibt es hier schon irgendein Update? 

Habe diese Knall Geräusche auch schon Monate beim Wechsel ins Series x Dashboard mit der arc und einem LG c1.

Das passiert allerdings nicht ständig beim Wechsel ins Dashboard.  
 

mir ist aber kein Ton Ausfall aufgefallen nachdem es geknallt hat. 

falls man sich eine Diagnose angucken kann, habe eine gesendet


Edit: Es gab doch einen Ausfall. Habe keine Sprache mehr gehört nur noch spielsound. Erst beim Wechsel der Soundquelle hatte ich wieder sprachsound. Hat sich wohl der „Center“ verabschiedet