Frage

Arc in System hinzufügen - Anschluss an Connect:App und LG TV


Abzeichen

Hallo SONOS-Team,

endlich ist es soweit, meine SONOS Arc wurde geliefert und ich habe die Playbar entfernt. Leider funktioniert das mit der Installation nicht wirklich.

Kurze Erklärung:

in meinem Wohnzimmer hängt ein LG OLED65GX, dazu habe ich eine SONOS Connect:AMP da ich zwei Bose-Rearboxen dazu habe und einen SONOS Sub (1.Gen.).

Davor war eine Playbar im System mit Connect:AMP und je eine Bose Box links und rechts.

Meine Frage: wie schließe ich das alles an? Klar, den TV verbinde ich mit dem HDMI eArc Kabel direkt mit der Arc. Das Internet geht in die Connect:Amp (diese hat 2 LAN-Ports); die Arc hat lediglich einen LAN (Ethernet-Port) und der TV braucht auch Internet. Wie verknüpfe ich das alles richtig?

Gestern gings eigentlich schon mal, dafür hatte mein TV kein Internet und meine Jungs protestierten, da Netflix nicht mehr ging :-)

Wenn ich in der SONOS S2 App auf “System” gehe, zeigt es an "Wohnzimmer nicht konfiguriert”,

Wohnzimmer (?+LS+RS), das ? war davor die Playbar und der SUB fehlt noch. Und es zeigt immer das WLAN-Zeichen, mit dem Text “Wir suchen nach Produkten in der Nähe. Vergewissere dich, dass sie eingeschaltet sind...”

Kann mir bitte jemand helfen?? Danke !!!

 

LG Andrew


24 Antworten

Meine Frage: wie schließe ich das alles an? Klar, den TV verbinde ich mit dem HDMI eArc Kabel direkt mit der Arc. Das Internet geht in die Connect:Amp (diese hat 2 LAN-Ports); die Arc hat lediglich einen LAN (Ethernet-Port) und der TV braucht auch Internet. Wie verknüpfe ich das alles richtig?

 

Das SonosNet ist eigentlich nicht als Internetzugang für Sonos-fremde Geräte gedacht, dadurch kann es instabil werden. Außerdem ist es keine Gigabit-Verbindung, sondern nur 100 MBit/s.

 

Was genau verstehst du unter “Das Internet geht in die Connect:Amp”, ist er mit dem Router verkabelt und was für ein Sonos-fremdes Gerät ist am 2. Ethernetport angeschlossen?

 

Ich empfehle folgenden Ethernetswitch: TP-Link TL-SG108

 

 

Gestern gings eigentlich schon mal, dafür hatte mein TV kein Internet und meine Jungs protestierten, da Netflix nicht mehr ging :-)

Wenn ich in der SONOS S2 App auf “System” gehe, zeigt es an "Wohnzimmer nicht konfiguriert”,

Wohnzimmer (?+LS+RS), das ? war davor die Playbar und der SUB fehlt noch. Und es zeigt immer das WLAN-Zeichen, mit dem Text “Wir suchen nach Produkten in der Nähe. Vergewissere dich, dass sie eingeschaltet sind...”

 

Hattest du den Surroundverbund aufgelöst, bevor du die Playbar rausgenommen hast? Wenn nicht, musst du Sub und Surrounds auf Werkseinstellungen zurücksetzen, unter ‘System → Produkt hinzufügen' neu einrichten und danach den Surroundverbund neu konfigurieren.

Zurücksetzen auf Werkseinstellungen

Surround-Speaker hinzufügen

Abzeichen

Hallo Greta,

(witzig… meine Tochter heißt auch Greta) … tut zwar nichts zur Sache, aber musste eben schmunzeln.

Derzeit ist die Connect:AMP mit dem Router verbunden via LAN-EthernetPort. Es sind wie gesagt, zwei Rearboxen von BOSE daran eingesteckt.

Meine Frage war, wie ich jetzt was und wie verbinden soll. Muss die Connect:AMP mit der Arc verbunden werden? (wenn ja wie und mit welchem Kabel?) und muss der Fernseher mit der Connect:AMP verbunden sein?

Schlussendlich will ich TV gucken und der Ton soll im Verbund mit der Arc, den 2 Rear-Bose-Boxen und dem SUB abgespielt werden… und wie davor würde ich gern im Wohnzimmer Musik streamen können über die Arc, die 2 Bose-Boxen und den SUB.

Also konfiguriert “Wohnzimmer” AMP+Arc+LS+RS+SUB) oder so ähnlich.

Leider habe ich die Playbar rausgenommen, bevor ich den Surroundverbund aufgelöst habe.

Was meinst du? Kannst mir weiterhelfen… hast mir eh schon geholfen, aber es sind noch Fragen offen.

 

LG Andrew

 

Meine Frage war, wie ich jetzt was und wie verbinden soll. Muss die Connect:AMP mit der Arc verbunden werden? (wenn ja wie und mit welchem Kabel?) und muss der Fernseher mit der Connect:AMP verbunden sein?

 

Nein und nein. Das System befindet sich bereits im SonosNet. Unter ‘System → Über mein Sonos-System’ sollte neben jeder Komponente WM:0 stehen.

 

 

Schlussendlich will ich TV gucken und der Ton soll im Verbund mit der Arc, den 2 Rear-Bose-Boxen und dem SUB abgespielt werden… und wie davor würde ich gern im Wohnzimmer Musik streamen können über die Arc, die 2 Bose-Boxen und den SUB.

Also konfiguriert “Wohnzimmer” AMP+Arc+LS+RS+SUB) oder so ähnlich.

 

Connect:Amp sowie Surroundverbund sind eigenständige Sonos-”Räume”. Das geht nur über Gruppieren. Der Surroundverbund ist mit Arc+Sub+Surrounds voll, in diesen ‘Sonos-”Raum” passt keine weitere Komponente mehr rein.

Der Connect:Amp kann kein Surround ausgeben, deine Bose laufen im Stereomodus mit (d. h. er kann schon, doch unter anderen Voraussetzungen). Das war unter der Playbar nicht anders.

 

 

Leider habe ich die Playbar rausgenommen, bevor ich den Surroundverbund aufgelöst habe.

Was meinst du? Kannst mir weiterhelfen… hast mir eh schon geholfen, aber es sind noch Fragen offen.

 

Wie du hier vorgehst, habe ich schon oben beschrieben.

Abzeichen

@Greta A. vielen Dank für deine Erklärungen. ich werde es ausprobieren. Melde mich wenn nötig wieder.

Vielen Dank für deinen Support :-)

Beste Grüße, Andrew

@Greta A. vielen Dank für deine Erklärungen. ich werde es ausprobieren. Melde mich wenn nötig wieder.

 

Mach das. Ich habe das Gefühl, du hast eine falsche Vorstellung davon, wie das System arbeitet. :slight_smile:

Abzeichen

@Greta A.  das kann gut sein und wahrscheinlich auch so :grin:  ich weiß nur nicht wann ich dazu komme, das alles auszuprobieren, was du mir geraten hast. Heute Abend schwierig, morgen schwierig… vielleicht am Wochenende. Wenn ich fragen habe, darf ich dann nochmal lästig sein? Danke :wink:

Natürlich kannst du jederzeit nachfragen, wenn du weitere Unterstützung brauchst. :slight_smile:

 

Einen Tipp habe ich noch für dich: Stecke das Ethernetkabel, das zum Router geht, in die Arc und warte danach ca. 10 Minuten, bevor du die Wiedergabe startest. Sie hat nämlich das neueste WLAN-Modul verbaut, was sie für die Aufgabe des Systemchefs prädestiniert.

Abzeichen

@Greta A.  habe ich das richtig verstanden, bezüglich deinem Tipp!?

Von meiner 2er-Netzwerk-Dose*  (wird vom Router gespeist) geht ein Ethernet-Kabel direkt in die Connect:AMP. Die Connect, hat 2 LAN-Ethernet-Ports. Muss ich da dann über den 2ten Port raus in die Arc?

Wo soll ich jetzt was stecken? Fernseher hat auch noch ein Ethernet-Kabel und die Arc nur ein Ethernet-LAN-Port. Ich weiß nicht, was ich wie mit wem zusammenschließen muss. Das ist mein Problem… :rolling_eyes:

Welche Ethernetkabel soll ich von wo kommend in die Arc einstecken und 10 Min. warten?

Was ist mit den anderen Verbindungen?

Sorry, wenn ich so kompliziert bin :weary:

Danke im Voraus :thumbsup_tone1:

 

Von meiner 2er-Netzwerk-Dose*  (wird vom Router gespeist) geht ein Ethernet-Kabel direkt in die Connect:AMP. Die Connect, hat 2 LAN-Ethernet-Ports. Muss ich da dann über den 2ten Port raus in die Arc?

Wo soll ich jetzt was stecken? Fernseher hat auch noch ein Ethernet-Kabel und die Arc nur ein Ethernet-LAN-Port. Ich weiß nicht, was ich wie mit wem zusammenschließen muss. Das ist mein Problem… :rolling_eyes:

 

 

Du glaubst anscheinend, dass die kaskadierende LAN-Verkabelung notwendig ist. Was stellst du dir vor, dass das bewirken soll?

 

Das Obige ist nicht hämisch gemeint, sondern soll schrittweise Missverständnisse über die Funktionsweise des Systems beseitigen.

Benutzerebene 3
Abzeichen +2

Kann es sein, dass ihr beide hier gepflegt aneinander vorbeiredet? :grinning:

Ich glaube der C:A soll als Surround eingerichtet werden, Anleitung dazu auf: https://support.sonos.com/s/article/2237?language=de

Kann es sein, dass ihr beide hier gepflegt aneinander vorbeiredet? :grinning:

Ich glaube der C:A soll als Surround eingerichtet werden, Anleitung dazu auf: https://support.sonos.com/s/article/2237?language=de

 

Kann sein, wenn man “Davor war eine Playbar im System mit Connect:AMP und je eine Bose Box links und rechts” so interpretiert.

Darum die Fragen in meinem letzten Beitrag, weil ich erst verstehen muss, worauf @Andrew14 hinaus will. Momentan habe ich den Eindruck, dass er meint, alle beteiligten Geräte (einschl. Fernseher) untereinander per LAN verbinden zu müssen, damit die Geräte zusammenarbeiten.

 

Nachtrag:

@DieterPete, danke für den Denkanstoß. Die Arc verlangt nach S2, womöglich ist der C:A nur S1-fähig.

Benutzerebene 3
Abzeichen +2

Ja das mit S1 und S2 könnte ein Problem werden. Ich denke, das mit dem Fernseher ist aber eher so gemeint, dass der Fernseher auch ans LAN angeschlossen werden soll, damit die Verbindung stabiler ist. Aber sicher bin ich mir auch nicht. 

Ich habe immer noch einen Knoten im Hirn. :blush:

 

Falls der C:A S2-fähig ist, sollte bei Variante A angesetzt werden. Dann brauchen Arc und C:A nicht miteinander verkabelt zu werden.

 

Sowohl der Sonos Heimkino Speaker, als auch der Connect:Amp sind über ein Ethernet-Kabel mit dem Router verbunden.

Benutzerebene 3
Abzeichen +2

Wenn ein C:A im Surroundsetup genutzt werden soll, egal ob S1 oder S2, muss er immer per Kabel angeschlossen werden. Parallel zum Heimkino-Master versteht sich. 

Nicht ganz, es gibt zwei Varianten.

 

Dein Heimkino Speaker und dein Connect:Amp müssen in einer der folgenden Konfigurationen per Kabel verbunden werden:

  • Sowohl der Sonos Heimkino Speaker, als auch der Connect:Amp sind über ein Ethernet-Kabel mit dem Router verbunden.
     
  • Der Sonos Heimkino Speaker ist über ein Ethernet-Kabel mit dem Connect:Amp und ein weiteres Sonos Produkt ist per Kabel mit dem Router verbunden.
Benutzerebene 3
Abzeichen +2

Naja, streng genommen sind dann ja beide per Kabel angeschlossen :wink: . Aber stimmt schon, es müssen nicht beide zwangsweise direkt ans Netzwerk angeschlossen sein. 

Bei der 2. Variante stellt eine dritte Komponente die Root Bridge und Arc/C:A sind nur untereinander verkabelt.

Abzeichen

@Greta A. und @DieterPete jetzt bin ich es nochmals; ich habe alles brav zurückgesetzt und alle Komponenten nacheinander neu meinem Bereich „Wohnzimmer“ hinzugefügt. 
Es ist dann bei der Installation der Arc gestanden, dass sowohl die Arc als auch die Connect:Amp per Ethernetkabel mit dem Router verbunden sein müssen, um Surround Speaker hinzuzufügen! Auch das habe ich geschafft! 
Ich scheitere immer am Punkt die Arc mit dem Fernseher zu verbinden. 
Über die S2 Sonos App kommt die Aufforderung die Arc mit dem TV zu verbinden, ich schließe die Arc über HDMI 2(eARC/ARC) an. Das habe ich gemacht - dann heißt es - testen sie die Verbindung … das war’s … es kann keine Verbindung hergestellt werden!

Was soll ich machen? Ich bin mit meinem Latein langsam am Ende…

Könnt ihr mir bitte helfen?

 

DANKE… lg Andrew

@Andrew14, ist der Connect:Amp S2-fähig, das muss er in Verbindung mit der Arc nämlich zwingend sein. Außerdem ist die Frage, ob diese Surroundkonfiguration in Verbindung mit der Arc wirklich noch unterstützt wird, du solltest lieber beim Support nachfragen.

 

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Abzeichen

@Greta A. ich werde den Support fragen. Mittlerweile spielt alles über den TV, habe am S2 App die Funktion „TV-Autoplay“ unter Heimkino aktiviert.

Allerdings kann ich nur über das S2 App die Lautstärke ändern und über die LG Remute Magic FB nicht. Da kommt immer die durchgestrichene 0.

Unter System steht nun: Wohnzimmer (+Sub+LS+RS)

darunter klein geschrieben „Arc“ und

wenn ich auf Wohnzimmer klicke steht dort:

Raum: Wohnzimmer 

Produkte: Arc

Connect:Amp

Sub

x Sub entfernen

+ zweiten Sub verbinden 

x Surround Speaker entfernen 

Unter System steht nun: Wohnzimmer (+Sub+LS+RS)

darunter klein geschrieben „Arc“ und

wenn ich auf Wohnzimmer klicke steht dort:

Raum: Wohnzimmer 

Produkte: Arc

Connect:Amp

Sub

x Sub entfernen

+ zweiten Sub verbinden 

x Surround Speaker entfernen 

 

Hier passt alles soweit.

 

 

Allerdings kann ich nur über das S2 App die Lautstärke ändern und über die LG Remute Magic FB nicht. Da kommt immer die durchgestrichene 0.

 

(e)Arc ist aktiviert? Eventuell hilft Folgendes weiter, ist nicht ganz mein Gebiet:

 

  1. CEC in den TV-Einstellungen ausschalten
  2. Fernseher vom Strom trennen und sämtliche HDMI-Kabel abziehen
  3. Fernseher wieder anschließen und CEC in den TV-Einstellungen wieder aktivieren
  4. Alle HDMI-Kabel wieder einstecken und fünf Minuten warten, bevor der Fernseher aus dem Standby geholt wird
Abzeichen

@Greta A. die HDMI Kabel am TV und bei der Arc abstecken?

 

Habe ich zwar gestern schon probiert. Kann ich aber nochmals machen.

Abzeichen

@Greta A. es hat funktioniert :heart_eyes::kissing_closed_eyes::kissing_closed_eyes: ​​​​​​ es geht :blush:  Danke für deine Hilfe :thumbsup_tone1:

@Andrew14, schwere Geburt, gesundes Baby. Dafür, dass ich anfangs ‘ne lange Leitung hatte. :blush:

Antworten