ARC an Samsung GQ55Q9FNG

  • 18 November 2023
  • 4 Antworten
  • 72 Ansichten

Abzeichen

Hallo, 

habe mich eingelesen was das Thema betrifft, die Postings sind aber schon 2 Jahre her.

Immer wieder kommt es zu Tonaussetzern

Bisher hatte ich die Probleme nicht, jetzt tauchen sie immer wieder sporadisch auf.

Angeschlossen an der One-Connect-Box ist NUR die ARC.

Sowohl bei normalem TV-Empfang in Dolby Digital als auch im Streaming in Dolby Digital Plus sowie von der PS4 Pro (wenn denn mal angeschlossen) ist es zu beobachten.

Ich habe bereits alle Varianten der Einstellungen sowohl beim TV als auch in der Sonos-App ausprobiert.

Kaum hat man nach ein paar Tagen den Eindruck, das war es jetzt, setzt der Ton plötzlich wieder aus, die LED blinkt ein paar Sekunden und der Ton ist wieder da.

Es ist völlig egal, welches Ton-Format zugespielt wird, auch mit Atmos hatte ich  bereits das Vergnügen.

FW Samsung: 1334.0 vom 04.04.2023

Sonos erst heute aktualisiert, mal wieder.

 

Tatsächlich habe ich kein Problem, den TV-Hersteller zu wechseln, aber hierzu sollte die ARC zu 100% als Fehlerursache ausgeschlossen sein.


4 Antworten

Benutzerebene 7
Abzeichen +4

@Steven_WMS

Schon ein amderes HDMI Kabel zwischen Arc und TV getestet? Die können tatsächlich mal defekt werden. 

Abzeichen

Hallo Schlumpf,

tatsächlich ja, aber ich werde mir jetzt trotzdem mal ein neuwertiges Kabel zulegen, scheint sich ja doch einiges getan zu haben in der Zwischenzeit. 
 

ich werde berichten……

Abzeichen

ALSO:

HDMI war es nicht, aber naja, wollte immer schon mal ein 10k HDMI Kabel kaufen :-)

Als ich bereits einen Rücksendeschein zum Austausch des Gerätes von SONOS bekam und ich gerade wieder wieder dieses Phänomen beobachtete, zog ich einfach mal das LAN-Kabel aus der ARC.

Nur die ARC war am LAN, alle anderen Geräte im WLAN.

Seitdem keine Aussetzer mehr.

Keine Ahnung, worin jetzt der Fehler lag, Fritz-Box oder ARC.

Auf jeden Fall verträgt meine Anlage die Anschlußkombination LAN/WLAN nicht.

Für mich ist das so aber jetzt akzeptabel.

Fall geschlossen

Gruß Steven

Benutzerebene 7
Abzeichen +4

@Steven_WMS 

Danke für die Rückmeldung und schön, dass du das Problem noch lösen konntest. Normal ist das Verhalten allerdings nicht und irgendwo muss da eine Ursache sein, denn eigentlich funktioniert das mit der Fritzbox prima. 
Könnte mehrere Ursachen haben… doppelte IP Adressen in der Liste der Geräte der Fritzbox, ein anderes Gerät (z. B. Box vom TV Anbieter), das ebenfalls IPs vergibt, oder meistens Störungen der Wlan Kanäle, da Sonos selber ein zusätzliches eigenes Wlan aufbaut, sobald ein Gerät verkabelt ist. Der TV Ton auf der Arc selber sollte da jedoch aber nicht betroffen sein. Whatever… nun läuft es ja erstmal. 

Antworten