Frage

Google kann sonos nicht erreichen


Abzeichen
hi Leute,

ich habe heute meinen ersten Sonos One eingerichtet und es läuft fast alles top. Nur
wenn ich Spotify per Sprachbefehl mit dem GA hören will bekommen ich immer nur zuhören, dass
er den Anbieter Sonos aktuell nicht erreichen kann. Angeblich sind ja alle Dienste im grünen bereich.

kennt einer das problem?

22 Antworten

hi Leute,

ich habe heute meinen ersten Sonos One eingerichtet und es läuft fast alles top. Nur
wenn ich Spotify per Sprachbefehl mit dem GA hören will bekommen ich immer nur zuhören, dass
er den Anbieter Sonos aktuell nicht erreichen kann. Angeblich sind ja alle Dienste im grünen bereich.

kennt einer das problem?


Ich würde sagen, gedulde dich bis morgen. Wenn das Problem dann immer noch besteht, sende eine Diagnose und antworte hier mit der Bestätigungsnummer, dann kümmert sich ein Techniker darum.

Eine Diagnose senden (Klick mich!)


Ein Spotify-Premiumabo hast du? Und Spotify in der Sonosapp als Musikdienst hinzugefügt hast du auch?

Hinzufügen eines Musikdienstes zu Sonos
Abzeichen
Hi Greta,

verknüpft sollte alles richtig sein. Kann mit der Sonos App ohne Probleme Spotify steuern und auf dem One abspielen nur eben per Sprachbefehl nicht. Werde mich dann morgen per Diagnose melden, falls es dann noch nicht geht.
Benutzerebene 6
Abzeichen +3
@InvictusDude
Findest du denn den One in der GA App als Lautsprecher? Und Spotify als Musikdienst hast du dort auch ausgewählt?
Abzeichen
Jap, Lautsprecher wird angezeigt und sowohl bei der GA App als auch der Sonos App ist Spotify ausgewählt.
Benutzerebene 6
Abzeichen +3
Jap, Lautsprecher wird angezeigt und sowohl bei der GA App als auch der Sonos App ist Spotify ausgewählt.
Ok, dann fällt mir auch nicht mehr ein, als in der GA App Sonos und Spotify rauszuschmeißen und in der Sonos App GA ebenfalls vom Gerät zu entfernen. Spotify als Musikdienst aus Sonos auch entfernen, alle Geräte neu starten und Spotify und danach GA von vorne neu einrichten.
@InvictusDude, wenn Spotify immer noch nicht funktioniert, entferne Google Assistant in den Raumeinstellungen des ONE (zu Sprachdienste runterscrollen; dadurch verschwindet das Gerät auch aus der Google Assistant-App) und führe den Autorisierungsprozess erneut durch. Wenn man in der Google Assistant-App die Verknüpfung mit einem Sonos Player aufhebt, verschwindet GA zugleich aus den Raumeinstellungen des betreffenden Gerätes. Bitte außerdem nachstehende FAQ beachten:

Hilfe und Tipps für Google Assistant auf Sonos
Abzeichen
@Greta A. das habe ich bereits mehrfach probiert. ich habe auch Mal auf Alexa gewechselt womit alles problemlos lief. gestern Abend habe ich auch nochmal alle Verknüpfungen gelöscht beim GA sowie der Sonos App. Bisher alles ohne Verbesserung. Der One sagt richtig an was ich hören will und direkt danach eben das er den Anbieter Sonos aktuell nicht erreichen kann.
Abzeichen
Habe nun Mal ne Diagnose raus-geschickt.
Habe nun Mal ne Diagnose raus-geschickt.

Wenn du die Bestätigungsnummer hier nicht anführst, wird die Diagnose nicht gefunden. Setze bitte eine neue ab und antworte hier mit der Nummer.
Abzeichen
@Greta A. Die Nummer war 1641598921.😅
Abzeichen
Bei mir ist seit gestern Abend auch das gleiche Problem. Ich vermute ein Problem mit der Sonos Google Action und warte mal ab.
Bei mir ist seit gestern Abend auch das gleiche Problem. Ich vermute ein Problem mit der Sonos Google Action und warte mal ab.

Yep, mittlerweile bestätigt. Die Sprachassistenten sind ausgefallen (Spotify Connect gehört indirekt dazu).

https://status.sonos.com/
Benutzerebene 6
Abzeichen +3
Hallo Zusammen,

es kann vereinzelt noch immer zu Problemen kommen.
Wir arbeiten dran.

Gruß,
Daniel
Abzeichen
Danke für die mühen. Dann weiß ich Bescheid und hoffe, dass das Problem schnell behoben werden kann.
Benutzerebene 6
Abzeichen +3
Es sollte wieder funktionieren.
Abzeichen
Google und Sonos neu verbunden und den ONE neugestartet. Wenn ich sage das er, was von Spotify spielen soll kommt immer noch das Sonos aktuell nicht erreichbar ist. hier nochmal ne diagnose falls hilfreich. 1035445599
Benutzerebene 6
Abzeichen +3
@InvictusDude
Router auch neu gestartet?
Abzeichen
@Superschlumpf gestern noch alles mal neu gemacht google app gelöscht, alles getrennt vorher, ONE neugestartet, router neugestartet und dann alles wieder alles eingerichtet.
@InvictusDude, starte bitte jetzt hintereinander Router und ONE neu.
Benutzerebene 6
Abzeichen +3
@InvictusDude
Neustart ist wichtig, NACHDEM der Dienst wieder sauber läuft.
Abzeichen
@Superschlumpf @Greta A. @Daniel K

Keine Veränderungen. Alles top nur Spotify per Sprachbefehl nicht. Nach n paar Sekunden blinken der Status LED immer die gleiche Rückmeldung.
@InvictusDude, dann schlage ich Folgendes vor: Gedulde dich bis morgen und wenn sich bis dahin nichts geändert hat, telefoniere mit dem Support.

https://www.sonos.com/de-de/contact/contact-options%23

Antworten