Beantwortet

Wiedergabe von Apple Music stoppt nach wenigen Liedern


Abzeichen +1

Hallo zusammen,

seit geraumer Zeit habe ich das Problem, dass die Wiedergabe von Apple Music via Wiedergabe, über die Sonos App, nach einigen Liedern einfach stoppt. Daraufhin ist es mir auch nicht möglich die Wiedergabe erneut zu starten und es erscheint eine Fehlermeldung, dass Lied xy nicht abspielbar wäre, da keine Verbindung zu Apple Music bestehen würde.

Andere Dienste wie Tune In Radio funktionieren jedoch ohne Probleme nachdem der Fehler aufgetreten ist.

Ich habe bereits den Router neugestartet, die einzelnen Boxen vom Strom genommen und den Apple Music Account entfernt und wieder hinzugefügt. Im Anschluss an dieses Prozedere funktioniert es wieder für ein paar Titel und das Problem tritt erneut auf.

Die Fehlerdiagnose, die direkt im Anschluss nach Auftreten des Problems erstellt wurde, lautet: 408017750 .

 

Ich bitte um Hilfe und bedanke mich vorab.

icon

Beste Antwort von Nils S 7 October 2021, 13:37

Original anzeigen

186 Antworten

Benutzerebene 2
Abzeichen +2

Hey @MaxSto!

Diagnosen können wir über die Community nicht auswerten. Tritt das Problem denn in allen deinen Räumen auf oder nur ein paar bestimmten?

Gib uns auch gerne eine Übersicht über dein Netzwerk. Vielleicht können wir dir dann auch schon so helfen!

 

MfG, 

Emily

Abzeichen +1

Hallo Emily,

das Problem tritt wenn es auftritt in allen Räumen auf.

Die Räume sehen wie folgt aus:

Wohnzimmer (Playbase, 2x Play 1, 1 x Sub)

Küche (Sonos Roam)

Bad (Sonos One)

Schlafzimmer (Sonos One, Sonos One SL)

 

Es ist kein Repeater eingesetzt und die Playbase ist via Kabel mit dem Router verbunden.

 

Danke im Voraus.

Benutzerebene 4
Abzeichen +3

@MaxSto 

Hey, kannst du uns mitteilen bei welchem Internetprovider du bist?

 

Ist ein Produkt direkt mit dem Router verkabelt? Spiele nur dort ab und erstelle eine Diagnose bei Fehler.

 

Und einmal einen https://www.speedtest.net/ machen, wenn der Fehler auftritt. Teile uns das Ergebnis bitte hier mit.

 

Gruß

Nils

Abzeichen +1

Hallo Nils,

mein Internetprovider ist Vodafone.

Ja, die Playbase ist direkt mit dem Router verkabelt.

Der Diagnosebericht von soeben lautet: 1102196484 .

Der direkt im Anschluss gemachte Speedtest ist unauffällig: Download 305 Mb, Upload 24,4 Mb, Ping 15 ms, Jitter 6,4 ms, Paketverlust 0 %.

 

Vielen Dank im Voraus.

Beste Grüße 

Max

Benutzerebene 4
Abzeichen +3

@MaxSto

Hey Max,

ich weiß noch nicht genau, warum es nicht klappt. Wir sollten das mal telefonisch gemeinsam nachstellen und ich habe unter deiner E-Mail einen Vorgang erstellt, die du zu Beginn des Telefonats durchgeben solltest.

 

Bitte melde dich einmal telefonisch und halte ein Android-Gerät bereit, falls du eins besitzt. Dann könnten wir falls nötig mal einen Testaccount einpflegen.

 

Kontakt hier: https://support.sonos.com/s/contact?language=de

Melde dich auch gerne weiterhin hier.

 

Gruß

Nils

Abzeichen +1

Hallo Nils,

 

vielen Dank.

Nach Rücksprache mit dem Telefonsupport handelt es sich um ein bekanntes Problem, welches einen kleinen Teil der Apple Music Nutzer betrifft.

Es wird wohl bereits hinter den Kulissen an einer Lösung gearbeitet.

In der Zwischenzeit kann man nur warten und hoffen, dass es zeitnah behoben wird.

 

Gruß Max

Abzeichen

Hey Max. 
 

Bei mir liegt genau das selbe Problem vor. Muss Sonos oder Apple ein Update liefern?

 

VG Tom

Abzeichen +1

Hallo Tom,

wo der Fehler genau liegt, ist leider nicht aus dem Telefonat hervorgegangen.

Beste Grüße 

Max

Benutzerebene 4
Abzeichen +3

Bei mir liegt genau das selbe Problem vor. Muss Sonos oder Apple ein Update liefern?

@Stonecoldma @MaxSto 

Hallo zusammen und danke für eure Meldungen hier,

wir haben einige Meldungen von Vodafone Deutschland Kunden zu Fehlern bei der Wiedergabe mit Apple Music erhalten.

Vodafone Deutschland hat anscheinend Peering-Probleme mit Apple Music gehabt.

 

In diesem Fall meldet euch am besten einmal direkt beim Provider.

 

Wenn auch andere Dienste (z.B. Radio, Airplay) betroffen sind, meldet euch bitte bei uns:
https://support.sonos.com/s/contact?language=de

 

Gruß

Nils

Abzeichen +1

Hallo Nils,

danke für deine Antwort.

Du schreibst so als wären die Probleme mit dem Peering ausgeräumt? Ist das richtig?

Bei Vodafone jemanden zu kriegen, der sich mit der Problematik auskennt, wird wahrscheinlich sehr schwierig werden, da ja alles andere außer Apple Music über Sonos funktioniert.

Beste Grüße 

Max

Benutzerebene 4
Abzeichen +3

@MaxSto 

Das kann ich dir nicht genau beantworten. Ich würde sagen einen Versuch über die Störungsmeldung ist es wert. Welche Rückmeldung gab es?

 

Ein Hotspot-Test z.B. sollte das Problem bestätigen. Wenn Apple Music in einem Hotspot-Setup (oder über anderen Provider) klappt, aber mit Vodafone Deutschland nicht, dann ist es ein Provider-spezifisches Problem.

 

Gruß

Nils

Abzeichen +1

Hallo Nils,

mit Vodafone habe ich noch nicht gesprochen, da ich vorher einen anderen Test machen wollte, um mehr oder weniger auszuschließen, dass es an Vodafone liegt.

Mein Test sah wie folgt aus: Ich habe jetzt etwa 1h 30 min lang Musik via Apple AirPlay vom iPhone auf die Sonos Anlage gestreamt. Bei der gestreamten Musik handelte es sich um eine Playlist aus der Apple Music App, aus der kein einziger Titel auf meinem IPhone lokal gespeichert war/ist und daher aus dem Netz geladen werden musste. Das iPhone war via WLAN mit dem gleichen Netzwerk verbunden, wie die Anlage, die beim direkten Streamen aus der Sonos App Probleme macht.

Die Musik ist kein einziges Mal stehen geblieben und läuft immer noch.

Das sollte doch zeigen, dass das Problem nicht bei Vodafone liegt.

 

Beste Grüsse

Max

Abzeichen +1

Hallo zusammen,

auch nach dem gestrigen Update auf 13.2 trat das Problem soeben erneut auf.

Langsam ist es leider wirklich nicht mehr feierlich.

Gruß

Max

Abzeichen

Hallo. 

Ich habe seit 2 Tagen (auch vor dem Update) keine Probleme mehr. Diese traten bei mir in der Regel schon nach kurzer Zeit auf. Und jetzt eben nicht mehr. 
 

 

Abzeichen +1

Hallo,

ich habe das Problem ebenfalls seit ca. eineinhalb Wochen, dass ich Musikwiedergabe via Apple Music entweder gar nicht starten kann oder die Musik nach kurzer Zeit abbricht. Eine erneute Wiedergabe kann ich dann erst wieder starten, nachdem ich den entsprechenden Lautsprecher vom Strom getrennt und wieder gestartet habe.

Ich bin ebenfalls Vodafone-Kunde. 

Ist es mittlerweile gesichert, dass es ein Peeling-Problem zwischen Vodafone und Apple Music ist? Oder liegt es irgendwo im Zusammenspiel Sonos und Apple Music?

Ich habe auch eine Anfrage an den Vodafone-Support gesendet, hier aber noch keine Rückmeldung erhalten.

 

Viele Grüße

Patrick

Hi zusammen,

 

auch bei mir das leidige Problem. Apple Music läuft für ein paar Songs und dann ist‘s auch schon wieder vorbei. Apple Music ohne Sonos läuft bei mir ohne Probleme… kann es dann wirklich ein Vodafone (bei denen ich, dummerweise, auch kunde bin) liegen?

Habe mir jetzt via Spotify (Probemonat) ein Workaround gebastelt, aber das möchte ich nicht unbedingt als Dauerlösung.

Any News?

 

Viele Grüße

Der Vogel

Benutzerebene 1
Abzeichen

Hallo zusammen,

seit geraumer Zeit habe ich das Problem, dass die Wiedergabe von Apple Music via Wiedergabe, über die Sonos App, nach einigen Liedern einfach stoppt. Daraufhin ist es mir auch nicht möglich die Wiedergabe erneut zu starten und es erscheint eine Fehlermeldung, dass Lied xy nicht abspielbar wäre, da keine Verbindung zu Apple Music bestehen würde.

Andere Dienste wie Tune In Radio funktionieren jedoch ohne Probleme nachdem der Fehler aufgetreten ist.

Ich habe bereits den Router neugestartet, die einzelnen Boxen vom Strom genommen und den Apple Music Account entfernt und wieder hinzugefügt. Im Anschluss an dieses Prozedere funktioniert es wieder für ein paar Titel und das Problem tritt erneut auf.

Die Fehlerdiagnose, die direkt im Anschluss nach Auftreten des Problems erstellt wurde, lautet: 408017750 .

 

Ich bitte um Hilfe und bedanke mich vorab.

Dies auf Vodafone zu schieben finde ich den falschen Weg. Die Apple Music App spielt stundenlang ohne Unterbrechungen auch via AirPlay. Dies ist ein Problem welches auf Seitens Sonos gelöst werden muss.

Abzeichen

…und wieder geht es nicht mehr. 
Sonos Geräte für in Summe >2000€ gekauft und dann so etwas. 

Abzeichen +1

Hallo,

ich habe das Problem ebenfalls seit ca. eineinhalb Wochen, dass ich Musikwiedergabe via Apple Music entweder gar nicht starten kann oder die Musik nach kurzer Zeit abbricht. Eine erneute Wiedergabe kann ich dann erst wieder starten, nachdem ich den entsprechenden Lautsprecher vom Strom getrennt und wieder gestartet habe.

Ich bin ebenfalls Vodafone-Kunde. 

Ist es mittlerweile gesichert, dass es ein Peeling-Problem zwischen Vodafone und Apple Music ist? Oder liegt es irgendwo im Zusammenspiel Sonos und Apple Music?

Ich habe auch eine Anfrage an den Vodafone-Support gesendet, hier aber noch keine Rückmeldung erhalten.

 

Viele Grüße

Patrick


Was ich auf jeden Fall auffällig finde, ist, dass anscheinend hauptsächlich (oder ausschließlich?) Vodafone-Kunde von dem Problem betroffen zu sein scheinen. Da @DerVogel auch Vodafone-Kunde ist, ist das fast schon zu häufig, um Zufall zu sein.

@TobiasB und @Stonecoldma: Welchen Internetprovider nutzt ihr denn? Auch Vodafone?

Allerdings: Auch bei mir läuft Apple Music ohne Sonos auf iPhone und iPad im selben lokalen Netz dauerhaft ohne Probleme, was wiederum gegen Vodafone als Auslöser des Problems spricht. Ich teste morgen noch die Ausgabe via AirPlay auf der Playbase. Daran hatte ich noch nicht gedacht. 

Etwas, das mir aufgefallen ist, möchte ich aber noch in die Runde werfen, das finde ich auch recht auffällig:
Da meine Tochter abends zum Einschlafen meistens dieselbe Playlist an Schlafliedern hört, ist mir heute aufgefallen, dass die Wiedergabe immer beim selben Lied abbricht! Addiere ich die Spielzeiten der Lieder zusammen, komme ich inklusive des Liedes, bei dem die Wiedergabe abbricht, auf 31:44 Minuten. Da das letzte Lied jedoch nicht ganz läuft, sondern immer abbricht, gehe ich mal davon aus, dass der Abbruch zuverlässig nach 30 Minuten passiert, auch wenn ich das noch nicht genau gestoppt habe...was ich aber noch nachholen werde. 

Ist das Verhalten bei den anderen, die dieses Problem haben, denn auch so, dass die Wiedergabe nach 30 Minuten abbricht?

Momentan würde ich die Ursache eher im Bereich der letzten Sonos-Updates verorten, als bei Vodafone, da ich ja ohne Sonos Musik dauerhaft abspielen kann  

Auf jeden Fall ist es sehr nervig. 

Viele Grüße 
Patrick


 

Benutzerebene 1
Abzeichen

Vodafone habe ich tatsächlich auch, möchte dies aber ausschließen. Ich kann z.B. von meinem HomePod Mini stundenlang via AirPlay auf die Arc Streamen.

 

Das mit den 30min kann ich so nicht bestätigen. Teilweise geht der Spaß schon los und das erste Lied fängt nichtmal an zu spielen.

Eine Stunde später kann es aber wieder auf einem anderen Lautsprecher funktionieren und dann wieder bei diesem nicht. Hier greift das Zufallsprinzip.

 

Gestern ging der Roam nicht, dafür hat es aber auf einer Ikea Box geklappt. Die Ikea Box ging aber eine Stunde später dann nicht mehr, nachdem sie im Standby war.

 

Für mich deutet dies alles auf ein Softwarefehler hin. Vielleicht in der Schnittstelle zwischen Apple und Sonos? Ich hoffe da wird eh gerade aktiv daran gearbeitet um Lossless Qualität zu erhalten und auf der Arc bald Atmos für Music ;-).

Abzeichen

…ja ich habe auch Vodafone. Das mit den 30 Minuten kann ich so auch nicht bestätigen. 
 

Ich habe gestern Abend mal die Arc vom Strom genommen und dann wieder eingeschaltet. 
 

Jetzt geht es gerade sogar über die Sonos App wieder. Mal schauen wie lange. 
 

Bevor ich das gemacht habe, hatte ich mal den Router und danach andere One Lautsprecher vom Strom genommen. Das hatte aber nichts gebracht.

Ob die Arc in irgend einer Weise „stört“ kann ich nicht beurteilen.

VG

 

Benutzerebene 1
Abzeichen

Heute morgen geht der Roam aber auf dem Ikea kann keine Verbindung zu Apple Music hergestellt werden…

Den Roam habe ich aus dem Standby geweckt, nach einem Neustart scheint es immer eine gewissen Zeit zu gehen und dann wieder nicht.

 

Das ist definitiv ein Sonos Problem und hat nichts mit dem Provider zu tun. Vodafone hat nicht gerade wenig Kunde seit sie Kabel übernommen haben. Reiner Zufall.

Abzeichen +1

Heute morgen geht der Roam aber auf dem Ikea kann keine Verbindung zu Apple Music hergestellt werden…

Den Roam habe ich aus dem Standby geweckt, nach einem Neustart scheint es immer eine gewissen Zeit zu gehen und dann wieder nicht.

 

Das ist definitiv ein Sonos Problem und hat nichts mit dem Provider zu tun. Vodafone hat nicht gerade wenig Kunde seit sie Kabel übernommen haben. Reiner Zufall.

Ich denke auch, dass es sich um ein Sonos Problem handeln muss und nicht um ein Provider Problem.

Die Tatsache, dass die Wiedergabe via AirPlay von gestreamter Musik aus der Apple Music App ohne Probleme funktioniert, unterstreicht diese Annahme.

Benutzerebene 4
Abzeichen +3

Ich denke auch, dass es sich um ein Sonos Problem handeln muss und nicht um ein Provider Problem.

Die Tatsache, dass die Wiedergabe via AirPlay von gestreamter Musik aus der Apple Music App ohne Probleme funktioniert, unterstreicht diese Annahme.

@MaxSto @TobiasB @Stonecoldma 

Hey,

ich kann verstehen, dass es nervt, wenn der gewünschte Dienst nicht mehr läuft. Wir sind an einer Lösung für euch interessiert.

Airplay funktioniert technisch gesehen anders, als Apple Music über die Sonos App. Das ist ein Workaround, aber kein Test, mit dem wir den Provider gegentesten können.

 

Könnt ihr bitte einmal Apple Music über die Sonos App mit einem Sonos Gerät und einem anderen Provider testen?

Zum Beispiel über die Telekom-Leitung der Nachbarn/Zweitwohnung oder über einen Hotspot-Test über einen anderen Provider (T-Mobile/Telefonica). 

 

Für einen Hotspot-Test benötigt man zwei iOS/Android-Geräte und richtet testweise Sonos in einem Hotspot-WLAN ein.

Mobilgerät1 sollte eine gute Verbindung zu mobilen Daten haben und einen WLAN-Hotspot erstellen. Mit Mobilgerät2 verwendet man dann die Sonos App.

 

Wie läuft es damit?

 

Gruß

Nils

Benutzerebene 1
Abzeichen

Hallo Nils,

wäre super wenn wir eine Lösung finden.

Bei uns ist das ganze Haus mit Vodafone versorgt. Mein Mobilfunk auch.

 

Erkläre mir doch bitte technisch wo der Unterschied liegt?

 

Apple Music auf iPhone, Mac läuft auf den Geräten und via AirPlay wunderbar.

 

Apple Music in der Sonos App unzuverlässig.

 

Was hat dieses Fehlerbild mit dem Provider zu tun? Verstehe ich nicht. Das muss an der Art der Apple Music Einbindung in Sonos liegen… und wenn das am Ende eine Abhängigkeit zu Vodafone hat, dann implementiert es bitte so, dass es wie auf den Apple Geräten läuft oder nehmt Kontakt zu Vodafone auf.

 

Ich werde keinen Provider wegen Sonos wechseln 😉.

Antworten