Beantwortet

Steuerung direkt aus Spotify funktioniert nicht mehr


Abzeichen

Moin,

 

seit ein paar Tagen funktioniert bei uns das Steuern unseres Symfonisk direkt aus der Spotify App nicht mehr. Wählt man als Ausgabegerät den Lautsprecher aus, zeigt Spotify nur “Verbinde” an. Es passiert aber nichts. Aus der Sonos App heraus funktioniert Spotify ohne Probleme. Das Problem haben wir mit allen Android Geräten in unserem Haushalt. Die Geräte sind alle im Gleichen WLAN. SW ist überall aktuell. Lautsprecher neu gestartet. In der Sonos App die Spotify Freigabe neu eingerichtet. Alles ohne Erfolg.

icon

Beste Antwort von Andre_ 25 May 2023, 15:34

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

9 Antworten

Abzeichen +2

Ich habe das gleiche Problem seit ein paar Tagen. Wirklich nervig. Ich habe alles probiert:

  • Lautsprecher auf Werkseinstellung zurückgesetzt
  • App auf Werkseinstellungen
  • WLAN neu verbunden
  • Alles neu eingerichtet
  • Spotify neu installiert
  • Von anderen Geräte lässt sich Symfonisk auch nicht über Spotifiy Connect verbinden

Was kann man da machen`?

Abzeichen

Sind wir scheinbar nicht die einzigen mit dem Problem

https://community.spotify.com/t5/Other-Podcasts-Partners-etc/Spotify-won-t-connect-to-Sonos-devices-for-a-few-days-now/td-p/5461675

 

Abzeichen +2

Danke für den Hinweis @Deadeye5589. Sieht wohl nach einem grundsätzlichen Problem mit Spotify Connect aus. Ich habe dort auch mal mit der Problem Beschreibung kommentiert. Gibt es eigentlich eine Support E-Mail Adresse von Sonos, an die man sich wenden kann? Dies hier ist ja ein Community Forum. Das Problem scheint aber nicht durch die Community lösbar zu sein, sondern erfordert wohl einen Bugfix auf Seiten von Sonos (oder Spotify).  

Benutzerebene 7
Abzeichen +3

Wer suchet, der findet 🙃

https://support.sonos.com/s/contact?language=de

Abzeichen +2

Ich konnte mein Problem lösen. Tatsächlich lag es an der DNS Konfiguration in meinem Netzwerk. Ein Wechsel des DNS Server brachte die Lösung. Ursache des Problems war das der Sonos Laufsprecher die Adresse von Spotify nicht über DNS auflösen konnte. Danke an den Chat-Support für die Hilfe.

Abzeichen

Der Hinweis von Andre war gut. dealer.spotify.com  steht seit neusten in einer der Filterlisten von PiHole. Den Eintrag als Ausnahme markiert und schon geht es wieder.

Benutzerebene 6
Abzeichen +3

Hallo zusammen,

vielen Dank für eure Rückmeldung. Es freut mich, dass Spotify Connect nun wieder läuft.

 

Liebe Grüße

Nils

Abzeichen

Ich konnte mein Problem lösen. Tatsächlich lag es an der DNS Konfiguration in meinem Netzwerk. Ein Wechsel des DNS Server brachte die Lösung. Ursache des Problems war das der Sonos Laufsprecher die Adresse von Spotify nicht über DNS auflösen konnte. Danke an den Chat-Support für die Hilfe.

Hallo zusammen,

leider habe ich wenig Wissen über die Konfiguration von Netzwerken. Wo genau muss ich die DNS Einstellungen ändern? Auf dem Router? Wäre bei mir nicht änderbar (Telekom Router Speedport).

Danke für Eure Hilfe!

Grüße, Rainer

Abzeichen +2

Hallo Rainer, ich würde dir vorschlagen, dass du dich ebenfalls bei dem Support von Sonos meldest. Es könnte sein, dass dein Problem eine andere Ursache hat. Es ist eher unwahrscheinlich, dass der standardmäßig eingestellte DNS Server der Telekom auf dem Speedport die entsprechende Url von Spotify blockiert. Bei mir war der Support in der Lage, mittels Diagnose Daten des Lautsprechers festzustellen, dass diese Blockade vorlag. Sollte es wirklich ein DNS Problem sein, kannst du auch bei dem Telekom Router den Server wechseln. Dazu googelst du am besten „Speedport DNS Server wechseln“. Viel Erfolg.