Frage

SONOS findet NAS plötzlich nicht mehr

  • 17 November 2022
  • 7 Antworten
  • 102 Ansichten

Abzeichen

Hallo zusammen,

bei uns brach gestern nacht im Betrieb die Verbindung zur Medienbibliothek auf unserem NAS ab. Der Versuch, das heute morgen wieder zum Laufen zu bringen, scheiterte bisher. Wenn ich versuche, die Medienbibliothek zu aktualisieren, behauptet die SONOS App, dass der NAS entweder abgeschaltet wäre (was er nicht ist, ich habe über den Explorer meines PCs ganz normal Zugriff und kann die Files auch problemlos mit zB Winamp abspielen) oder sich der Pfad geändert hätte (was ebenfalls nicht der Fall ist).

Ich vermute eine Verbindung mit dem letzten App-Update. Hat jemand seit gestern ähnliche Erfahrungen gemacht oder eine Lösung?


7 Antworten

@Nagrach, ist das ein richtiges NAS oder ist das ein USB-Stick / eine externe Festplatte, der/die an den Router angeschlossen ist? Im letzteren Fall gibt es tatsächlich einen Programmfehler.

 

Wenn es ein richtiges NAS ist: Bitte hintereinander Router und NAS neu starten.

Abzeichen

Es ist eine Western Digital MyCloud Home, ich nutze sie aber nicht als Cloud, sondern die Dateien liegen dort unter Public. Werde jetzt erstmal deinen Tip mit dem Restart beider Elemente versuchen. Danke schonmal.

Abzeichen

Die Lösung von Hedy hat leider nicht funktioniert. Falls jemand noch eine andere Idee hat? Laut SONOS Support liegts eventuell an den Devolos, die auch mit im WLAN hängen, aber unsere Konfiguration aus Fritzbox, einigen Devolos und Sonos hat jetzt mehrere Jahre genau so funktioniert. Irgendwie kann ich mir nicht vorstellen, dass von einem Tag auf den anderen die Devolos die Mitarbeit verweigern?

Irgendwie kann ich mir nicht vorstellen, dass von einem Tag auf den anderen die Devolos die Mitarbeit verweigern?

 

Oh doch, das ist ein allzu bekanntes Phänomen. Sonos verträgt sich weder mit Repeatern noch mit PowerLAN-Adaptern. Hier finden Sie Hintergrundinfos zur Problematik (runterscrollen).

Abzeichen

Irgendwie kann ich mir nicht vorstellen, dass von einem Tag auf den anderen die Devolos die Mitarbeit verweigern?

 

Oh doch, das ist ein allzu bekanntes Phänomen. Sonos verträgt sich weder mit Repeatern noch mit PowerLAN-Adaptern. Hier finden Sie Hintergrundinfos zur Problematik (runterscrollen).

Nach 5 Jahren problemlosem Dauerbetrieb in identischer Konfiguration? Das wäre dann wirklich ein sehr spätes “Ich möchte das aber nicht”.

Bei PowerLAN-Adaptern ist die Qualität des Stromnetzes entscheidend, wenn es vermehrt zu Spannungsschwankungen kommt, setzt das Sonossystem eben aus. Wer weiß, ob Ihr Stromanbieter nicht etwas am Versorgungsnetz geändert hat, gegenwärtig könnte das durchaus sein.

 

Was Sie machen können, ist hintereinander ‘Router → sämtliche Devolos → alle Sonoskomponenten’ neu zu starten. Wird vermutlich für den Augenblick helfen, doch es kann sein, dass Sie sich angewöhnen müssen, das regelmäßig zu tun. 

 

 

Anhang:

 

Nicht unterstützte Netzwerkeinrichtungen und -geräte

  • Kabellose Internetverbindungen wie Satellit, mobile Hotspots oder LTE-Router
  • Gastnetzwerke oder Netzwerke, die eine Portalseite zur Anmeldung verwenden
  • Netzwerke mit Extendern, die die WLAN-Reichweite erhöhen2
  • Ethernet über Strom, Powerline
  • WPA/WPA2 Enterprise

https://support.sonos.com/de-de/article/sonos-system-requirements

Abzeichen

Als vorübergehenden Workaround habe ich jetzt einfach eine externe Festplatte direkt per USB an die FritzBox angeschlossen, Die wurde von SONOS dann problemlos gefunden. Bei nächster Gelegenheit werde ich dann mal testen, ob die MyCloud Home ebenfalls auf diese Art und Weise gefunden wird. Dann hängt sie halt per USB an der FritzBox, wenn das das Problem löst, soll es mir egal sein.

Antworten