Sonos App Steuerung super langsam


Benutzerebene 2
Abzeichen +1

Moin,

 

geht nur mir das so, oder ist die App unter Android total langsam geworden? Bis Änderungen an der Lautstärke weitergegeben werden dauert das schon mal 20 sek.

 

 


46 Antworten

Benutzerebene 7
Abzeichen +4

Moin,

 

geht nur mir das so, oder ist die App unter Android total langsam geworden? Bis Änderungen an der Lautstärke weitergegeben werden dauert das schon mal 20 sek.

 

 

Da die App nur eine Fernbedienung ist und selber ja flüssig reagiert, liegt es wohl eher an der Netzwerkverbindung, die den Befehl an den Speaker übermitteln muss. 
Du könntest mal einen anderen Wlan Kanal testen. 

Benutzerebene 2
Abzeichen +1

Uh… wo ändere ich denn im Sonos eigenen WLAN den Kanal?

Benutzerebene 7
Abzeichen +4

Uh… wo ändere ich denn im Sonos eigenen WLAN den Kanal?

Wenn du Sonos über das Wlan deines Routers nutzt, dann im Konfigurationsmenü des Routers, wenn du einen Speaker per Lankabel angeschlossen hast und somit das SonosNet nutzt, dann in den Einstellungen der Sonos App. 

Benutzerebene 2
Abzeichen +1

Ja habe nen Boost an den Router angeschlossen, dann gucke ich gleich mal wie ich in den Einstellungen der App den Kanal getauscht kriege

Danke sehr

Abzeichen

Habe das gleiche Problem, schon seit Tagen: Das System reagiert mehrere Sekunden verzögert auf Lautstärkänderungen. Nutze die S2-App auf einem Iphone 13 und auf dem Iphone 12 Pro meiner Frau, beide Iphones das gleiche Problem.

Habe zwei Play 3, davon eine per Lan eingebunden und einen Move.

App-Neuinstallation hat nichts gebracht.

Kanalwechsel hat nichts gebracht.

Routerneustart hat nichts gebracht.

Nerv...

Benutzerebene 6
Abzeichen +4

@HeikovonHerrenhausen 

iOS

kann ich aktuell so nicht bestätigen, wir haben 2 iPhones (11 pro) und 2 iPads ohne Problem oder Verzögerungen am Start.
Ich kenn das Phänomen dennoch. Selten, aber kenn ich.
Ich nem meine Speker dann für 5 min vom Strom und Stöpsel die dann wieder ein.

wie @Superschlumpf schon angemerkt hat is es tendenziell ein Thema der Kommunikation zu den Speakern auf die App zugreift.

darum mal versuchen aus/ein, dann wählen sich die Speaker neu ein

Abzeichen

Hi DomB, 

danke für den Tipp. Ich habe das getestet, also Boxen länger vom Strom getrennt dann wieder eingesteckt, zuerst die Lan, dann die Wlan Box. Keine Beserung. Ein- und Ausschalten geht relativ flott über die App, unter eine Sekunde Verzögerung. Die Lautstärkeregelung ist nach wie vor eine Katastrophe, total verzögert, mehrere Sekunden. Im Prinzip ist das System so unbrauchbar…

:(

Hat noch jemand eine Idee?

Heiko

Benutzerebene 7
Abzeichen +4

@HeikovonHerrenhausen 

Ist die Reaktion auch so träge, wenn du Musik auf einem einzelnen Raum abspielt (wenn ja, bei allen Räumen?) oder passiert das nur bei Gruppierung mehrerer Räume?

Abzeichen

Es spielt keine Rolle, in wie vielen Räumen ich Sonos nutze. Der Fehler tritt sowohl als auch auf. Es ist ein Stereopaar aus 2 Play:3 und ein Raum mit einem Move.

Benutzerebene 7
Abzeichen +4

Es spielt keine Rolle, in wie vielen Räumen ich Sonos nutze. Der Fehler tritt sowohl als auch auf. Es ist ein Stereopaar aus 2 Play:3 und ein Raum mit einem Move.

Dann wäre interessant, wie dein Netzwerk genau aussieht. Da du oben schreibst, ein Speaker (dann wohl einer der beiden Play3) ist per Lankabel verbunden und der Rest wireless verbunden, nutzt du schonmal 2 Wlan Netze. Das SonosNet und für den Move das Wlan des Routers. Hier sollten also die 2,4 GHz Kanäle abgestimmt werden. Am verkabelten P3 darf Wlan natürlich nicht deaktiviert sein. Dann die Frage, woran ist der eine Play3 per Lan angeschlossen? Hoffentlich direkt am Router… Gibt es nur den Router oder z. B. noch Wlan Repeater? Alles offene Fragen, deren Antwort eine Rolle spielen können.  

Du kannst gerne auch direkt eine Diagnose senden, wenn das Problem auftaucht und dich dann (bitte Nummer der Dignose notieren) beim Support melden. 
https://support.sonos.com/de-de/contact

Abzeichen

Hallo Superschlumpf,

vielen Dank für die Antwort. Ich bin Ingenieur und ich verstehe, was Du sagst.
Mein Netzwerk zuhause ist sauber aufgesetzt, nicht exotisches dran, alle Geräte funktionieren tadellos. Die Bandbreite Up und Down, Pings, Streaming, Serverzugriffe von Endgeräten, DHCP, Wlan/Lan, alles top. 

Nur die Sonos-App läuft nicht.

Wenn ich mal Zeit hab, tiefer einzusteigen, mache ich das. Ich glaube einfach, dass die App nicht (mehr) sauber läuft und das nichts mir meinem Netzwerk zu tun hat. Beschwerden über die App gibt es im Netz  ja genug… ;)
Ich möchte einfach nur Musik mit Sonos hören, und nicht in eine Netzwerkanalyse bei mir zuhause einsteigen.

Ich warte jetzt erstmal die neue App ab. 

Trotzdem erstmal vielen Dank für die Hilfe. Ich melde mich, sobald ich Zeit finde.

Viele Grüße
Heiko

Ich habe das gleiche Probem mit der neuesten

iOS Version 16.1 78151030. Vorher nie Probleme gehabt.  Hoffe, das bald eine neue Version rauskommt welches das Problem behebt.

Benutzerebene 7
Abzeichen +4

Ich habe das gleiche Probem mit der neuesten

iOS Version 16.1 78151030. Vorher nie Probleme gehabt.  Hoffe, das bald eine neue Version rauskommt welches das Problem behebt.

Bleibt sehr fraglich, ob „es“ besser wird, denn meistens liegen die Ursachen von Problemen eben nicht im Controller. Die Probleme treten jedoch oft nach einem Update (das i. d. R. ja auch ein Firmware Update mit sich bringt) auf, weil sich die Geräte dann im Netzwerk neu organisieren. Und wenn das Netzwerk ungünstige Möglichkeiten offenlässt, können die sich dann in Problemen plötzlich zeigen. Deswegen hilft oft auch (temporär) ein kompletter Neustart aller Geräte. Selbst kleinere Bugs in einer neuen Firmware betreffen eher sehr selten die Netzwerknutzung und Kommunination der Sonosgeräte untereinander.  
Bei mir läuft die aktuelle Sonos S2 iOS App z. B. problemlos, da es das Sonossystem im Netzwerk auch tut. Die App ist eben reine Fernbedienung und spiegelt, wie das System reagiert. 

Hallo zusammen. Mit der neuesten Version iOS 80.00.02 funktioniert es bei mir wieder ohne Probleme. Jupiii

Abzeichen

Kleine Update: Ich habe für mein recht übersichtliches Set Up:

  • 2x Sonos 5 als Stereopaar im EG (Lan/Wlan)
  • 1x Sonos Move im OG (Wlan)
  • angesteuert über Telekomspeedport Pro im EG plus Fritz LanBridge im OG

auf die neue Sonos App aufgerüstet. Leider ist die Bedienbarkeit damit eher schlechter als besser geworden. Die Lautstärkeproblematik ist nicht behoben, das System reagiert immer noch verzögert auf die App. Die App besticht außerdem durch eine intransparante Benutzerführung und unverständliche Bedienschritte.

Der Anruf bei der Hotline ergab:

  • Am Wochenende ist keiner zu erreichen.
  • Werktags wurde mir eine Wartezeit von 40 Minuten prognostiziert oder alternativ auf dieses Forum verwiesen. Toll.

Ich war mal ein großer Sonos-Fan, aber leider verliere ich so langsam meine Begeisterung. Ich schaue mich bereits nach Alternativen um. Tipps dafür gibt es hier wahrscheinlich nicht. ;)

Heiko, Dipl-Ing., Oldenburg, 23.5.24

Moin,

das Problem habe ich seit der neuen App auch, extrem langsam geworden! Der Support ist leider nicht zu erreichen! Sehr ärgerlich 😡 

 

Benutzerebene 2
Abzeichen +1

Kleine Update: Ich habe für mein recht übersichtliches Set Up:

  • 2x Sonos 5 als Stereopaar im EG (Lan/Wlan)
  • 1x Sonos Move im OG (Wlan)
  • angesteuert über Telekomspeedport Pro im EG plus Fritz LanBridge im OG

auf die neue Sonos App aufgerüstet. Leider ist die Bedienbarkeit damit eher schlechter als besser geworden. Die Lautstärkeproblematik ist nicht behoben, das System reagiert immer noch verzögert auf die App. Die App besticht außerdem durch eine intransparante Benutzerführung und unverständliche Bedienschritte.

Der Anruf bei der Hotline ergab:

  • Am Wochenende ist keiner zu erreichen.
  • Werktags wurde mir eine Wartezeit von 40 Minuten prognostiziert oder alternativ auf dieses Forum verwiesen. Toll.

Ich war mal ein großer Sonos-Fan, aber leider verliere ich so langsam meine Begeisterung. Ich schaue mich bereits nach Alternativen um. Tipps dafür gibt es hier wahrscheinlich nicht. ;)

Heiko, Dipl-Ing., Oldenburg, 23.5.24

Alternativen habe ich nicht wirklich welche gefunden, die mich von einer Software loslösen würden. Würde ich nicht so oft Streamen, wäre ich schon wieder bei einer Kabel-Lösung. Bei allen Anbietern am Markt kann es auch so eine Entwicklung geben und via Bluetooth streamen ist glaube ich auch keine Qualitativ ordentlich Lösung.

Abzeichen

Solange die Sonos-App rumzickt und ich bei Sonos keinen Support erreiche, streame ich über Spotify auf meinen Yamaha-Receiver über Bluetooth, das funktioniert einwandfrei.

Möchte jemand meine Sonos Play:3 kaufen? ;)

Benutzerebene 2
Abzeichen +1

Solange die Sonos-App rumzickt und ich bei Sonos keinen Support erreiche, streame ich über Spotify auf meinen Yamaha-Receiver über Bluetooth, das funktioniert einwandfrei.

Möchte jemand meine Sonos Play:3 kaufen? ;)

welche soundqualität kommt denn da an? bei amazon freue ich mich sehr an hd bzw u-hd bei vielen alben. kann das bt-protokoll vom yamaha das umsetzen?

Benutzerebene 7
Abzeichen +3

Ich schaue mich bereits nach Alternativen um.  Tipps dafür gibt es hier wahrscheinlich nicht. ;)

Yamaha MusicCast, Teufel, Denon Heos  ... in dieser Rangfolge.

Aber bitte vorher mal in Hifi-Foren und Support-Seiten informieren  ... denn ganz ohne Probleme geht's nirgends. 

Dirk

 

Benutzerebene 6
Abzeichen +3

Ich werde erst umsteigen, wenn die neue App genauso schnell wie die 16.1 läuft…

 

 

Abzeichen

Das Problem tritt bei mir mit der aktuellen App leider auch auf. Auf meinem iPad und Mac habe ich noch den alten goldenen Controller und damit läuft alles super. Netzwerk schließe ich daher aus. 

Für mich fühlt es sich so an, als wenn die Befehle mit der neuen App via Cloud den Weg zum Lautsprecher finden. Die Web App ist nämlich ähnlich träge.

 

Abzeichen +1

Mir geht’s auch so mit der neuen App.

Höre meistens über Apple Music (über die Sonos-App) Musik. Dauert Sekunden bis der aktuell abgespielte Titel erscheint, der nächste Titel läuft schon sekundenlang, der alte Titel wird immer noch angezeigt.
Lautstärkeänderung ebenso verzögert.

Würde mal behaupten, mein WLAN ist gut und stabil. Kanalwechsel hat nichts gebracht.

gleiche probs hier mit lautstärke verzögerungen beim regeln in der app. ♫ Play 1 und Play 3 und Yamaha Receiver an connect.

Router für 1 min. vom netz hat geholfen.

Abzeichen

Habe das gleiche Problem seit Monaten. 
mit dem wlan hat das nichts zu tun. Ging ja vor dem schlechte Updates auch perfekt. 
sollte Sonos endlich mal abstellen. Fehler ist hinlänglich bekannt. 
 

Antworten