Frage

Radioplayer fehlt


Abzeichen

“Radioplayer” ist nicht mehr in der Liste der Dienste vorhanden, weder in der alten, funktionierenden App noch in der schrecklichen neuen App oder in der Windows-Desktop-App.
Wo ist der Fehler?


12 Antworten

Benutzerebene 6
Abzeichen +4

Welche Region?

bei mir AT hab ich den Dienst und der läuft

Abzeichen

DE
Auch wenn ich über VPN in eine andere Region “wechsle”, ist Radioplayer nicht vorhanden.

Benutzerebene 7
Abzeichen +4

@muelle49 

Bei mir ist in DE Radioplayer aktuell als Dienst hinzugefügt, funktioniert auch, und ist ebenfalls in der Liste der Dienste vorhanden, die man hinzufügen kann. 
Alles in der neuen App und mit aktueller Firmware der Geräte. 
 

Probier mal eine manuelle Suche nach Updates in der App. Auch ohne dass welche gefunden werden (für Geräte) oder installiert werden, hat das in der Vergangenheit die Liste der Dienste im Hintergrund mit aktualisiert. Ist hoffentlich immer noch so. 

Benutzerebene 4
Abzeichen +3

Hallo @muelle49,

 

die Dienste werden anhand der Ländereinstellungen in deinem Profil gefiltert.

Schau mal ob dein Land auf www.sonos.com korrekt eingetragen ist.

 

Viele Grüße

Sven

Abzeichen

Hallo @Sven T. ,
das Land war tatsächlich falsch im Profil hinterlegt, aber auch nach Korrektur gibt es bei den Diensten den Radioplayer nicht.


@Superschlumpf: Die Suche nach Updates hat ebenfalls nichts geändert.

Grüße
Stefan

Benutzerebene 7
Abzeichen +4

@muelle49 

Dann lags an der Ländereinstellung. Kann etwas dauern, bis die Änderung im System greift. Kannst du evtl. beschleunigen, indem du mal alle Geräte und die App neu startest. 

Abzeichen

@Superschlumpf 

Alles neu gestartet, (noch) keine Änderung. 🤷🏽
Ich warte mal ab...

Benutzerebene 7
Abzeichen +4

@Superschlumpf

Alles neu gestartet, (noch) keine Änderung. 🤷🏽
Ich warte mal ab...

Hast du nur das Land bei deiner Adresse auf Germany stehen, oder auch bei Sprache Deutsch eingestellt? 
Ansonsten könnte auch noch in der App einmal vom Account ab- u. wieder anmelden helfen. 

Abzeichen

@Superschlumpf
Ich habe alles gemacht, Land auf Germany und Sprache auf Deutsch gestellt, (mehrfach) vom Account ab- und wieder angemeldet, alle Apps zurückgesetzt/neu installiert, aber der Radioplayer bleibt verschwunden.
Ich habe eine ellenlange Liste von Diensten, die ich sonst noch nie gesehen habe, aber keinen Radioplayer.

Benutzerebene 7
Abzeichen +4

@muelle49 

Dann fällt mir außer Abwarten auch grad nix mehr ein. 🤷🏻‍♂️

Bei mir ist der Dienst zwar grundsätzlich vorhanden, funktioniert aber nicht. Kein Systemupdate verfügbar, Land ist eingetragen. Wenn ich nach neuen Radiosendern suche, werden mir gewünschten Sender zwar in der Trefferliste angezeigt, aber oben im „Band“ der verfügbaren Dienste erscheint beim Radioplayer ein rotes Ausrufezeichen mit dem Hinweis „Es ist ein Fehler mit Radioplayer aufgetreten.“. Ich habe den Dienst auch schon komplett entfernt und neu eingebunden, hat alles nichts gebracht.

Benutzerebene 6
Abzeichen +4

Bei mir ist der Dienst zwar grundsätzlich vorhanden, funktioniert aber nicht. Kein Systemupdate verfügbar, Land ist eingetragen. Wenn ich nach neuen Radiosendern suche, werden mir gewünschten Sender zwar in der Trefferliste angezeigt, aber oben im „Band“ der verfügbaren Dienste erscheint beim Radioplayer ein rotes Ausrufezeichen mit dem Hinweis „Es ist ein Fehler mit Radioplayer aufgetreten.“. Ich habe den Dienst auch schon komplett entfernt und neu eingebunden, hat alles nichts gebracht.

Dann könnte es einfach ein generelles “Problem” mit dem Dienst geben. Ich sehe auch mal dieses Ausrufezeichen bei den Diensten

Antworten