Frage

Probleme mit Alexa


Abzeichen

Hallo zusammen,

 

ich hoffe auf Eure Hilfe, da ich echt mit meinem Latein am Ende bin. Ich habe schon alles versucht, alles neugestartet, alles vom Strom, alles neu konfiguriert. Mein Problem ist, dass Alexa nicht so funktioniert, wie sie soll.

 

Ich habe in meiner Wohnung zwei Ones, eine Beam am Fernseher (Metz blue Q36) und eine Move. Heute habe ich versucht, Alexa einzurichten, was grundsätzlich auch funktioniert. Allerdings funktioniert die Gruppierung nicht so, wie ich es möchte. Ich möchte eine One und die Move zu einer Gruppe “Küche” und die Beam und eine One zu einer Gruppe “Wohnzimmer” organisieren. Zusätzlich möchte ich die beiden Gruppen noch zu einer Gruppe “Wohnung” zusammenfassen. Und hier beginnt das Problem:

 

Wenn ich alles gruppiere, macht das System Dinge, die ich nicht mehr nachvollziehen kann. Wenn ich zum Beispiel sage “Alexa, spiele Musik in der Küche” funktioniert das. Wenn ich dann sage “Alexa, spiele Musik im Wohnzimmer”, kommt die Musik in “´Küche” und entweder auf der Beam oder der One aus der Gruppe “Wohnzimmer”. Wenn ich sage “Alexa, spiele Musik in der Wohnung”, passiert garnichts (also Musik spielt wieder wie davor).

Ich habe mal versucht, auf die SONOS App zu schauen, während ich Befehle gebe und es macht den Anschein, als ob sich die Soundbar (oder auch andere Geräte) willkürlich aus der Gruppierung lösen. Manchmal kommt dann auch “Fernseher (Beam) ist offline”. Das Problem ist unabhängig vom Quellmedium, passiert also auch bei Radio oder was auch immer.

Ein weiteres Problem ist, wenn ich den Fernseher laufen habe, dann im Wohnzimmer (Beam + One) Musik höre und dann wieder den Fernsehton haben will, kommt irgendwas mit nicht unterstützt.

Kann mir hier jemand bei dem Problem weiterhelfen? Ich wäre sehr dankbar dafür.

Viele Grüße, Jules


13 Antworten

Benutzerebene 7
Abzeichen +3

@Jules142 

Moin…

Im Detail wird man eine etwas komplexere Konfiguration wie diese nur schwer aus der Ferne nachvollziehen können. 
Hier aber ein paar grundlegende Hinweise…

Die Gruppen hast du aber schon in der Alexa App konfiguriert und die gewünschten Lautsprecher dort auch hinzugefügt???

Ferner dürfen die Gruppen für Alexa nicht einen Namen haben, der bereits im Sonossystem für einen Raum vergeben wurde. Sonst weiß Alexa nicht, ob sie diesen Sonosraum oder die Alexagruppe als Wiedergabeziel nutzen soll. 
Grundsätzlich sollten die Gruppennamen beim Sprachbefehl genannt werden, außer der Speaker, über den der Befehl aktuell gegeben wird, ist für diese Gruppe als Alexagerät konfiguriert. 

Abzeichen

Hallo Superschlumpf, 

vielen Dank erstmal für die Antwort. Also wenn das schon eine komplexe Konfiguration ist, dann habe ich mit Sonos wahrscheinlich auf das falsche Pferd gesetzt, obwohl ich vom Sound maximal überzeugt bin. 
 

Ich habe dir mal die Listen der Geräte in der Alexa-App und der Sonos-App als Screenshots angehängt. Ich sehe hier keinen Fehler, aber lasse mich natürlich gerne eines besseren belehren. :)


Hast du noch andere Ideen? Irgendwie habe ich das Gefühl, dass die Soundbar das Problem ist. 
 

Zur weiteren Einstellung: In der Sonos-App habe ich Alexa bei jedem Gerät hinzugefügt und in der Alexa-App jedes Gerät als bevorzugt ausgewählt. Ich habe gestern auch die ganzen Geräte aus Alexa mit dem PC gelöscht, den Sonos-Skill deaktiviert und wieder neu aktiviert. Mir gehen so langsam die Ideen aus. Hatte auch schon die Idee, dass es etwas mit dem Fernseher zu tun hat, aber die Probleme treten auch auf, wenn er ausgeschaltet ist und nur die Soundbar läuft.
 

Viele Grüße, Jules

Abzeichen

PS: Das hier sind noch meine Gruppen, wie beschrieben. 

 

Benutzerebene 7
Abzeichen +3

@Jules142 

Screenshots sind schonmal gut… interessant wären jetzt noch die Einstellungen für Lautsprecher innerhalb der Gruppen. Kannst du die auch noch posten?

Und ich würde für Wohnung nicht zwei Gruppen zusammenfassen, sondern Wohnung als eigene Gruppe belassen, der einfach alle Lautsprecher zugeordnet werden. Das ist kein Problem, da du jeden Lautsprecher mehreren Gruppen zuordnen kannst. 

Abzeichen

Hallo Superschlumpf, 

ich habe dir Screenshots von den Einstellungen gemacht. Die Strategie mit der Mitgliedschaft der Speaker in mehreren Gruppen hatte ich auch schon überlegt, aber da kommt eine Fehlermeldung, dass das nicht möglich ist. Diese habe ich dir ebenfalls angehängt. 

Weiterhin habe ich gerade eine halbe Stunde mit dem Support von SONOS telefoniert. Laut Aussage ist seitens SONOS alles in Ordnung. Ein Gespräch mit Amazon ergab, dass die Gruppe “Wohnung” das Problem sei und dass ich mein Vorhaben über die Multiroom-Funktion realisieren soll. Bei Multiroom werden allerdings keine Lautsprecher gefunden. Rückruf vom Techniker steht aus :expressionless:

 

Viele Grüße, Jules

Benutzerebene 7
Abzeichen +3

@Jules142 

Der Hinweis auf Multiroom per Alexa App ist Quatsch, denn Sonosgeräte können nicht Teil eines Alexa Multiroom Systems sein. 
 

Ich glaube, du hast versucht, in mehreren Gruppen den Lautsprecher als „Gerät“ hinzufügen. DAS geht nicht…

Du brauchst in der Gruppe Wohnung bei Geräte eigentlich garnichts angeben.  Bei „Lautsprecher“ in der Gruppe ist entscheidend, das die gewünschten Geräte ausgewählt werden. Und DAS geht in mehreren Gruppen. 

Abzeichen

Hallo Superschlumpf,

 

genauso habe ich es jetzt eingestellt. Habe dir mal ein Screenshot davon angehängt. 
 


Das Problem ist unverändert. Küche und Wohnzimmer lassen sich problemlos ansprechen, aber die Gruppe „Wohnung“ reagiert nicht. 
 

Habe mittlerweile alle Sonos Geräte zurückgesetzt und alles inkl. Alexa neu eingerichtet, Problem bleibt leider bestehen. Gibt es noch weitere Ideen?

 

Viele Grüße, Jules

 

 

Benutzerebene 7
Abzeichen +3

@Jules142 

Laut Screenshot hast du immer noch Küche und Wohnzimmer als Gruppen in Wohnung. 
Lösche die dort und füge unter „Lautsprecher auswählen“ in Wohnung die gewünschten Speaker hinzu. 
 

In Küche u. Wohnzimmer ebenso… KEINE Geräte auswählen, NUR Lautsprecher. 
 

Abzeichen

Hallo Superschlumpf,

erstmal vielen Dank für deine Hilfe und dein Geduld. Ich habe es jetzt mal so eingestellt, wie du es gesagt hast, siehe Screenshots:


Funktioniert etwas besser, aber wenn ich zum Beispiel sage „Alexa, spiele Musik in der Küche“, geht das. Wenn ich dann aber sage, spiele Musik in der Wohnung, geht nur die zweite One an, aus der Beam kommt weiterhin der Ton vom Fernseher. Was kann das jetzt noch sein? Hat das etwa was mit dem Fernseher zu tun?

Viele Grüße, Jules

Benutzerebene 7
Abzeichen +3

@Jules142 

Das kann ich dir auch nicht sagen. Bei mir schaltet der laufende TV Ton einer Playbar dann auf Musik um. 
Evtl. liegt das an der HDMI ARC Verbindung oder daran, dass der TV ggf. als Gerät in der Alexa App vorhnden ist. 

Abzeichen

Hallo Superschlumpf, 

sollte ich dann den TV als Gerät entfernen?

Das mit den Gruppen funktioniert immernoch nicht richtig. Hast du sonst noch Ideen, was falsch laufen könnte? Kann doch nicht sein, dass man keine 4 Lautsprecher in 2x2 und einmal alle gruppieren kann.

Viele Grüße, Julian

Benutzerebene 7
Abzeichen +3

@Jules142 

Dann habe ich auch keine Idee mehr… wie gesagt, hier klappt das. 

i read this and this is really good, thank you for sharing with us

Antworten