Nachtmodus per Alexa an- oder ausschalten

  • 25 January 2024
  • 5 Antworten
  • 68 Ansichten

Abzeichen

Hallo,

das Problem wurde schon mal angesprochen aber nicht eindeutig gelöst.


(Beispiel: Raum “Wohnzimmer” mit Arc)

Zum Einschalten funktioniert z.b. 

“Alexa, wechsle im Wohnzimmer in den Nachtmodus.”

Es geht auch:

“Alexa, Wohnzimmer Nachtmodus an”

Frage/Problem, den entsprechenden Befehl zum Nachtmodus ausschalten bzw. wechseln in den “Tagmodus” oder “Normalmodus” find ich nicht.

Im vorherigen Thread wurde auf englische Befehle referenziert. Diese funktionieren aber nicht (weder in EN noch in DE übersetzt)…


Ref.:

 

Nachtmodus per Alexa ausschalten

https://de.community.sonos.com/amazon-alexa-und-sonos-223393/nachtmodus-per-alexa-ausschalten-6753852?tid=6753852&fid=223393#comments

 

Hier der Link zum passenden Support Dokument. 
https://support.sonos.com/s/article/3514?language=de


5 Antworten

Benutzerebene 4
Abzeichen +3

Hallo@Fidi2000,

 

erst einmal herzlich Willkommen in der Community.

Da der Modus sich nur Nachtmodus nennt, kann man den über “Nachtmodus aus” wieder deaktivieren.

 

Viele Grüße

Sven

Benutzerebene 7
Abzeichen +4

Merkwürdig… hatte das vor ca. nem Jahr mal mit Alexa getestet und da funktionierte es. Zumindest das Aktivieren, ob Deaktivieren ging weiß ich nicht mehr. 
Aus Interesse heute mal wieder getestet und TV ein- u. Ausschalten funktioniert per Alexa, per Sonos Voice Control nicht. Hängt evtl. mit dem verwendeten TV und dem CEC Befehl des jeweiligen Sprachassistenten zusammen. Alexa erkennt jedenfalls, dass es ein Panasonic Gerät ist und passt den Befehl wohl entsprechend an. SVC differenziert da anscheinend leider nicht und kann den TV Hersteller wohl nicht identifizieren. 

Jedoch kann ich den Nachtmodus und auch die Sprachverbesserung beide nicht mehr per Alexa ein- oder ausschalten. Das Icon in der App ändert sich nicht und der Klang bleibt ebenfalls unverändert. 
Alexa quittiert den Befehl jedoch ohne Fehler sondern mit einem akustischen Klang.

SVC funktioniert hingegen für diese beiden Optionen bzgl. Aktivierung und auch Deaktivierung.  
Allerdings nur von meiner Sonos Beam2 aus selber. Wenn ich den SVC Befehl dafür über einen anderen Raum für die Beam2 geben will, bestätigt SVC aber bricht mit einem Hinweiston ab. Aber das ist zu verschmerzen, da man diese Optionen wohl eh am Heimkinogerät per Sprache ausführt. Wäre nur blöd, wenn dieses Gerät selber keine Sprachsteuerung hat. 
Bei Alexa kann ich mir nur vorstellen, dass es ein Bug ist, dass beide Optionen nicht ausgeführt werden. Wobei das Einschalten bei dir @Fidi2000 ja wohl funktioniert. 
 

Wirkt für mich insgesamt alles noch sehr unausgereift und umständlich. Dann lieber die App oder Fernbedienung. 

Abzeichen

Hallo Sven,

danke fűr deine Antwort und Tip.

Leider funktioniert das Kommando bei mir nicht. Auch die “kurze Form” wie oben beschrieben geht nicht mehr/immer.

Ich hab mal zum Testen meinen Raum von Wohnzimmer in “Sonos” geändert. Resultat:

“Alexa, wechsle Sonos in Nachtmodus” funktioniert.

aber “Alexa, wechsle Sonos in Nachtmodus aus”, oder ““Alexa, Sonos Nachtmodus aus” oder ““Alexa, Sonos in Nachtsound aus” oder… funktioniert alles nicht. Vielleicht kann jemand anderes auch mal testen? Bitte um Kommentare. Gruß Fidi

Benutzerebene 7
Abzeichen +4

@Fidi2000 

Ich habe nochmal getestet und meinen letzten Beitrag oben editiert. Das ist nun der aktuelle Stand bei mir. 

Abzeichen

@Superschlumpf, @Sven T. und Alle,

also die Steuerung via Alexa ist nicht zuverlässig und wenn überhaupt, kann (aktuell) der Nachtsound nur aktiviert aber nicht deaktiviert werden.

Hier mein (neuer) Workaround:

> aktiviere: Sonos Voice Control 

https://support.sonos.com/de-de/article/list-of-voice-requests-for-sonos-voice-control

siehe u.a. Topic „Home Theater“

Toggle Night Sound or Speech Enhancement

“Turn on Night Sound”
"Turn Speech Enhancement off"

 

Bei mir funktioniert damit zuverlässig:

Hey Sonos, activate Nightsound

und 

Hey Sonos, deactivate Nightsound

oder

Hey Sonos, Night Sound on

Hey Sonos, Night Sound off

 

LG Fidi 

 

 

 

Antworten