Beantwortet

Fernseher antwortet nicht / SONOS Beam / SONY KDL


Hallo zusammen,

 

seit geraumer Zeit ist mir nicht mehr möglich das Gerät über Alexa aus und wieder einzuschalten. Alles mögliche versucht und auch wieder zurückgesetzt.

 

Die Konstellation lieft über 1 Jahr ohne Probleme, also schätze ich hat es irgendwas mit einem Software Update zu tun.

 

Support Info:

1767799355

 

Über Hilfe würde ich mich freuen, da ich das Feature schon vermisse.


Danke

HRT1337

icon

Beste Antwort von Superschlumpf 9 Februar 2021, 08:31

Ok Danke für die Info!

Gerne… wie gesagt hilft oft ein TV Reset bzw. Bravia Sync neu aktivieren und neu Verbinden der HDMI Kabel, wenn die CEC Steuerung hakelt. 

Original anzeigen

14 Antworten

Benutzerebene 7
Abzeichen +3

@HRT1337

Moin…

Diagnosen werden schon länger nicht mehr übers Forum ausgewertet. Da musst du dich per Telefon oder Chat an den Support wenden. 
Wenn ein Zürücksetzen des TV auf Werkseinstellungen mit anschließender Neueinrichtung der HDMI CEC Verbindung und von Alexa nicht hilft, vermute ich auch, dass Sony evtl. ein fehlerhaftes Update eingespielt hat. 

Ok Danke für die Info!

Benutzerebene 7
Abzeichen +3

Ok Danke für die Info!

Gerne… wie gesagt hilft oft ein TV Reset bzw. Bravia Sync neu aktivieren und neu Verbinden der HDMI Kabel, wenn die CEC Steuerung hakelt. 

Abzeichen

Ich habe das gleiche Problem mit meiner Beam seit ca. 1 Monat mit einem Samsung-TV (der schon lange keine Updates mehr bekommt, daran kann es also nicht liegen).

Ich habe alles zurückgesetzt, neu gestartet, neu eingerichtet, nichts hilft. Lautstärkesteuerung über CEC geht, aber ausschalten nicht mehr.

Alexa sagt: „Fernseher antwortet nicht. Bitte überprüfe die Netzwerkverbindung und Stromversorgung des Geräts.“

Was mir auch noch aufgefallen ist: Nach Neueinrichtung des Geräts in Alexa (Sonos player controlling TV in <Beam-Raumname>), ist dort nun auch kein An/Aus-Button mehr zu sehen. Vorher konnte ich auch dort per Klick den Fernseher aus- bzw. einschalten.

Daher gehe ich stark davon aus, dass es mit einem Update seitens Alexa oder Sonos zu tun hat.

Hat sonst noch jemand das Problem, oder andersherum klappt es bei anderen Beam-Besitzern noch nach den letzten Updates?

Benutzerebene 7
Abzeichen +3

@Palan 

Ist für den TV evtl. parallel ein eigener Skill des Herstellers aktiviert?

Wenn ja, den mal deaktivieren.

 

Abzeichen

Nein, sowas hat Samsung bei dem Modell (UE48J6250SU, J-Series von 2015) noch nicht.

Für mich sieht es so aus, als ob der Sonos-Skill die On/Off Funktion für den TV-Controller der Beam nicht mehr an Alexa meldet. Bis vor kurzem hatte es sowohl per Sprache als auch per Button in der Alexa-App noch tadellos funktioniert.

Abzeichen

Ich habe auch noch etwas bemerkt:

Per Sprachbefehle lässt sich auch nicht mehr die Lautstärke regulieren. Es kommt zwar keine Fehlermeldung, aber es ändert sich auch nichts.

Per CEC über die TV-Remote als auch über die Sonos-App funktioniert es aber.

Also scheint es auch da irgendwo an Alexa bzw. dem Sonos-Skill zu hängen.

Benutzerebene 7
Abzeichen +3

@Palan 

Deutet für mich auf ein Problem mit dem Sonos Skill hin. 
Hast du den in der Alexa App deaktiviert, dann Alexa auch in der Sonos App für die Beam entfernen und danach neu einrichten inkl. Skill in der Alexa App. 

Abzeichen

@Superschlumpf , danke für den Tipp, doch das hab ich leider alles schon hinter mir… ohne Erfolg leider.

Nach der kompletten Neueinrichtung ist mir nur aufgefallen, dass bei all meinen Sonos One Geräten in der Alexa-App das Lautsprecher-Device (=Raumname aus der Sonos-App) und das Alexa-Device („XYZ‘s Sonos One“) verknüpft sind. Beim Lautsprecher kann man nichts konfigurieren und nur direkt zum dazugehörigen Alexa-Device abspringen. Das Alexa-Device ist alleine auch gar nicht in der Liste aller Geräte zu finden.

Bei der Beam dagegen ist es anders - dort erscheinen beide Devices plus zusätzlich noch der Fernseher (Raumname TV) in der Geräteliste, und der Lautsprecher ist nicht direkt mit dem Alexa-Device verknüpft. Keine Ahnung, ob das vorher schon so war, es ist mir nur jetzt aufgefallen.

Jedenfalls lässt sich nach wie vor der Fernseher nicht per Sprachbefehl ausschalten und das TV Device bietet den On/Off Schalter in der Alexa App nicht mehr an. 😢

Benutzerebene 7
Abzeichen +3

@Palan 

Hmm… schade. Dann wäre die Frage, ob Sonos oder Amazon bzgl. dieser Funktionen etwas geändert haben.

Ruf am besten mal den Support an, um das abzuklären. 

Abzeichen

Hmpf, irgendwie ist Alexa auf der Beam total neben der Spur.

Ich hatte es bisher noch nicht bemerkt, da ich üblicherweise keine Musik auf der Beam starte - aber wenn ich es versuche antwortet sie mir brav, was sie abspielen wird, aber es startet kein Stream auf der Beam. Auch in der Sonos-App ist keine Wiedergabe zu sehen. Das alles hängt bestimmt zusammen… 😖

Benutzerebene 7
Abzeichen +3

@Palan 

Manchmal hilft auch stumpfes Abwarten. Wenn Amazon mal wieder Veränderungen an Alexa vornimmt, funktioniert einiges oft einfach ne Zeit nicht und wie durch ein Wunder ist alles dann auf einmal wieder wie vorher. ;-)

Abzeichen

Nachdem ich jetzt ein drittes Mal alles zurück gesetzt, Stromkabel gezogen und auch den Router neu gestartet habe, funktioniert wieder alles, und die Beam erscheint auch wieder (wie die Ones) als Lautsprecher direkt mit dem dazugehörigen Alexa-Device verlinkt und der Alexa App.

Ich hatte vor ein paar Monaten schon einmal andere Probleme (Alexa hörte nicht), die wohl an der DNS-Auflösung lagen und sich nach Support-Rücksprache nur mit einem Routerneustart und Stromzufuhrtrennung beheben ließen.

Scheint ein Allheilmittel zu sein, gibt halt nur kurzfristig Stress im Haushalt… 😊

Abgewartet hatte ich zuvor schon einige Wochen, bis ich mich heute im Netz auf die Suche gemacht habe und auf dieses Thread gestoßen bin.

Naja, alles gut jetzt, vielleicht hilft der Tipp ja sonst noch jemandem. 😉

Benutzerebene 7
Abzeichen +3

@Palan 

Danke für die Rückmeldung… Router neu starten vergisst man leider oft als Standardmaßnahme. 

Antworten