Beantwortet

Alexa spielt erst bei Wiederholung des Befehls den Titel


Abzeichen

Hallo zusammen,

seitdem ich auf S2 gegangen bin, habe ich folgendes Problem. 

Alexa bitte ich, einen bestimmten Titel abzuspielen. Sie bestätigt das dann, indem sie Titel und Interpret wiederholt. Danach kommt allerdings keine Musik. Anschließend muss ich die Anfrage erneut stellen, Alexa wiederholt, was sie verstanden hat und dann kommt auch die Musik. Inzwischen habe ich herausgefunden, dass diese Sache auftritt, wenn ich vorher per App Musik ausgewählt und abgespielt  hatte. Danach funktioniert die Sprachbedienung immer erst beim zweiten Anlauf, dann aber dauerhaft. Zumindest solange, bis ich wieder die App benutzt habe. Dieses Problem gab es mit der alten Software nicht.

Mit dem Sonos-Support habe ich bereits alle möglichen Lösungen ausprobiert und alles was mit Skills und Accounts zu tun hat neu installiert. Vielleicht ist jemand hier im Forum schon auf dieses Problem gestoßen und kann mir helfen. 

Bin für Hilfe dankbar!

icon

Beste Antwort von Nils S 21 December 2020, 16:14

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

52 Antworten

Benutzerebene 7
Abzeichen +3

@Oebchen 

Ja, ich bin absolut sicher, dass solche Probleme, wenn es keine Einzelfälle sind, weitergegeben werden. 
Ich persönlich würde niemals auf die Idee kommen, auch nur einen Sonos Lautsprecher gegen einen Echo auszutauschen. Denn primär geht es ja bei Lautsprechern um guten Klang. Und da reicht ein Echo eben nicht an Sonos ran. Als ich mich für Sonos entschieden habe, gab es bei Sonos noch gar kein Alexa u. GA. Als es kam, war es erst sehr unausgereift. Inzwischen ist es ok, sofern es stabil läuft. Ich sehe es halt eher als „nette Dreingabe“, da ich mir darüber klar bin, dass es kein Feature ist, was in alleiniger Verantwortung von Sonos liegt.

Und das Sprichwort: „Viele Köche verderben den Brei“ passt imo auch hier. 
Das fängt ja bereits bei den Musikdiensten wie Spotify usw. an, dass die halt selber dafür verantwortlich sind, dass ihr Dienst an der Sonosschnittstelle funktioniert. Im Prinzip ist Sonos selber nur für die Hardware und die eigene Software, also Gerätefirmware und Controllersoftware, eigenständig verantwortlich. 
 

Und bei der Nutzung eines Sprachassistenten kommt noch eine dritte Partei ins Boot, nämlich Amazon oder Google. 
Da aktuell andere Musikdienste als Spotify, bei mir z. B. Deezer, weitestgehend über Sonos funktionieren, scheint das Problem ja primär bei Spotify oder Amazon zu bestehen. Deren Verknüpfung untereinander zu Sonos hakelt halt. 
Da ist das „Schwarzer Peter hin u. her schieben“ ja quasi vorprogrammiert. ;-)

Gibt es hier etwas Neues oder eine Lösung des Problems? Habe bei mir das gleiche Verhalten.